Register for your free account! | Forgot your password?

You last visited: Today at 22:24

  • Please register to post and access all features, it's quick, easy and FREE!

 

grrr I need help! ><

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
For some reason my computer hates to have conquer on for too long, what happens is this, I can be running conquer normally, then out of no where the following will happen:

Moniter screen goes off

Green light goes to orange

Computer...bassically goes into a sort of stand by mode, Ive tested this as I asked someone to on another computer to inform me if my characters are kicked off after the monter goes black, and yes they do.

So im wondering what the hell is going on and how the hell can I fix it so I can leave my pc on all day again?

Thanks guys I know I dont ask for help much but I have tried everything, thanks dudes&#33;



ultimatedestroyer is offline  
Old   #2
 
elite*gold: 0
Join Date: Aug 2005
Posts: 6
Received Thanks: 0
My brother have the same problems... and I can&#39;t resolve it
The only thing u could do is reset or power off coz the computer seems freeze.

Maybe a graphic card problem?


Pionneer is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2005
Posts: 295
Received Thanks: 339
The Conquer client can really hammer the CPU at times. I&#39;ve noticed it regularly using 90%+. It&#39;s possible your PC is overheating and becoming unstable.

If you have the ability in the BIOS try to lower your FSB and see if you get the same problem. Also go into the BIOS right after one fo these crashes and check your CPU temperature.
Qonquer is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
Well I thought it may be the temperature so I opened up the front of the computer, (its alienware so it has a door covering CD Drive) then I moved everything away from the comp to cool it down, I also put conquer into windowed mode which seems to help.

I will post once I have been in the BIOS.


ultimatedestroyer is offline  
Old   #5
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
Ok new info, the CPU Temp was 45C.

Power Fan was 4963 RPM

System Fan was 0 RPM...

I didnt know what you meant by lowering my FSB, (front side bus?) So I didnt know what to do there, see what you think.
ultimatedestroyer is offline  
Old   #6
 
elite*gold: 0
Join Date: Aug 2005
Posts: 15
Received Thanks: 0
that s defenetly a graphic card problem , i had tha same and i have changed all the component of my computer and the guys from the comp. copany told me that my graphic card was by by
askarty is offline  
Old   #7
 
elite*gold: 0
Join Date: Oct 2005
Posts: 295
Received Thanks: 339
45 is a perfectly acceptable temp, i don&#39;t think it&#39;s your CPU temp. Plus if windowed mode is making a difference than fullscreen it&#39;s looking like your GFX card. It also could be overheating, or maybe on it&#39;s way out. Try uninstalling the drivers, changing the GFX apature size if there is one in the BIOS and re-installing the drivers after. If you still get no joy, you might be looking at replacing the card.
Qonquer is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
Woohoo -.-

Lol, this card is brand new though..ill try and do what you say though, ill close this thread now.


ultimatedestroyer is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
GRRR
I just can&#39;t take it anymore...WHY do you people...CREATE TOPICS in ENGLISH, AND THEN EVERYTHING ELSE POSTED IS IN GERMAN&#33; JESUS&#33; Are you guys...
5 Replies - WoW Main - Discussions / Questions



All times are GMT +2. The time now is 22:24.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.