Register for your free account! | Forgot your password?

You last visited: Today at 12:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

So why doesn't this work?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2005
Posts: 9
Received Thanks: 0
Ok, I dunno if this has been done before cuz I didn't find it on search.

I edited shop.dat so that the pharmacist would sell dbs instead of stanchers. Here I didn't just change the picture, but replaced the stancher item id with the db item id number.

There were some other chars behind each item tho I don't think they mattered. My problem is, as you can see on the 2nd screenshot, I can even pick the item from the shop and bring it to my inv but it just doesnt wanna sell it to me.

Anyone got any ideas why it doesn't work? I'm thinking maybe CO does a server check on the item it sells and I guess dbs aren't on their sell list.

1st image

You must register and activate your account in order to view images.



Ehx3 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 9
Received Thanks: 0
2nd

You must register and activate your account in order to view images.


Ehx3 is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2005
Posts: 295
Received Thanks: 339
Yea, this has been tried before, Mets and ND scrolls were also tried. No dice. As you said there is a server side check that the NPC does indeed sell the item you are trying to buy. Good job on figuring out the dat file tho'
Qonquer is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2005
Posts: 1,299
Received Thanks: 17
Does it say "you don't have enough money in top left corner? or did you try doing this with any other items beside db (change stancher to coat)


anticlownn is offline  
Old   #5
 
elite*gold: 0
Join Date: Jul 2005
Posts: 313
Received Thanks: 37
lol ye doesnt work m8 server sided the server knows it doesnt sell mets or dbs


stupoty is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Sibibot doesnīt work right
Hi guys, i have downloaded the Sibibot and i had no problem with it till now i configed it and stuff and now when i press f6 nothing happens, but...
7 Replies - SRO PServer Ask the Experts
Multiclient doesn't work.
Well i've tried like all multi clients but they all don't work, it says "Silkroad is already executed" without bot and with bot it just doesn't start...
2 Replies - SRO Main - Discussions / Questions
autoreconnectV1.2 doesn't work :(
Why is it if i press run button it say: "error you have to open a conquer client before you can start the tool". But i already have open the conquer...
4 Replies - CO2 Main - Discussions / Questions
getting in to jail bot doesn't work for me...
k i tried various things with what i found using the search function on this forum. i tried the folowing things: - bjx bot 1.2 - cotobo ctrl+d and...
6 Replies - CO2 Main - Discussions / Questions



All times are GMT +2. The time now is 12:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.