Register for your free account! | Forgot your password?

You last visited: Today at 17:21

  • Please register to post and access all features, it's quick, easy and FREE!

 

help pls see

Reply
 
Old   #31
 
elite*gold: 0
Join Date: Aug 2005
Posts: 36
Received Thanks: 0
really ?

but when i just on my com

and put 3 accs

after awhile

it resets



pWn0r is offline  
Old   #32
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
Ok dude, all of your posts are getting abit tedius, if you have nothing more to say then dont say it, every post is stating the same problem over and over. >.<


ultimatedestroyer is offline  
Old   #33
 
elite*gold: 0
Join Date: Aug 2005
Posts: 7
Received Thanks: 0
well, i have a P4 3.2Ghz, 1gig memory, 128mb ati aiw video card. I can run 3 and leave on over night and all and it doesn&#39;t reset. I think its because of the memory maybe since each conquer takes about 100megs and plus your processes running i think it would overload and all. But i&#39;m just a newbie at these things so i&#39;m not sure about it. :P
syncro6969 is offline  
Old   #34
 
elite*gold: 0
Join Date: Mar 2005
Posts: 146
Received Thanks: 4
if you were short on memory it would just use the swap file... That would make it incredibly slow (using HD as memory), but wouldn&#39;t not cause a system reset. Maybe if his swap file got full... but he doesn&#39;t seem like an expert who would change the default settings of either
1) windows manages swap file size
2) swap file is ridiculously big like 2gigs or so for 512mb memory... (should be 1.5 times memory if i recall).


cheapbastard is offline  
Old   #35
 
elite*gold: 0
Join Date: Apr 2005
Posts: 969
Received Thanks: 17
Could also be a hardware clash...

But most likely overheating.

What I duggest is open up your PC box and just check the area around your CPU. Look for these things:

Bad Things:
-No Cpu Fan
-No Heatsink
-No Heatgel (Lift up your CPU fan and you should see a little pad or a gel)

*If you see what looks to be like a gel was there (crusty stuff) then your Heatsink is not working well. To fix this disconnect you PC from the wall and take your cpu fan/heatsink block off and wipe it clean. Then go buy some heat gel from your local PC store (2-10 bucks) and get bank card or a licence or whatever, smear some gelm on the top of your CPU with your finger, making sure theres no air bubbles and it about 1mill thick, then get your card and wipe all the excess off (about 1/2 of a mill gel is what you want). If there is too much gel it wont transfer heat at all and cause more trouble, if theres not enough it will dry up and youll have to do it again.

Also, if your CPU area is dusty clean it best as you can (without liquids, Duh&#33 as dust traps the heat.

Also try leaving the side of your tower off and try running 3 clients again. And post what happens.

If you dont have to heatsink, get one, same goes for a CPU fan.

Good things:
-CPU fan
-Heatsink
-Heatgel
-Good ventilation (Make sure all opening to the tower are open and clean, if no air can get in or out it will basically turn into a heater.)

There should be 2 holes in the back of the tower (On a vertical standing unit) one toward the bottom of the case and one higer on the case (or actually through the top) the top hole should be blowing out essentually taking cold air from the bottom.

Ok well thats all I can think of as of now, do some tests and report back.

*You may also want to go into task manager (Ctrl + Alt + Del) and goto the processes tab and close everything that you know on that list thart your not using)

Anyways, goodluck

Hojo
Hojo is offline  
Old   #36
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
I fear you may have just wasted your time and effort on this Hojo, I really cannot possible see any thing that can be wrong with the pc itself, thanks for posting though..
ultimatedestroyer is offline  
Old   #37
 
elite*gold: 0
Join Date: Mar 2005
Posts: 146
Received Thanks: 4
Quote:
Originally posted by ultimatedestroyer@Sep 5 2005, 13:15
I fear you may have just wasted your time and effort on this Hojo, I really cannot possible see any thing that can be wrong with the pc itself, thanks for posting though..
not true, in fact it&#39;s very likely there&#39;s something wrong with the PC... what is unlikely is pwn0r opening his case

Anyway, in addition to what Hojo just listed (which is quite complete, but i guess he forgot while he was focusing on CPU... btw do they really have PCs with no CPU fan?), make sure there&#39;s no dust in your Vid Card fan either. It&#39;s how i burned out my GeForce4 Ti 4600
cheapbastard is offline  
Old   #38
 
elite*gold: 0
Join Date: Apr 2005
Posts: 969
Received Thanks: 17
Quote:
Originally posted by cheapbastard+Sep 5 2005, 16:33--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (cheapbastard @ Sep 5 2005, 16:33)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin--ultimatedestroyer@Sep 5 2005, 13:15
I fear you may have just wasted your time and effort on this Hojo, I really cannot possible see any thing that can be wrong with the pc itself, thanks for posting though..
not true, in fact it&#39;s very likely there&#39;s something wrong with the PC... what is unlikely is pwn0r opening his case

Anyway, in addition to what Hojo just listed (which is quite complete, but i guess he forgot while he was focusing on CPU... btw do they really have PCs with no CPU fan?), make sure there&#39;s no dust in your Vid Card fan either. It&#39;s how i burned out my GeForce4 Ti 4600 [/b][/quote]
Yes, some PCs only come with a heatsink and thats it. These are really crappy and not effective at all. I have taken the side of my tower off and kept it off for a year or so to help cool it (This is on my crappy comp). and yea, forgot about the vid card, make sure thats clean as cheap said.

pwnor, what OS are you running?
Hojo is offline  
Old   #39
 
elite*gold: 0
Join Date: Aug 2005
Posts: 61
Received Thanks: 2
hes running on windows xp
hes my pal
d3vll is offline  
Old   #40
 
elite*gold: 0
Join Date: Jul 2005
Posts: 3,528
Received Thanks: 51
I look forward to see the cause of this lol.


ultimatedestroyer is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 17:21.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.