Register for your free account! | Forgot your password?

You last visited: Today at 22:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

Please someone help me!!!!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2007
Posts: 39
Received Thanks: 32
Exclamation Please someone help me!!!!

Okay here goes. All Ive ever wanted is to play CO. After I installed it i discovered something strange. The screen freezes when I play CO and only when I play CO! I tried re-installing the game didnt work. I dont know if theres anything else. If some1 could help me Id be very happy and Id thank him. Please post as soon as possible.



beyondnoob1972 is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2007
Posts: 24
Received Thanks: 0
Control that your Graphics Card are compatible with CO2...
I think that's the problem, your GCard isn't compatible with CO.
If i'm right the only thing to do is to buy a new one, or try to Update your to a version compatible.


mister f is offline  
Old   #3
 
elite*gold: 0
Join Date: Jan 2007
Posts: 766
Received Thanks: 109
I have the same problem, but I'm not sure what causes it. When I started playing in early 2006, this almost never happened. Nowadays, it happens many times a day, but only when CO is running. Nothing has changed in my hardware configuration, and the game used to work beautifully on this machine. I haven't tried reloading Windows (I use XP), and I'd rather not do that because it's a pain in the ***. I've updated the graphics drivers, even completely reinstalled the card, and it didn't help.

It can happen with only one client open, but it's rare. Usually it happens more frequently the more clients are open, so I think that it's not related to multiclient, only that more clients open increases the odds of the problem occurring.

What happens is that the computer totally locks up. No response from ctrl-alt-del or anything else. I can get the num lock light to toggle on and off a few times, but then even that stops responding and the only recourse is to cycle the power to the machine.

It happens whether CO is in front or I'm working on something else. It can also happen if CO is the only thing running. It could be some issue with the multiclient, but if that were the case I'm sure many more people would have this problem. In any case running only 2 clients isn't an option.

I think it's probably crappy coding by TQ, and we all know it wouldn't be the first time that happened. Anyone else have this problem and found a fix for it?
L3r0y~J3nk1n$ is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2007
Posts: 24
Received Thanks: 0
All i know is that i have 3 machines... on 2 of them i play CO normally, on this (i'm on that where i can't) Conquer don't even do the Autopatch... it says "Conquer.exe error" and close all... after a bit chaos i make CO starting without running Autopatch and the other initial applic.
Then i start CO directly from the Login screen... but when i log like 10 secs later il freezs...
All i've to do is Reset the Machine... or else it won't do nothing...


mister f is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2007
Posts: 30
Received Thanks: 3
Reinstall conquer, maybe? By that i mean download the install file again, and install.
limeyum is offline  
Old   #6
 
elite*gold: 0
Join Date: Dec 2007
Posts: 39
Received Thanks: 32
Mister f ill try to find updates to for my graphic card and btw i have a ATI RADEON 9600

Leroy ive been playing since the early 2005s lol. And it freezes no matter how many clients r open so... not helping me

limeyum i tried that like freaking million times 3 times download and installed still aint working.
beyondnoob1972 is offline  
Old   #7
 
elite*gold: 0
Join Date: Jan 2007
Posts: 766
Received Thanks: 109
Quote:
Originally Posted by limeyum View Post
Reinstall conquer, maybe? By that i mean download the install file again, and install.
Tried that already, doesn't help.

Quote:
Originally Posted by beyondnoob1972 View Post
Mister f ill try to find updates to for my graphic card and btw i have a ATI RADEON 9600

Leroy ive been playing since the early 2005s lol. And it freezes no matter how many clients r open so... not helping me

limeyum i tried that like freaking million times 3 times download and installed still aint working.
I know my explanation wasn't any help to you, but I'm having the same problem and I thought if I gave some more information that someone else might be able to help us.
L3r0y~J3nk1n$ is offline  
Old   #8
 
elite*gold: 0
Join Date: Aug 2007
Posts: 62
Received Thanks: 68
Talking

Quote:
Originally Posted by beyondnoob1972 View Post
Mister f ill try to find updates to for my graphic card and btw i have a ATI RADEON 9600

Leroy ive been playing since the early 2005s lol. And it freezes no matter how many clients r open so... not helping me

limeyum i tried that like freaking million times 3 times download and installed still aint working.
WTF's wrong????
So te zaebava????
trpe is offline  
Old   #9
 
elite*gold: 0
Join Date: Oct 2006
Posts: 97
Received Thanks: 104
hummm, if you can give us your computer setup, like how much ram and things like that, we may help you, and if you have windows vista, you should run this programs as a administrator. If you don't know how, fallow this, right click on your desktop CO2 link, click on propertie, then compatibility and after you click on *run this program as a administrator* other way, you should give us the info of your computer for more help.


djdjocker is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 22:05.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.