Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Call of Duty
You last visited: Today at 20:52

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Laggs trotz i5 und co. oO

Discussion on Laggs trotz i5 und co. oO within the Call of Duty forum part of the Popular Games category.

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Laggs trotz i5 und co. oO

Guten Tag, habe seit einigen Wochen ein Problem mit Black Ops...

Das Spiel laggt sowas von dahin, egal was Ich mache, Ich bekomme es nicht richtig zum laufen.

Was Ich gemacht habe:

Pc Neu Installiert
Prioritäten von BO hochgedreht und von Steam runter
Alle Treiber upgedated
Die Grafik ganz runter geschraubt.

Mein System:

i5 760
Geforce GTX 460
4GB Ram
Win7 Ultimate 64 bit

Ich weiß einfach nicht mehr weiter, bitte um hilfe

Lg Donots
Donots1 is offline  
Old 04/11/2011, 13:37   #2
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,462
Received Thanks: 813
Hast du noch andere Programme am laufen?
Skype etc
infected' is offline  
Thanks
1 User
Old 04/11/2011, 13:45   #3
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Ab und zu hab Ich Skype neben laufen. Aber habe auch schon alle Prozesse die von mir gestartet wurden beendet und trotzdem war keine Besserung in Sicht

Edit: Was mit aufgefallen ist das die CPU auf 100 hochknallt wenn Ich spiele, vielleicht hilft das weiter.
Donots1 is offline  
Old 04/11/2011, 13:55   #4
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Naja eigentlich sollte die Gtx460 ans Limit gehen und nicht der CPU. Schau mal in den Treibereinstellungen. Ausreden stell AA und v-Sync aus
fx168 is offline  
Old 04/11/2011, 13:59   #5
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Treiber sind soweit auf dem neuesten Stand und AA V-Sync ist auch aus. Habe mir die Conf hier am Board gleaden für mehr FPS hat nur minimal was gebracht.
Donots1 is offline  
Old 04/11/2011, 14:20   #6
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Wie hoch ist die auslastung von der Gpu beiom zocken?=
fx168 is offline  
Old 04/11/2011, 14:20   #7
 
IrgendwerAnderes's Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 536
Received Thanks: 109
Der Prozessor sollte daran nicht Schuld sein. Die GraKa auch nicht. Bis auf den RAM und das Betriebssystem ist dein Rechner besser. (Bei mir laggt nur das Hauptmenü, wieso auch immer) Da du schon Windows neuinstalliert hast gehe ich davon aus, dass es kein Softwareproblem ist. Gib uns mal mehr Daten Festplatte, Mainboard, FPS im Spiel usw.
IrgendwerAnderes is offline  
Old 04/11/2011, 14:34   #8
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Das der Cpu so ausgelastet ist, sollte nicht sein! Läuft der Cpu stabil und auf Standarttakt?
Btw könnte auch an der Festplatte liegen
fx168 is offline  
Old 04/11/2011, 14:45   #9
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Mainboard: Gigabyte Technology Co., Ltd. P55-USB3
Prozessor: Intel Core i5 760
Festplatte: Hitachi HDT725025VLA380 (Schon ein Älteres Teil)
Graka: NVIDIA GeForce GTX 460
Monitor: LG W2363

Im Hauptmenü laggt es ab und zu, aber dann wenn Ich auf einen Server komme brauch Ich mal 10 Sekunden um meine Maus über meine Klasse zu richten (eine reinste Diashow)

Nach ca 1 Minute Spielen mit ca 3-10 FPS läuft es ein bisschen besser aber nur wenn keine Feinde in der nähe sind bzw nicht so viel los ist in meiner nähe.

So bald Ich einen Feind sehe und abdrücken will, Zack -> Lagg -> Tod

S&D geht es noch so halb, aber Herrschaft wo es voll abgeht... Ne

Edit: CPU läuft Stabil und Standarttakt... Festplatte, daran hab Ich noch garnicht richtig gedacht...
Donots1 is offline  
Old 04/11/2011, 14:53   #10
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Naja starte das Spiel mal von einm USb stick oda so
und stell unter einstellungen mp_shaderwarming auf an
fx168 is offline  
Old 04/11/2011, 15:01   #11
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Hm, wie, soll Ich den Ordner aufn USB Stick ziehen und von dort aus starten? Oder wie soll das funktionieren? (Hab sowas noch nie wirklich gemacht )

Ist die Datenübertragung von der Festplatte nicht normal schneller als vom USb Stick?
Donots1 is offline  
Old 04/11/2011, 15:10   #12
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Den ganzen Setam Ordner auf einen USb stick. Ja die Festplatte sollte viel Schneller sein, aber wenn die schon alt ist..... und evt einen kleinen defekt hat.
fx168 is offline  
Thanks
1 User
Old 04/11/2011, 15:18   #13
 
elite*gold: 0
Join Date: Sep 2009
Posts: 76
Received Thanks: 5
Ok, werde es mal testen.
Donots1 is offline  
Old 04/11/2011, 15:33   #14
 
Sniperlove's Avatar
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,629
Received Thanks: 259
was bringt denn shaderwarming?
Sniperlove is offline  
Old 04/11/2011, 15:38   #15
 
elite*gold: 92
The Black Market: 186/3/0
Join Date: Mar 2010
Posts: 3,316
Received Thanks: 435
Das versucht glaub ich Ruckler vorzubeugen, indem es die texturen am Anfang vom jeder Map bereits lädt. Der Bildschirm bleibt kurz schwarz und dancah sollte es gehen.
fx168 is offline  
Closed Thread


Similar Threads Similar Threads
Kicks, Laggs trotz top Root?
04/04/2011 - Metin2 Private Server - 22 Replies
Kicks & Laggs ! Hi com, Ich hab mir nen root in Holland gekauft ( worldstream ) und der hatte laggs kicks und komplett root down bei file system check oder so dann bin ich umgezogen und hab mir nen verdammt guten in estland geholt ( 8gb ram intel xeon) und der läuft eig ganz gut nur das problem ist das man jede 30 min kick bekommt und wenn man in der zeit was gekauft/handelt hat verschwindet es ( auch Yang ) weis einer was man daggegen machen kann
Mega Laggs trotz 0,00% WCPU?
11/04/2010 - Metin2 Private Server - 10 Replies
überall 0,00% auslastung und trotzdem habe ich ab und zu mega laggs auf meinem Server. Weiß einer woran das liegt?(da bin ich allein auf dem Server bei der Auslastung und das pic wurde bei einem lagg gemacht) Weiß einer woran das liegt? Hier mal das pic: http://h-3.abload.de/img/wtfhg5e.jpg MfG RealFreak
trotz Installation LOG
11/06/2009 - Metin2 Private Server - 0 Replies
Hi habe Metin2DE 2008 Neu intalliert und NEWMt2 Geht immernoch nicht-.- hab auch dannach kein metin oderso Geöffnet..!! hilft mir weiter! danke! (falls wichtig ist habe Vista)
speedhack trotz fix
08/27/2009 - Metin2 Guides & Templates - 8 Replies
hi, ihr könnt euch trotz dem speedhack fix mit speed bewegen indem ihr atackspeed auf 199 stellt wenns euch hilft >thx<



All times are GMT +2. The time now is 20:52.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.