[REQUEST] Help me with this guys plz.

09/05/2010 20:13 aboldijar2#1
Well guys when I double click on Instal_Server.bat that install the server i can not restore the DB i get this error.

[SQL Native Client]VIA Provider: Δεν ήταν δυνατό να εντοπιστεί η καθορισμένη
μονάδα.
[SQL Native Client]Login timeout expired
[SQL Native Client]An error has occurred while establishing a connection to
the server. When connecting to SQL Server 2005, this failure may be caused by
the fact that under the default settings SQL Server does not allow remote
connections.
Press any key to continue...

Wat should i do?

Thanks, in advance.
09/06/2010 07:03 jamessimpler#2
This is SQL problem... You should look into the Microsoft SQL documentation. But if you ask me, i think it is the port not properly set. the 1433 port should be enable (not talking about the windows Firewall) but the sql configuration. Why dont you look into that first? There is a tutorial in setting up this. [Only registered and activated users can see links. Click Here To Register...] Check it out and see if it resolve your problem or else you have to turn to SQL server documentation
09/06/2010 10:49 NocturnalSniper#3
Quote:
Originally Posted by aboldijar2 View Post
Well guys when I double click on Instal_Server.bat that install the server i can not restore the DB i get this error.

[SQL Native Client]VIA Provider: Δεν ήταν δυνατό να εντοπιστεί η καθορισμένη
μονάδα.
[SQL Native Client]Login timeout expired
[SQL Native Client]An error has occurred while establishing a connection to
the server. When connecting to SQL Server 2005, this failure may be caused by
the fact that under the default settings SQL Server does not allow remote
connections.
Press any key to continue...

Wat should i do?

Thanks, in advance.
First go into your SQL Server Configuration Manager and make sure all Protocols are enabled.
[Only registered and activated users can see links. Click Here To Register...]

The go into the Protocols for MSSQLSERVER TCP/IP Select the IP Addresses Tab and Make Sure All are Enabled = Yes
[Only registered and activated users can see links. Click Here To Register...]

That will allow connections to your MSSQL Database.
09/06/2010 23:04 aboldijar2#4
did that but i still get that error

btw all the IPs need to be 127.0.0.1?

and thank you for responding.
09/09/2010 12:21 aboldijar2#5
Nocturnal can u please send me the tutorial video u made to my skype or just show me throught skype or anything else pls? I do not know how exactly to install SQL cause i formated my PC maybe that was the prob.Sorry i just need the files u used cause the one that Zero uses do not work for me good urs one worked perfect so please send me.

Thanks in advance,