Can not open [CONFIG]

08/10/2014 13:43 ragu#1
Erstens war solcher Fehler: cannot open direct sql connection to host: localhost user: m2user da: common cannot start server while no common sql connected Später habe ich geändert "CONFIG" gg "conf.txt" (aber nur name) und Jetzt kommt solche fehler: Can not open [CONFIG] wer Hilft mir mein ROOT server starten, bekommt Spende von mir (bitte kein TV daten)
Ich benutze Daroo1678 SF

Quote:
HOSTNAME: channel1
CHANNEL: 1
PORT: 13001
P2P_PORT: 14001
DB_PORT: 15000
DB_ADDR: localhost
MAP_ALLOW: 1 3 4 5 21 23 24 25 41 43 44 45 61 62 63 64 65 66 69 70 71 72 73 104 108 109 67 68 80 200 201 202 209 408
#MAP_ALLOW: 113 184 185 186 187 188 189 193 179
PASSES_PER_SEC: 25
SAVE_EVENT_SECOND_CYCLE: 180
PING_EVENT_SECOND_CYCLE: 180
PLAYER_SQL: localhost m2user m2pass@# player
COMMON_SQL: localhost m2user m2pass@# common
LOG_SQL: localhost m2user m2pass@# log
LOCALE_SERVICE: germany
NO_PK: 1
VIEW_RANGE: 8000
CHECK_MULTIHACK: 1
MAX_LEVEL: 250
08/10/2014 18:03 Therulas#2
Guten Tag,

dein Erster fehler lag daran das du in Navicat keinen Account für deine Cores hattest.

Falls du nicht weißt wie du einen User erstellst:

Schritt1:
verbinde mit deinem Server in navicat

Schritt2:
Gehe oben rechts auf User

Schritt3:
Create a New User:

Der Name des Users m2user@localhost
Das Passwort sollte m2pass@#

Schritt4:
Nun Speichern und Server neu starten und der fehler sollte nichtmehr auftretten.

Zum Fehler 2 nenn deine CONFIG wieder in CONFIG um.
08/10/2014 19:41 PDDS™#3
Adde mich in Skype, dann fixx ich dir das.
08/10/2014 19:44 Therulas#4
Quote:
Originally Posted by PDDS™ View Post
Adde mich in Skype, dann fixx ich dir das.
Ich denke ich habe es ausführlich genug erklärt :P
08/10/2014 20:16 xMrDiViNe#5
Quote:
Originally Posted by PDDS™ View Post
Adde mich in Skype, dann fixx ich dir das.
Er hat das Problem schon seit 2 Wochen und will sich aus nicht zu verstehenden Gründen nicht kurz via TV helfen lassen.
08/11/2014 08:35 PDDS™#6
Quote:
Originally Posted by xMrDiViNe View Post
Er hat das Problem schon seit 2 Wochen und will sich aus nicht zu verstehenden Gründen nicht kurz via TV helfen lassen.
Dann ist das sein Problem ^^
Nichts gegen ihn, aber wenn ich schon sowas lese, verstehe ich es nicht das es solche Leute gibt, die ernsthaft denken das deren Server was wird....
Da kann ich jetzt schon 'nen Fuffy drauf setzten das der nach 1 Woche spätestens wieder down ist.. :facepalm: