[Help]S1030 Error New Accounts.

03/05/2012 00:22 UCanSeeMe#1
When i Creat new Account and creat char said S1030 Error new accounts.
But it was working fine and now said S1030 Error new accounts. for new account when creat chars please tell me how i fix it please ?
03/05/2012 01:39 Kape7#2
The region where the char want to spawn is disabled on the gameserver.
03/05/2012 01:45 Dr.Abdelfattah#3
you used un-cleaned shard DB ?
or delete some accounts from TB_User table at Account DB {or change an account id[UserName]}?
use clean database if your server is new to fix that (easier) ..
03/05/2012 01:45 weloveserrag#4
i got the same problem .. iam sure that the whole reigons are (1) .. but when i use the acc that i found in TB_User when i download the DB is workin fine .. but when i try to create a new account it appear for me that error S1030 !! ? so any one can help ?
03/05/2012 01:48 UCanSeeMe#5
Quote:
Originally Posted by Dr.Abdelfattah View Post
you used un-cleaned shard DB ?
or delete some accounts from TB_User table at Account DB {or change an account id[UserName]}?
use clean database if your server is new to fix that (easier) ..
my database 12-13
but i want fix it u can do it bro?
03/05/2012 01:49 Dr.Abdelfattah#6
Quote:
Originally Posted by weloveserrag View Post
i got the same problem .. iam sure that the whole reigons are (1) .. but when i use the acc that i found in TB_User when i download the DB is workin fine .. but when i try to create a new account it appear for me that error S1030 !! ? so any one can help ?
use cleaned database .
The problem caused of the JID and account user name and char id and the shard jid between all of that
when u clean TB_User for example that problem happen or if you change username and so on .

Quote:
Originally Posted by UCanSeeMe View Post
my database 12-13
but i want fix it u can do it bro?
use another database better (or use the same if you check it before use and find 0 or 1 char in _Char table) and also when u will use (restore) the shard db again (the clean one) clean your account db again (from users and rest ..)
03/05/2012 01:58 UCanSeeMe#7
Quote:
Originally Posted by Dr.Abdelfattah View Post
use cleaned database .
The problem caused of the JID and account user name and char id and the shard jid between all of that
when u clean TB_User for example that problem happen or if you change username and so on .


use another database better (or use the same if you check it before use and find 0 or 1 char in _Char table) and also when u will use (restore) the shard db again (the clean one) clean your account db again (from users and rest ..)
but when i delete start item and do it agian in AddNewChar its working fine
but i search for good other way
04/20/2017 04:20 hossammixawy#8
SRO_VT_SARD -> addnewchar see fx :D
04/20/2017 14:33 blapanda#9
Quote:
Originally Posted by hossammixawy View Post
SRO_VT_SARD -> addnewchar see fx :D
:facepalm: seriously, mate?
Look for the last post, and now, look for the date it got posted...
04/20/2017 17:03 Spidy.#10
#Closed