xampp problem siehe foto

10/03/2011 15:04 Str0nger#1
Hi Freunde habe die tage meinen neuen rechner bekommen,und habe erst heute xampp wieder installiert.jetzt habe ich aber das problem das durch dem xampp meine homepage mit fehler ist siehe selber ;)

[Only registered and activated users can see links. Click Here To Register...]

Uploaded with [Only registered and activated users can see links. Click Here To Register...]

eine ältere version hatte ich auch drauf,und es kommt trotzdem die ganzen fehler.und das auf jeder seite.

mfg: Stronger
10/03/2011 15:07 .Delta#2
schön,. dass man die Fehlermeldung so gut lesen kann :D

ein größeres pic wäre gut, bzw du schreibst die Fehlermeldung mal hier rein
10/03/2011 15:08 Str0nger#3
sry ich weiß jetzt auch nicht wieso es so klein geworden ist.aber so sieht der fehler aus.

Mysql: online
Notice: Undefined variable: onliner in C:\xampp\htdocs\pages\status.php on line 15

Login: offline
Notice: Undefined variable: onliner in C:\xampp\htdocs\pages\status.php on line 32

Char: offline
Notice: Undefined variable: onliner in C:\xampp\htdocs\pages\status.php on line 54

World: offline
Notice: Undefined variable: onliner in C:\xampp\htdocs\pages\status.php on line 76

und so:
Notice: Undefined variable: withgm in C:\xampp\htdocs\pages\rankinc.php on line 8

und so:
Warning: mysql_fetch_object(): supplied argument is not a valid MySQL result resource in C:\xampp\htdocs\pages\home.php on line 28

Warning: mysql_fetch_object(): supplied argument is not a valid MySQL result resource in C:\xampp\htdocs\pages\home.php on line 67

mfg: Stronger
10/03/2011 15:17 KingOfLoser#4
Skype aus?
10/03/2011 15:23 Str0nger#5
nein an skype liegt es nicht,und selber am script auch nicht.weil es ja funktionierte als ich noch windows xp hatte.jetzt habe ich windows 7 und jetzt kommt so ein schrott.auf webspace läuft das script 100% nur wenn ich es über xampp laufen lasse kommen die kak fehler.

xampp version 1.7.4 probiert
xampp version 1.7.7 auch probiert

achso die fehler sind auch noch dring xD

Notice: Constant SQL_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 3

Notice: Constant SQL_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 4

Notice: Constant SQL_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 5

Notice: Constant SQL_HP_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 7

Notice: Constant SQL_HP_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 8

Notice: Constant SQL_HP_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 9

Notice: Constant SQL_HP_DB already defined in C:\xampp\htdocs\inc\config.inc.php on line 10

Notice: Constant SQL_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 3

Notice: Constant SQL_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 4

Notice: Constant SQL_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 5

Notice: Constant SQL_HP_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 7

Notice: Constant SQL_HP_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 8

Notice: Constant SQL_HP_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 9

Notice: Constant SQL_HP_DB already defined in C:\xampp\htdocs\inc\config.inc.php on line 10

Notice: Constant SQL_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 3

Notice: Constant SQL_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 4

Notice: Constant SQL_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 5

Notice: Constant SQL_HP_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 7

Notice: Constant SQL_HP_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 8

Notice: Constant SQL_HP_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 9

Notice: Constant SQL_HP_DB already defined in C:\xampp\htdocs\inc\config.inc.php on line 10

Notice: Constant SQL_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 3

Notice: Constant SQL_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 4

Notice: Constant SQL_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 5

Notice: Constant SQL_HP_HOST already defined in C:\xampp\htdocs\inc\config.inc.php on line 7

Notice: Constant SQL_HP_USER already defined in C:\xampp\htdocs\inc\config.inc.php on line 8

Notice: Constant SQL_HP_PASS already defined in C:\xampp\htdocs\inc\config.inc.php on line 9

Notice: Constant SQL_HP_DB already defined in C:\xampp\htdocs\inc\config.inc.php on line 10
Spieler online: 0
Accounts:149
Spieler:122
Gilden:11

mfg: Stronger

so habe es gelöst.
habe die version 1.7.3 drauf geschmissen xD
jetzt sind alle fehler weg xD

mfg: Stronger

PS: kann closed thx