[HILFE] DB Probleme

08/17/2011 14:14 .Tobias#1
Hallo !

Ich wolte mein Mysql aktuallisieren auf Mysql 51 !
Leider bekomme ich beim starten folgenen Error !
(Nicht direkt beim Starten sondern in der Log )

110817 12:13:26 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql
110817 12:13:26 [Warning] '--skip-locking' is deprecated and will be removed in a future release. Please use '--skip-external-locking' instead.
110817 12:13:26 [Note] Plugin 'FEDERATED' is disabled.
/usr/local/libexec/mysqld: Table 'mysql.plugin' doesn't exist
110817 12:13:26 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.
110817 12:13:26 InnoDB: Initializing buffer pool, size = 8.0M
110817 12:13:26 InnoDB: Completed initialization of buffer pool
110817 12:13:26 InnoDB: Started; log sequence number 0 44233
110817 12:13:26 [ERROR] /usr/local/libexec/mysqld: unknown variable 'err-log=/var/log/mysqld.log'
110817 12:13:26 [ERROR] Aborting

110817 12:13:26 InnoDB: Starting shutdown...
110817 12:13:31 InnoDB: Shutdown completed; log sequence number 0 44233
110817 12:13:31 [Note] /usr/local/libexec/mysqld: Shutdown complete

110817 12:13:31 mysqld_safe mysqld from pid file /var/db/mysql/*****.****.nw3-network.com.pid ended
08/17/2011 15:25 iKyroja :>#2
Es sieht so aus, wie wen was mit den libs nicht stimmt