Failed to connect to server and red X's after update

02/19/2011 09:11 Piky145610#1
Guys i got a prob , i used the update thing to avoid the Failed to connect to server error but after that all thing in Manager have red X's . Anyone know what i should do ? :confused:
02/20/2011 02:04 Xx.LaMin.xX#2
Yes the new ep4-ep5 server files doesnt allow to update or need to befixed.
Try to do like this
- Install ''ep3'' server files by ZeriSignal
- Then download ep4/ep5 server files.
Important! Do not put in all files in to ep3 server file. put in only :
Database,.bat files,Data files. Then try to install and update. Should work coz thats how i did. Otherwise you will still having that error.
02/20/2011 13:37 Bаne#3
wrong section.

#reported
02/22/2011 00:50 ProfNerwosol#4
#reported

Reporting too. I'm tired of people who have selective attention.