[Video Tutorials] Shaiya EP4 Private Server By Omega

06/04/2011 02:52 ChaosJudgy#226
Quote:
Originally Posted by stonebridge46 View Post
I have checked all of the .ini files and unless I am misunderstanding which IP address to use, everything is correct. Now i have a new error that says "time over, failed to connect to the game server" :(. Thank you for your help!

I seem to have this problem as well and I've have everything like it's suppose but wen I select the server it stays frozen a while then says "failed to connect to game server" ..... All .ini files changed, this seems to be a problem to few of us xD
06/04/2011 04:48 kalzin#227
could i get one or both of you to send me an IM on AIM... Criterror. i may be able to remote in via teamviewer and look at them.

thx
06/04/2011 16:02 Backmaan95#228
I've got a problem, when you install server (UAC is off) it says: Failed to load resource file OSQL.rll. Can't find the file or such... What have I done wrong? I followed every step in the windows 7 video. Ty in advance :)
06/04/2011 16:14 Svinseladden#229
Quote:
Originally Posted by Backmaan95 View Post
I've got a problem, when you install server (UAC is off) it says: Failed to load resource file OSQL.rll. Can't find the file or such... What have I done wrong? I followed every step in the windows 7 video. Ty in advance :)

i found thisd.. hope it helps..

I believe that the setup for Archive Service assumes that MSSQL is installed as the DEFAULT instance - i.e. machine name, so it will not work without some manual steps after setup has completed - i.e. you have to run the SQL install scripts by hand (or install SQL to the default instance - probably the better option)

Our setup script which is called during installation expects to use the default instance name – . (dot) – which means the local machine name. If you have installed SQL Express 2005 (with Visual Studio 2005) or you want to install Archiver to a non-default instance, here is what needs to happen manually.

1. Install the SQL management tools. For SQL Express 2005, they are called “Microsoft SQL Server Management Studio Express” and they can be found at [Only registered and activated users can see links. Click Here To Register...]

2. Launch the SQL Management Studio and point it at your appropriate instance (SQLEXPRESS).

3. Choose File, Open and choose < ArchiverInstallPath >\AddDatabase.sql

a. When challenged, log into the instance in order to complete the following steps

b. Search and Replace “MSSQLServerLocation” (both instances) with the path to your SQL installation. We have 2 example installation paths in AddDatabase.sql, one for SQL 2000 and one for SQL 2005. SQL Express 2005 installs to the same location as the full SQL 2005. It is, C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\

c. Save the script

d. Execute the script (it should complete with one error, the initial drop of a non-existent database)

4. Choose File, Open and choose < ArchiverInstallPath >\AddSPs.sql

a. Log into the instance

b. Execute the script (it should complete without error)

5. In Windows Explorer, navigate to <ArchiverInstallPath>

6. Edit (using e.g. notepad) <ArchiverInstallPath>\ArchiveWindowsService.exe.co nfig

a. Change “source=.” to “source=.\SQLEXPRESS” (or the appropriate name for your instance)

b. Save the file

7. Edit (using e.g. notepad) <ArchiverInstallPath>\ArchiveAdmin.exe.config

a. Change “source=.” to “source=.\SQLEXPRESS” (or the appropriate name for your instance).

b. Save the file

8. Stop the Archive service and restart it (Services can be found from Control Panel, Administrative Tools, Services)
06/04/2011 16:18 Svinseladden#230
Quote:
Originally Posted by stonebridge46 View Post
I have checked all of the .ini files and unless I am misunderstanding which IP address to use, everything is correct. Now i have a new error that says "time over, failed to connect to the game server" :(. Thank you for your help!

this is normaly ip cinfig in game.ini.

if your using this local (server and client on the same computer you need to put in 127.0.0.1 under public ip.

if your jusing a server or hamachi and stuff you need to put that ip under public ip.

have you tried that. check password and username on both the sql and server files are the same..

rember to always when you turn the server on to run this in command (command you find if you right click on the login and game and type in: Login01 - /vchkoff


Game - /nprotectoff
06/04/2011 19:24 constantyn#231
and these should be here
[Only registered and activated users can see links. Click Here To Register...]
and
[Only registered and activated users can see links. Click Here To Register...]
06/04/2011 22:54 Svinseladden#232
want me to help mabe do some error searches. Add me to your skype. my name there is svinseladden.

But rember. i help when i can. if you want to run a server do some googeling and stuff i'm not going to run your server for you.

ty
06/05/2011 01:21 TheSyn#233
Hi i followed your step's step by step from the video's i got vista on your last video when u brought up your folder in your database folder i saw u had stuff in it my was empty and when i open it up all i have is red X's was just wondering where i went wrong in the step's
06/05/2011 01:40 ShaiyaOmega#234
Quote:
Originally Posted by TheSyn View Post
Hi i followed your step's step by step from the video's i got vista on your last video when u brought up your folder in your database folder i saw u had stuff in it my was empty and when i open it up all i have is red X's was just wondering where i went wrong in the step's
OK Read the post again and realize "If you are running Vista or Windows 7 Turn Off UAC before Installing Server"
Follow the Windows 7 and Vista Tutorials...
06/05/2011 02:09 TheSyn#235
Yeah i did watched them both and went by them everything worked great til i opened the server patch config and everything was red X's instead of green
06/05/2011 02:10 TheSyn#236
And if by chance u got skype would be easyer to talk but it's ok if not i just didn't get why i did the same as your vid's and your were green and my were red beside's the fact that in my database folder was nothing >.> but yeah followed them step by step and everything went as your's did on your vid's but when it opened and i restarted everythiing was still red and if by chance i didn't turn UAC off before hand how would i go about uninstalling it to try it again
06/05/2011 10:36 Svinseladden#237
just run the bat files one more time after you have truned UCA off. that normaly do it:-)
06/06/2011 09:58 kopia23#238
how to invite players to play? send game.exe?
06/06/2011 10:21 Svinseladden#239
first off all. you can play this with friends on your own pc. (remeber that takes alot out of you pc,and when you restart the srver is down) but you and all of your friends then need a program like hamachi, that makes your own "private network" and all the game.ini file need's to have your hamachi ip under publicip

then you need to send all your friends a client (you can use the same as in the omega files) but with a hexed game.exe with the hamachi ip and not 127.0.0.1, you that play localy on your own pc can use the 127.0.0.1 exe file..
06/06/2011 21:35 kopia23#240
i game.exe IP Hamachi and game.ini IP Hamachi and don't work, what is it ?