Register for your free account! | Forgot your password?

You last visited: Today at 12:43

  • Please register to post and access all features, it's quick, easy and FREE!

 

Massive lag on aion...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
Massive lag on aion...

I played this game for 2 weeks no lag at all now suddenly lag crazy when grinding but chat window is working fine... not sure why i'm using NETGEAR Router WGR614 V5 i try use cable modem only then no lag put back router lag again.... is there anyway to fix this? i also using Time warner cable.
thanks you



nguoitinhoi is offline  
Old   #2
 
elite*gold: 400
Join Date: Dec 2007
Posts: 6,559
Received Thanks: 6,278
You maybe have to write a mail to the NETGEAR Support.


Mi4uric3 is offline  
Old   #3
 
elite*gold: 0
Join Date: Jul 2006
Posts: 13
Received Thanks: 0
I have a friend that plays legit and he said he was having really bad lag just like you yesterday, with no lag before. He said he thinks its timewarner, and seeing as you both have the same ISP that is probably the problem.
HellsAdvocat is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
yea its timewarner cable now i use even modem still lag crazy.
all game i played ping like 30 or so now 500+ lol


nguoitinhoi is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2009
Posts: 189
Received Thanks: 21
Quote:
Originally Posted by nguoitinhoi View Post
yea its timewarner cable now i use even modem still lag crazy.
all game i played ping like 30 or so now 500+ lol
Timewarner was bad when the game first came out as well (i have timewarner as well), it got better, but seems it might be getting worse again temporarily.
NewUser2.0 is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2009
Posts: 137
Received Thanks: 12
i got used to play with 700+ :/
misaelx is offline  
Old   #7
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
they fixed it now... i getting around 30+
nguoitinhoi is offline  
Old   #8
 
elite*gold: 0
Join Date: Oct 2009
Posts: 189
Received Thanks: 21
Quote:
Originally Posted by nguoitinhoi View Post
they fixed it now... i getting around 30+
It probably was some sort of maintenance they were doing where they had to re-route some connections. Glad its fixed though.


NewUser2.0 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:43.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.