Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Main - Discussions / Questions
You last visited: Today at 16:34

  • Please register to post and access all features, it's quick, easy and FREE!


Update Failed error when clicking the aion shortcut.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2009
Posts: 3
Received Thanks: 0
Update Failed error when clicking the aion shortcut.

i couldnt find anything on the forum about this error. if anyone knows a topic please post it here ^^

anyway.. when i click the aion shortcut on my desktop it goes a few seconds then i get the "update failed" error..


if wonder if having the korean aion etc installed might be causing a problem, any ideas?



tomba3321 is offline  
Old 04/08/2009, 04:17   #2
 
elite*gold: 0
Join Date: Mar 2009
Posts: 590
Received Thanks: 163
Well..why using the korean client if the Chinese Open Beta just started..?
Just try to search for patch1 and patch2 etc with google. Maybe they'll fix it.


Agony X is offline  
Old 04/08/2009, 07:52   #3
 
elite*gold: 0
Join Date: Apr 2007
Posts: 264
Received Thanks: 20
you have the correct client 0.9.5.0 ?
mahoro666 is offline  
Old 04/08/2009, 22:15   #4
 
elite*gold: 0
Join Date: Apr 2009
Posts: 3
Received Thanks: 0
i ran the aion restore like 50 times and rebooted reinstalled etc and now its patching. except.. very slowly:P.


patch1 and patch2 are manual patches?


tomba3321 is offline  
Old 04/08/2009, 23:49   #5
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1
Received Thanks: 0

U can find it here.
文件大小:1.54MB
if it doesnt work try this:
文件大小:51.4MB
Aluviana is offline  
Old 04/09/2009, 02:28   #6
 
elite*gold: 0
Join Date: Nov 2008
Posts: 13
Received Thanks: 0
I get the same error but the weird thing is..

I only get it when my region is on North China*Server is already up at this time*

I went to east regions and i can log in and make chars... but every time I go to North.. where my main level 19 is... It gives me the error..

Imma try to repatch.. tell you the results
brightro is offline  
Old 05/02/2009, 19:05   #7
 
elite*gold: 0
Join Date: Jan 2009
Posts: 3
Received Thanks: 2
guys i have the solution for that error you just need to create PlayNcLauncher.exe shortcut on dekstop then go to properties there you will find Target and game directory will be there (for example mine:"C:\Program Files\AION\PlayNCLauncher.exe") leave a space and type /GameID:PlayNCLauncher /StartGameID:AION /LUpdateAddr:nprotect.aion.sdo.com/locallist then hit Aply GL


lurkeras is offline  
Reply



« !!!! Elyos Gesucht !!!! | [New]Which Server on 2nd OB »

Similar Threads
Update Failed
10/03/2009 - Dekaron - 3 Replies
I have just gotten back to 2moons after taking a break from it, so I was doing updates last night. However, when I went to update to 4.7.0 (the really huge one for Aloken) it always says Updated Failed. Any idea how to fix this problem? I would...
AION Desktop Shortcut
07/17/2009 - Aion Main - Discussions / Questions - 6 Replies
I need that shortcut which is created after the installation process of AION. My PC crashed while i was edititng it and i lost it. There was some commands after file destination, so i can't launch game without that. Please post it / attach...
Aion Shortcut launcher !!!!
05/19/2009 - Aion Main - Discussions / Questions - 2 Replies
ok people probably a lot of you have this problem ....i really dont wanna redownload the whole game again. this is chinese OBT. i copied aion to another location and now shortcut wont work anymore. anyone tell me how to change its location step...
[Error Launching] Update Failed ?
05/17/2009 - Aion Main - Discussions / Questions - 3 Replies
http://img21.imageshack.us/img21/184/adasdwry.jpg Found this in my Aion folder and translated the message as Update Failed : Launcher=Aion引导程序 initializing=正在准备执行Aion引导程序 invalid version=是未知版本。 invalid path=无法查找安装Aion引导程序的文件夹。 cannot create...
Q: Why do i always get "Error in openning process" when clicking on RFOnline.bin?
08/18/2008 - RF Online - 4 Replies
why do i always get that error when clicking on rf_online.bin with CE?



All times are GMT +2. The time now is 16:34.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.