Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 19:15

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax ( Free / open source AION bot)

Closed Thread
 
Old   #451
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
hääää nein jetz dreht der sich uauch nurnoch im kreis.... war wohl n glücksfall das der losging vorhin .. komisch einfach ^^



P5yl0 is offline  
Old   #452
 
elite*gold: 0
Join Date: Jan 2010
Posts: 8
Received Thanks: 1
die werte trage ich doch nur in die "1.5.1.14" ein oder?

bei mir läuft er immernoch im kreis ohne was anderes zu machen


crow03 is offline  
Old   #453
 
elite*gold: 0
Join Date: Oct 2009
Posts: 295
Received Thanks: 103
Quote:
Originally Posted by P5yl0 View Post
hääää nein jetz dreht der sich uauch nurnoch im kreis.... war wohl n glücksfall das der losging vorhin .. komisch einfach ^^

irgendwas ist komisch ;D kriegen wir schon noch raus..


Bored?

btw... How this bot got its name:


German:
chefes78 is offline  
Old   #454
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
arghll nein des scheint n glücksfall zu sein...
wenn man genug waypoints inne hat beginnt er manchmal killt 1 mob danach selbe verfahren .. er läuft nuroch im kreis...

>>crow03

entweder trägst du die werte in die offset.ini ein
die wird standardmässig geladen

oder in die 1.5.1.14
dann musst du aber im BOT in den optionen offset wählen und laden...

bringt dir aber grad noch nix da CAM Y wert anscheinden falsch ist drum bewegt er sich grad nur im kreis...

werd zwar selber noch weitersuchen.. mal sehn ob ich doch noch was finde..


P5yl0 is offline  
Thanks
1 User
Old   #455
 
elite*gold: 0
Join Date: Jan 2010
Posts: 8
Received Thanks: 1
ahso ok, danke dir für die info

schwanzus longus^^ das leben des brain, schon zu oft gesehen den film xD
crow03 is offline  
Old   #456
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
so ich habs glaub konnts leider nur 5 min antesten...
muss grad schnell dregion

könnts ja probieren und solt noch was schief gehn.. problem posten.

[Offset]
CHECKCASTING=A28730
GETCASTTIME=A28734
GETENEMYNAME=0x36
CheckEnemyDead=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A27B30
PLAYERXPOS=A2A3C8
PLAYERYPOS=A2A3CC
PLAYERZPOS=A2A3D0
GETPLAYERCLASS=A32A00
GETPLAYERNAME=A699B0
playerCurrectHp=A329B8
playerMaxHP=A329B4
playerCurrectMana=A329C0
playerMaxMana=A329BC
playerCurrectEP=A329A8
playerMaxEP=A32990
gettargetstate=0x20C
TargetPointer=639BBC
gatherprogressbar=639BC4
onflight=A329D0
flighttimeleft=A329C4
flighttimemax=A329C0
camx=A27B30
camy=A27B34
P5yl0 is offline  
Old   #457
 
elite*gold: 0
Join Date: Jul 2009
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by chefes78 View Post
New Offsets...

Code:
[Offset]
CHECKCASTING=A28730
GETCASTTIME=A28734
GETENEMYNAME=0x36
CheckEnemyDead=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
PLAYERXPOS=A2A3C8
PLAYERYPOS=A2A3CC
PLAYERZPOS=A2A3D0
GETPLAYERCLASS=A32A00
GETPLAYERNAME=A699B0
playerCurrectHp=A329B8
playerMaxHP=A329B4
playerCurrectMana=A329C0
playerMaxMana=A329BC
playerCurrectEP=A329A8
playerMaxEP=A32998
gettargetstate=0x20C
TargetPointer=639BBC
gatherprogressbar=639BC4
onflight=A329D0
flighttimeleft=A329CC
flighttimemax=A329C8
camx=A27B34
GetPlayerPos=A27B34
camy=A27B30
Help me test them... more double check them by using the bot ^^

Download this zip and put/unpack the files in your bot folder... replace existing files... restart bot and all is running again...

The ingame offsets changer on misc layer is only if you want to switch from one offset file to the other...


Edited:

PLAYERXPOS=A2A3C8
PLAYERYPOS=A2A3CC

switched X and Y pos...

i switched the x and y pos like you said but now the bot just runs in a circle.... am i doing something wrong or is it still being fixed?
googster is offline  
Old   #458
 
elite*gold: 0
Join Date: Oct 2009
Posts: 17
Received Thanks: 7
still fixed :/
Zeneka1 is offline  
Old   #459
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
i posted the fixed values already
you dont have to chance pos X /Y .. CAM x Y was wrong...

have tested it trough the last night works lik a charm

this are the full .14 offsets

[Offset]
CHECKCASTING=A28730
GETCASTTIME=A28734
GETENEMYNAME=0x36
CheckEnemyDead=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A27B30
PLAYERXPOS=A2A3C8
PLAYERYPOS=A2A3CC
PLAYERZPOS=A2A3D0
GETPLAYERCLASS=A32A00
GETPLAYERNAME=A699B0
playerCurrectHp=A329B8
playerMaxHP=A329B4
playerCurrectMana=A329C0
playerMaxMana=A329BC
playerCurrectEP=A329A8
playerMaxEP=A32990
gettargetstate=0x20C
TargetPointer=639BBC
gatherprogressbar=639BC4
onflight=A329D0
flighttimeleft=A329C4
flighttimemax=A329C0
camx=A27B30
camy=A27B34
P5yl0 is offline  
Old   #460
 
elite*gold: 0
Join Date: Mar 2010
Posts: 27
Received Thanks: 0
hmm still doesn't work for me.
After start instead of going to the proper waypoint it jumps one time, runs a circle and then tries to recover flight time, even if in the waypoint table states there are only walk commands.
Kunde10 is offline  
Old   #461
 
elite*gold: 0
Join Date: Oct 2009
Posts: 17
Received Thanks: 7
still attack work for me
Zeneka1 is offline  
Old   #462
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
ok i now fixed it with this (stolen like posted in another thread)
ct file...
works like before 4 me... here are the values...
edit your offset.ini
or 1.5.1.14.ini and overwrite entries

[Offset]
CHECKCASTING=A28738
GETCASTTIME=A2873C
GETENEMYNAME=0x36
CheckEnemyDead=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A27B30
PLAYERXPOS=A2A3C8
PLAYERYPOS=A2A3CC
PLAYERZPOS=A2A3D0
GETPLAYERCLASS=A32A08
GETPLAYERNAME=A699B0
playerCurrectHp=A329B8
playerMaxHP=A329B4
playerCurrectMana=A329C0
playerMaxMana=A329BC
playerCurrectEP=A329A8
playerMaxEP=A32998
gettargetstate=0x20C
TargetPointer=639BBC
gatherprogressbar=639BC4
onflight=A329D0
flighttimeleft=A329CC
flighttimemax=A329C8
camx=A27B30
camy=A27B28

have fun...
P5yl0 is offline  
Thanks
1 User
Old   #463
 
elite*gold: 0
Join Date: Jan 2008
Posts: 4
Received Thanks: 1
when ever i record wps it works but it runs to waypoint then back then too then back and gradually moving round the way points. it looks very bot like and was wondering if its suppose to be like this also Ghost wps doesnt work what it does is releases and then it gets stuck on waiting for sickness to finish. thanks to who ever answers ^^
lolidagtsl is offline  
Old   #464
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
it works great with the new offsets
that problem your tellin was before in other versions too
it happened to me when there no buffs inserted
you have to put minimum 1 BuFF skill
so it starts.. buffs up and runs..
without.. it starts and runs in circles or runs waypoints but does nothing..
test with putting 1 buff in the list..
maybe it helps
P5yl0 is offline  
Thanks
1 User
Old   #465
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
same problem here, bot dont follow waypoints, but weird if i put offsets in version 7.8 works good. Any idea?
and if i put buff, bot dont check and dont cast buffs :/


spid3r33 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
*New*Maxus Minimax ( Free / open source AION bot)
Maxus Minimax ( Free / open source AION bot) Most recent version: Maxus Minimax 9.6.4 - fixed all major issues... should run smooth ! - gather...
3 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +1. The time now is 19:15.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.