Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

[SHARE] 'JataGatha' Autoit Gathering Bot (major upgrade)

Closed Thread
 
Old   #181
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
Moin,


hab ne problem und zwar passt "Brennendes Orichalcum" nicht ins Node-Feld und somit Baut er das auch nicht ab. Kann mir jemand helfen wie ich das behebe.



lassmichdochrein is offline  
Old   #182
 
elite*gold: 0
Join Date: Nov 2008
Posts: 336
Received Thanks: 315
Quote:
Originally Posted by lassmichdochrein View Post
Moin,


hab ne problem und zwar passt "Brennendes Orichalcum" nicht ins Node-Feld und somit Baut er das auch nicht ab. Kann mir jemand helfen wie ich das behebe.
Burning Orichalcum Ore
... OR....

NEW VERSION AVAILABLE!


-Lots of improvements this time around.
I have listened to alot of feedback & done my best to improve the experience.
Check the original post for more information on changes.
I cant test it on everyone's computers so please give feedback should you experience a bug.

I leave on holidays soon so this will be the most up to date version for a while unless i get feedback before i go!

Cheers!


Jatacid is offline  
Old   #183
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Jatacid View Post
Burning Orichalcum Ore
... OR....

NEW VERSION AVAILABLE!


-Lots of improvements this time around.
I have listened to alot of feedback & done my best to improve the experience.
Check the original post for more information on changes.
I cant test it on everyone's computers so please give feedback should you experience a bug.

I leave on holidays soon so this will be the most up to date version for a while unless i get feedback before i go!

Cheers!
Work nothing -.- i have the german Client^^
lassmichdochrein is offline  
Old   #184
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Jatacid View Post
Burning Orichalcum Ore
... OR....

NEW VERSION AVAILABLE!


-Lots of improvements this time around.
I have listened to alot of feedback & done my best to improve the experience.
Check the original post for more information on changes.
I cant test it on everyone's computers so please give feedback should you experience a bug.

I leave on holidays soon so this will be the most up to date version for a while unless i get feedback before i go!

Cheers!

Ok i have chage the client to english and its working nithing xD

Burning Orichalcum Ore is Burning Orichalcum
Burning Mithril Ore is Burning Mithril

Can you pls fix this^^

ANd when i make white macro than select the Bot are nothing attack -.- and move direkt to the next WP.


lassmichdochrein is offline  
Old   #185
 
elite*gold: 0
Join Date: Nov 2007
Posts: 126
Received Thanks: 15
The list of the nodes is no good idea, because it donīt work with german client!
Better write down the node name myself.
Markusschulter is offline  
Old   #186
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Markusschulter View Post
The list of the nodes is no good idea, because it donīt work with german client!
Better write down the node name myself.
i have load 1.9 and all is good ^^
lassmichdochrein is offline  
Old   #187
 
elite*gold: 0
Join Date: Nov 2008
Posts: 336
Received Thanks: 315
You can still type the node in yourself.. that was the idea behind it

In the next version - I have thought of a technique which will update it to what you have selected.
All you will have to do is select the node & it will update it with the correct name No more '+Ore' or Invisible characters. And this way I wont need to make a EU version.
Sorry I didnt think of this method earlier its all part of the development process.
Jatacid is offline  
Old   #188
 
elite*gold: 0
Join Date: Sep 2009
Posts: 6
Received Thanks: 1
It just won't load the Setting.
bonlu123 is offline  
Old   #189
 
elite*gold: 0
Join Date: Nov 2008
Posts: 336
Received Thanks: 315
Quote:
Originally Posted by bonlu123 View Post
It just won't load the Setting.
Delete your old Jatagatha.ini ?
Or...more infos so I can look into it


EDIT:

V.2.2 is uploaded on the first page! It didnt take nearly as long to implement this fix as i thought it would - so enjoy the fast updates
Please let me know via pm if you have any suggestions/bugs/fixes/compliments/offers of hot kinky ***/anything! :P
Jatacid is offline  
Old   #190
 
elite*gold: 0
Join Date: Nov 2009
Posts: 5
Received Thanks: 0
2.2
Titanium Ore Not working... its only Titanium
krlle2005 is offline  
Old   #191
 
elite*gold: 0
Join Date: Nov 2008
Posts: 336
Received Thanks: 315
Quote:
Originally Posted by krlle2005 View Post
2.2
Titanium Ore Not working... its only Titanium
Have you tested this? 2.2 fixed this.

V2.2 makes it so whatever you have selected it will attempt to gather as it has the correct name involved for '/Select XXXXXX' to correctly select it.

Let me know, as far as i know it is working.
Jatacid is offline  
Old   #192
 
elite*gold: 0
Join Date: Feb 2008
Posts: 40
Received Thanks: 1
This working or not ?
evaldux182 is offline  
Old   #193
 
elite*gold: 0
Join Date: Sep 2009
Posts: 6
Received Thanks: 1
I set up the Death Way Point but it won't use it, just keeps hitting the wall!
bonlu123 is offline  
Thanks
1 User
Old   #194
 
elite*gold: 0
Join Date: May 2008
Posts: 11
Received Thanks: 0
i`m using v2,2 and every time i want to gather somthing it just spamm 1 in the chat channel what am i doing wrong atackkey = 1
wesleyk is offline  
Old   #195
 
elite*gold: 0
Join Date: Nov 2009
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Jatacid View Post
Have you tested this? 2.2 fixed this.

V2.2 makes it so whatever you have selected it will attempt to gather as it has the correct name involved for '/Select XXXXXX' to correctly select it.

Let me know, as far as i know it is working.

Aaah my bad.- i had version 2.1... Sorry...
Its working now...

But i got another problem.

When i make Waypoints. i run around making a route., and when i get back and tryes to start it i get an Error. And it Deletes all my Waypoints.
anyone elsegot that problem. or is it just me Doing something wrong ?


krlle2005 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[AutoIt] Resource Gathering Macro with Mana->Stam
Make sure you have some resin in your bag. Adjust the globals at the top to suit the amount of stam your toon has, your keybindings and if you have a...
0 Replies - General Gaming Discussion
[AutoIt] Resource Gathering Script w/ Rest
; Simple Harvesting related AutoIt script by TeabagGus ; This script will equip a weapon first and then your harvesting tool. This makes sure you...
0 Replies - General Gaming Discussion



All times are GMT +1. The time now is 23:46.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.