Register for your free account! | Forgot your password?

You last visited: Today at 11:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

AutoAion (Free Bot)

Closed Thread
 
Old   #361
 
elite*gold: 0
Join Date: Oct 2007
Posts: 1
Received Thanks: 0
i tried this bot, quite ok.but few bug.

1)sometimes the monster left 0.1% of hp. the bot ignored the monster.till i die.
2)loot item sometimes delay

Recomment

1) buff skills only 1 .i was recoment add few.wish developement will make it

Thanks



alexender87 is offline  
Old   #362
 
elite*gold: 0
Join Date: Oct 2009
Posts: 15
Received Thanks: 1
Das einzige problem was ich hab sind die komischen kreisbewegungen, wär gut wenn man die ausschalten könnte

Ich spiel atm bei lvl48 Mobs und da isses recht hügelig, daher stuckt er so oft dass es wieder keinen sinn macht den bot einzuschalten, da er sowieso von der klippe hüpft und dann gegen die wand läuft.

Das andere Problem is, dass er teilweise durch mobs durchläuft, die addet und dann zu nem anderen mob weiterläuft (wenn der addmob z.b nen caster is der etwas länger zum casten braucht). 2 Mobs davon haltet man leider nur schwer aus

Das Andere ist, dass er die Rota quasi schon anfängt bevor er am mob is, vielleicht son range-check einbaun (falls das schon drin is sry, hab den ingame range check ned an )

Das wichtigste wär einfach eine Option um die Kreisbewegungen auszuschalten.


xxmardooxx is offline  
Old   #363
 
elite*gold: 0
Join Date: May 2009
Posts: 11
Received Thanks: 4
Quote:
Originally Posted by plany123 View Post
ich endere die funktion einfach und lass ihn statt zum lezten ... eifnach zum nächsten laufen ...
am besten wäre wenn er zum dem waypoint laeuft der naeher ist.
wenn er zum nächsten läuft mach ich mir sorgen das er sich unglücklich irgendwo stucken kann weil ein größeres objekt im weg ist auf einmal.
ich hab im moment eh keine kreislaufprobleme - von daher.

ansonsten - backgroundmodus würd ich raus lassen.
wer mem write bots will wird genügend finden, mir is das ohne mem writing doch wesentlich lieber.
kriS411 is offline  
Old   #364
 
elite*gold: 0
Join Date: Oct 2009
Posts: 77
Received Thanks: 18
Quote:
Originally Posted by kriS411 View Post
ansonsten - backgroundmodus würd ich raus lassen.
wer mem write bots will wird genügend finden, mir is das ohne mem writing doch wesentlich lieber.
/signed


Grearson is offline  
Old   #365
 
elite*gold: 0
Join Date: Oct 2009
Posts: 31
Received Thanks: 4
die kreisbewegungen habe mit mit rc23 nur noch, wenn die waypoints zu dicht bei einander liegen.
FranzKaiser is offline  
Old   #366
 
elite*gold: 0
Join Date: Oct 2009
Posts: 295
Received Thanks: 103
Quote:
Originally Posted by FranzKaiser View Post
die kreisbewegungen habe mit mit rc23 nur noch, wenn die waypoints zu dicht bei einander liegen.
oder keine WP vorhanden sind ;D
chefes78 is offline  
Old   #367
 
elite*gold: 0
Join Date: Aug 2009
Posts: 2
Received Thanks: 0
Hey ich habe das Problem das wenn ich auf Add Waypoint klicke die Ganzen Koordinaten immer auf 0,0,0 sind egal was ich mache kann mir da mal jemand sagen was ich verdammt nochml falsch mache seit 2 Stunden?^^
saschititte is offline  
Old   #368
 
elite*gold: 0
Join Date: Mar 2009
Posts: 5
Received Thanks: 4
Hmm teste schon mehr als 2 stunden bekomme das ding nicht am rennen schade.
Habe alles gemacht wie beschrieben aber er rennt nur die wegpunkte ab und tagt alles wahlweise an und rennt weiter ohne zu kloppen.
Habe win 7 drauf vielleicht liegt es daran ich weis es nicht
Hatt das noch jemand und weis rat ?
Oder läuft es nicht unter win 7 ?
fredilus is offline  
Old   #369
 
elite*gold: 0
Join Date: Oct 2009
Posts: 35
Received Thanks: 7
Quote:
Originally Posted by fredilus View Post
Hmm teste schon mehr als 2 stunden bekomme das ding nicht am rennen schade.
Habe alles gemacht wie beschrieben aber er rennt nur die wegpunkte ab und tagt alles wahlweise an und rennt weiter ohne zu kloppen.
Habe win 7 drauf vielleicht liegt es daran ich weis es nicht
Hatt das noch jemand und weis rat ?
Oder läuft es nicht unter win 7 ?

schong eschaut welcher button aktive ist? travel oder combat? skills richtig mit einem Semicolon also ; strichpunkt getrennt? config des chars gespeichert und auch geladen?
123Muhkuh is offline  
Old   #370
 
elite*gold: 0
Join Date: Mar 2009
Posts: 5
Received Thanks: 4
Quote:
Originally Posted by 123Muhkuh View Post
schong eschaut welcher button aktive ist? travel oder combat? skills richtig mit einem Semicolon also ; strichpunkt getrennt? config des chars gespeichert und auch geladen?

Ja steht auf combat.
ja wegpunkte gespeichert "Er rennt die wege ab"
er tagt an und greift aber nicht an sonder tagt den nächsten dann den nächsten an und bleibt nicht stehen und greift nicht an sondern rennt und rennt die wegpunkte ab.

weis auch nicht was das sein könnte

Ach ja habe es so eingegeben 1;1;2; usw...

Denke mal das liegt an win 7 !
fredilus is offline  
Old   #371
 
elite*gold: 0
Join Date: Feb 2008
Posts: 18
Received Thanks: 4
liegt nicht an win7 benutze es auch seit v1 und es hat immer wunderbar funktioniert.
Ganja187 is offline  
Old   #372
 
elite*gold: 0
Join Date: Dec 2007
Posts: 6
Received Thanks: 0
Does this bot use Memory writting or an other thing that the GM's sees fast?
Dkid is offline  
Old   #373
 
elite*gold: 0
Join Date: Jul 2008
Posts: 31
Received Thanks: 9
Quote:
Originally Posted by Dkid View Post
Does this bot use Memory writting or an other thing that the GM's sees fast?
This bot only use Memory read.
There will be no write memory built into the bot
dabudai is offline  
Old   #374
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
Sorry that i only speak english, this bot is simple to understand, however i keep getting the same error when i try to start.

Says, start in 3, 2 , 1 and then "Player down" followed by "stop botting".
My waypoints are also always 0,0,0 as well. As if the bot is not seeing the game loaded at all. This would explain why it says player down.

Any ideas?

I'm using windows 7.
jusdepommes is offline  
Old   #375
 
elite*gold: 0
Join Date: Oct 2009
Posts: 77
Received Thanks: 18
Quote:
Originally Posted by fredilus View Post
Ja steht auf combat.
ja wegpunkte gespeichert "Er rennt die wege ab"
er tagt an und greift aber nicht an sonder tagt den nächsten dann den nächsten an und bleibt nicht stehen und greift nicht an sondern rennt und rennt die wegpunkte ab.

weis auch nicht was das sein könnte

Ach ja habe es so eingegeben 1;1;2; usw...

Denke mal das liegt an win 7 !
uhm was für ein lvl bottest du?, wenn es lvl 1 mobs sind musst du unter advanced den haken setzen, dass er die auch angreift.


Grearson is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
AutoAion (Free Bot) *Release rc2.9.5*
Update to v1_rc2.9.5 • Bot ist auf das neuste Update eingestellt (Banned ist ausgeschlossen) • Im Hintergrund laufen lassen Modus hinzugefügt. •...
25 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 11:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.