Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 15:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

AionSpot - Bot for Aion NA/GameForge

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Jan 2013
Posts: 2
Received Thanks: 0
Looking forward to the new version for 3.5, previous one worked fine and was really user friendly. Thank you a lot for your work!



Namdato is offline  
Old   #107
 
elite*gold: 0
Join Date: Dec 2012
Posts: 8
Received Thanks: 0
its not working on 3.5 eu


inculinas is offline  
Old   #108
 
elite*gold: 0
Join Date: Jan 2013
Posts: 7
Received Thanks: 1
Quote:
Originally Posted by inculinas View Post
its not working on 3.5 eu
u don't say?
SignumDei is offline  
Old   #109
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
Quote:
Originally Posted by SignumDei View Post
u don't say?
Sorry, guys, I'm very busy at the moment, because I will write tomorrow a math exam and I really have to learn. But I will release the new version with the waypoint system and 3.5 GameForge compatibility tomorrow


xmast is offline  
Thanks
7 Users
Old   #110
 
elite*gold: 0
Join Date: Dec 2012
Posts: 8
Received Thanks: 0
i will w8 it.ty
inculinas is offline  
Old   #111
 
elite*gold: 0
Join Date: Jan 2013
Posts: 12
Received Thanks: 1
Quote:
Originally Posted by xmast View Post
Sorry, guys, I'm very busy at the moment, because I will write tomorrow a math exam and I really have to learn. But I will release the new version with the waypoint system and 3.5 GameForge compatibility tomorrow
ty man
tinira is offline  
Old   #112
 
elite*gold: 0
Join Date: Mar 2009
Posts: 242
Received Thanks: 72
Take as much time as you need. A free bot is better than no bot :] We only have one thanks to you.
ishkaran is offline  
Old   #113
 
elite*gold: 0
Join Date: May 2008
Posts: 32
Received Thanks: 0
not working for GameForge
hythamtag is offline  
Old   #114
 
elite*gold: 0
Join Date: Jan 2013
Posts: 3
Received Thanks: 0
Thank you xmast, this is a verry good bot

But I have question, I'm using your bot for about 30 minutes , when it suddenly stop.
I already try to reinstall it, or even redownload it.
But it still happened, the bot just randomly stop working ~

Do you know why that's happen?
Because I can't leave my pc (if I leave my pc, my bot will stop after 30 or so minutes)

NA Aion, I'm using 32 bit version

Thx

Ps: sorry for my bad english
yumemaru2 is offline  
Old   #115
 
elite*gold: 0
Join Date: Mar 2009
Posts: 242
Received Thanks: 72
Quote:
Originally Posted by hythamtag View Post
not working for GameForge
If you had taken the time to read through the last page of posts, you would have seen that the bot is not compatible with the latest update for Gameforge. Wait for an update.
ishkaran is offline  
Thanks
1 User
Old   #116
 
elite*gold: 0
Join Date: Feb 2009
Posts: 7
Received Thanks: 0
yea tomorrow
gongor32 is offline  
Old   #117
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
Quote:
Originally Posted by yumemaru2 View Post
Thank you xmast, this is a verry good bot

But I have question, I'm using your bot for about 30 minutes , when it suddenly stop.
I already try to reinstall it, or even redownload it.
But it still happened, the bot just randomly stop working ~

Do you know why that's happen?
Because I can't leave my pc (if I leave my pc, my bot will stop after 30 or so minutes)

NA Aion, I'm using 32 bit version

Thx

Ps: sorry for my bad english
Could you send me a screenshot of your settings? That never happend to me.
xmast is offline  
Thanks
2 Users
Old   #118
 
elite*gold: 0
Join Date: Dec 2012
Posts: 8
Received Thanks: 0
hey.did we get today new version?
inculinas is offline  
Old   #119
 
elite*gold: 0
Join Date: Jan 2013
Posts: 3
Received Thanks: 0
Sorry Because I will post a wall of Text, and my english is not so good


Well, I waited infront of my monitor until the bot Stop working..

it wasn't stop working, but stop looking around for monster after about 1-2 min (if there is still no monster around)

Sometimes it'll wait until the mobs respawn (camera keep rotating and then attack the mobs).
But sometimes it will stop moving even the mobs respawn and attacking me.

The strange thing is, if the bot stop moving - then I click random mobs, it'll move and start botting again


The bot, working properly if ithere is a lot of mobs around my character

Last, by "your setting" did you mean my bot Configuration?


Ps:
My guess: its just my slowpoke internet connection or my awsome vga (radeon hd4350 lol) so sometimes mobs only appear when they only 10m or closer to me

Thx for your response anyway :3
yumemaru2 is offline  
Old   #120
 
elite*gold: 0
Join Date: Sep 2012
Posts: 11
Received Thanks: 2
Bekommen wir heute das Update oder meintest du mit deinem Post von gestern (Tomorrow)
morgen also Sa. 19.01.13 ? Etwas verwirt ich bin ^^


Maldoran is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 15:36.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.