Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 19:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

AionSpot - Bot for Aion NA/GameForge

Reply
 
Old   #31
 
elite*gold: 0
Join Date: Feb 2008
Posts: 30
Received Thanks: 41
Quote:
Originally Posted by nalgon View Post
Have problems here Win7 user, Net 4.5 Installed and olders version ;/ i got that after i select NA client u,u . You must register and activate your account in order to view images.


ty in advance u,u
Used the bot for 10 hours and now i have the same error, i was thinking they patched the bot.



peinado is offline  
Old   #32
 
elite*gold: 0
Join Date: Mar 2009
Posts: 242
Received Thanks: 72
Great update Though my character no longer stops randomly thanks to your latest update, if I tick looting when my character goes to loot a monster sometimes it just freezes. My character doesn't actualy loot the monster, just stands there with the loot screen. This happens about 30% of the time. Thanks again for the update, if you could fix that bug it would be great :] Thanks again for his great free bot.

Quote:
Originally Posted by peinado View Post
Used the bot for 10 hours and now i have the same error, i was thinking they patched the bot.
That happens to me as well. Only happens when you have selected something other than a NPC monster (ex. azpha). Just select a monster or NPC and click ok. Also pops up once you die and are respawned/inactive to long. Just select something else to fix the problem, than click ok.


ishkaran is offline  
Old   #33
 
elite*gold: 0
Join Date: Feb 2008
Posts: 20
Received Thanks: 0
i also got this error once i click on launch
jocee is offline  
Old   #34
 
elite*gold: 0
Join Date: Jan 2010
Posts: 7
Received Thanks: 0
i have same problem, click on launch and give this error, but if i put gameforge server, it's run, but dont atk mobs
thanks, its a great bot ^^


felypesued is offline  
Old   #35
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
nalgon: Do you use the 32 bit client of Aion? If not, you should do that,because my bot don't work with the 64 bit version?

felypesued:
You should configurate the bot first and then click on launch, also you need this key settings:

http://i.epvpimg.com/5dJvf.png

But if you configured your bot correctly and it's still don't work, I will fix this problem in the next release .

ishkaran:
I will fix this problem, but could you do me a favour and delete your old bot folder, create a new one with another name, put all the files in and try it again?
xmast is offline  
Thanks
2 Users
Old   #36
 
elite*gold: 0
Join Date: Jan 2013
Posts: 3
Received Thanks: 0
when if i have that error http://i.imgur.com/HopbI.jpg what i need to do?? i have windows 7 64 bit play in NA
krawk89 is offline  
Old   #37
 
elite*gold: 0
Join Date: Jul 2009
Posts: 8
Received Thanks: 0
hey ein paar sachen gibt es zu verbessern zum einem wären waypoints angebracht da es sich so zu vermeiden lässt das der bot gegen wände rennt. punkt2 der bot müsste sich minimieren lassen das wäre auch noch super. punkt 3 fals der bot stirbt wäre es angebracht das er sich wiederbelebt am obelisken und so wieder zum lvl punkt läuft bei fragen dazu schick mir ne pn habe skype und ts



Posted from elitepvpers.com App for Android
Phillipe234 is offline  
Old   #38
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
Quote:
Originally Posted by Phillipe234 View Post
hey ein paar sachen gibt es zu verbessern zum einem wären waypoints angebracht da es sich so zu vermeiden lässt das der bot gegen wände rennt. punkt2 der bot müsste sich minimieren lassen das wäre auch noch super. punkt 3 fals der bot stirbt wäre es angebracht das er sich wiederbelebt am obelisken und so wieder zum lvl punkt läuft bei fragen dazu schick mir ne pn habe skype und ts



Posted from elitepvpers.com App for Android
Danke für deine Vorschläge. An eine Background Mode arbeite ich bereits, am Waypoint System auch. Allerdings wird dies noch dauern, vor allem, weil ich immer noch nicht genau weiß wie man einen neuen YAW Wert berechnet der von -180 0 +180 geht und auf den gewünschten Vector 3(Waypoint) zeigt. Falls mir da einer weiterhelfen kann, wäre ich sehr dankbar.

Quote:
Originally Posted by krawk89 View Post
when if i have that error http://i.imgur.com/HopbI.jpg what i need to do?? i have windows 7 64 bit play in NA
Do you play with the x64 Client? My Bot only supports x86 - 32 bit.

Download the latest version (0.4.0), create a new folder - don't replace your old bot files, and put in the latest version files. Now configurate your bot and try it again. If it still don't work, post me a screenshot of your bot settings.
xmast is offline  
Thanks
2 Users
Old   #39
 
elite*gold: 0
Join Date: Jan 2013
Posts: 3
Received Thanks: 0
where i can find the last version (0.4.0) ??
krawk89 is offline  
Old   #40
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
Quote:
Originally Posted by krawk89 View Post
where i can find the last version (0.4.0) ??
enjoy .
xmast is offline  
Thanks
3 Users
Old   #41
 
elite*gold: 0
Join Date: Jan 2013
Posts: 3
Received Thanks: 0
thx very much bro!! good bot

thx very much bro!!! good bot
krawk89 is offline  
Old   #42
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 520
Quote:
Originally Posted by krawk89 View Post
thx very much bro!! good bot

thx very much bro!!! good bot
You're welcome
xmast is offline  
Thanks
3 Users
Old   #43
 
elite*gold: 0
Join Date: Dec 2012
Posts: 3
Received Thanks: 0
It does work with my low lvl glad... but don't with 60lvl chanter on the same server, same account. No idea why. Got error like u guys before with the "value" thing
kapco89 is offline  
Old   #44
 
elite*gold: 0
Join Date: Feb 2010
Posts: 8
Received Thanks: 5
can u make the path thing in the bot? because he goes all over the map ..
and please fix value error he must level up to fixed...
hfhfgfghf is offline  
Old   #45
 
elite*gold: 0
Join Date: Jan 2010
Posts: 7
Received Thanks: 0
xmast, i configured everything, my aion is na server, but if i put na server, i receveid a error and its dont run, if i put gameforge server, its run but dont atack anything, on version 0.2.1.0 everything runs fine (on windows 8 64 bits and Na Aion 32 bits client), i'll try this new version
thanks for the answer

edit 1: same value error, on my high lvl char (lvl60), i'll try on low lvl char now (lvl25), because i run it on all versions on low lvl char, but on my high lvl char its dont work

Edit2: work if low lvl char on w8 64bits, have some issues if skills (some numbers dont work, but if i configure again, it works, i dont know what causes it)

so, i have a question, why it dont work on high lvl char? its a protection or some bug?


felypesued is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.