Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 18:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

AionSpot - Bot for Aion NA/GameForge

Reply
 
Old   #151
 
elite*gold: 0
Join Date: Jan 2010
Posts: 36
Received Thanks: 6
Quote:
Originally Posted by xmast View Post
Könntest du das bitte genauer beschreiben?
Also ich starte ihn normal und er läuft die Waypoints ab...
Sobald ein Mob ist markiert er diesen auch an greift ihn aber nicht an, sonder läuft daran vorbei... 5 sekunden später dreht er sich nun erst um und greift an.. Ich hoffe so ist es besser erklärt



gabberhase94 is offline  
Old   #152
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by gabberhase94 View Post
Also ich starte ihn normal und er läuft die Waypoints ab...
Sobald ein Mob ist markiert er diesen auch an greift ihn aber nicht an, sonder läuft daran vorbei... 5 sekunden später dreht er sich nun erst um und greift an.. Ich hoffe so ist es besser erklärt
Wahrscheinlich hast du die Cast Time zu hoch eingestellt? Könntest du mir bitte ein Screenshot von deinen Einstellungen schicken? Beziehungsweise falls es daran liegt, werde ich sie wahrscheinlich entfernen, da es auch eigentlich vollkommen ohne die Einstellung funktioniert.


xmast is offline  
Thanks
1 User
Old   #153
 
elite*gold: 0
Join Date: Jan 2010
Posts: 36
Received Thanks: 6
sind alle auf 0... aber hier auch ein Bild:
gabberhase94 is offline  
Old   #154
 
elite*gold: 0
Join Date: Oct 2008
Posts: 432
Received Thanks: 16
Quote:
Originally Posted by gabberhase94 View Post
Hey Leute ich hab ein Problem und zwar:
Der Bot ist konfiguriert läuft aber andauernd an den mobs vorbei und greift die erst total spät an??
hatte sowas ähnliches jetzt gerade auch setz mal die angriff skills auf die "alt tasten" wie z.b alt+4 oder so und die buff´s auf die normalen tasten 1,2,3,4..

nur ich verstehe nicht wiso die kettenfertigkeiten nichtmehr funktioniren also das er immer alles durchdrückt :/


aytaruni is offline  
Old   #155
 
elite*gold: 0
Join Date: Jan 2010
Posts: 36
Received Thanks: 6
Quote:
Originally Posted by aytaruni View Post
hatte sowas ähnliches jetzt gerade auch setz mal die angriff skills auf die "alt tasten" wie z.b alt+4 oder so und die buff´s auf die normalen tasten 1,2,3,4..
Thx jetzt gehts schon um einiges besser...
gabberhase94 is offline  
Old   #156
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by aytaruni View Post
hatte sowas ähnliches jetzt gerade auch setz mal die angriff skills auf die "alt tasten" wie z.b alt+4 oder so und die buff´s auf die normalen tasten 1,2,3,4..

nur ich verstehe nicht wiso die kettenfertigkeiten nichtmehr funktioniren also das er immer alles durchdrückt :/
Wir in der nächsten Version behoben sein, ich weiß wo der Fehler liegt . Danke für die Information
xmast is offline  
Thanks
1 User
Old   #157
 
elite*gold: 0
Join Date: Sep 2012
Posts: 11
Received Thanks: 2
Quote:
Originally Posted by gabberhase94 View Post
Also ich starte ihn normal und er läuft die Waypoints ab...
Sobald ein Mob ist markiert er diesen auch an greift ihn aber nicht an, sonder läuft daran vorbei... 5 sekunden später dreht er sich nun erst um und greift an.. Ich hoffe so ist es besser erklärt
jup kann ich bestätigen der bot läuft erst 10-20 meter an dem mob vorbei und dann greift er erst an, weiss nich ob ea am waypoint system liegt das er halt versuch den einzuhalten.

Und meine frage dazu sollte man eine grade strecke als way aussuchen oder sollte man den way in einem kreis anordnen ?
Maldoran is offline  
Old   #158
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by Maldoran View Post
jup kann ich bestätigen der bot läuft erst 10-20 meter an dem mob vorbei und dann greift er erst an, weiss nich ob ea am waypoint system liegt das er halt versuch den einzuhalten.

Und meine frage dazu sollte man eine grade strecke als way aussuchen oder sollte man den way in einem kreis anordnen ?
Ist eigentlich vollkommen irrelevant . Der Fehler wird in der nächsten Version behoben sein, ich kann leider nicht sagen wann diese genau rauskommen wird, auf jeden Fall in den folgenden Tagen beziehungsweise in der kommenden Woche.
xmast is offline  
Thanks
3 Users
Old   #159
 
elite*gold: 0
Join Date: Oct 2008
Posts: 432
Received Thanks: 16
Quote:
Originally Posted by xmast View Post
Wir in der nächsten Version behoben sein, ich weiß wo der Fehler liegt . Danke für die Information
ich danke dir für den bot
aytaruni is offline  
Old   #160
 
elite*gold: 0
Join Date: Jan 2010
Posts: 36
Received Thanks: 6
Quote:
Originally Posted by xmast View Post
Ist eigentlich vollkommen irrelevant . Der Fehler wird in der nächsten Version behoben sein, ich kann leider nicht sagen wann diese genau rauskommen wird, auf jeden Fall in den folgenden Tagen beziehungsweise in der kommenden Woche.
Sehr gut, die Sache zu testen macht nämlich Spaß :P
gabberhase94 is offline  
Old   #161
 
elite*gold: 0
Join Date: Jul 2012
Posts: 2
Received Thanks: 0
Sup Alex!
Tested out the bot and its just great! Thanks!

Is there any way to introduce something like "one-time-only buff"? Cuz on my chanter it keeps deactivating the mantras. And also, anyway you can introduce a "+ and -" buttom for Buffs? Chanters got too much buffs+mantras to activate lol

Thanks!
rindeiko is offline  
Old   #162
 
elite*gold: 0
Join Date: Oct 2011
Posts: 3
Received Thanks: 0
Every time im putting the key that i want for each skill like #1 will be 1 than #2 will be 2 and than i click save, it doesn't save it...
Logen6230 is offline  
Old   #163
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by Logen6230 View Post
Every time im putting the key that i want for each skill like #1 will be 1 than #2 will be 2 and than i click save, it doesn't save it...
You have to select the key you wish to use, don't write it in the field. Are you using the newest version?
xmast is offline  
Old   #164
 
elite*gold: 0
Join Date: Jan 2013
Posts: 7
Received Thanks: 1
Frage: Bei nen Gladi ging es bisher immer dass er die Kettenskills hintereinander durchlaufen lässt. Jetzt macht er das nicht mehr. Liegt das an der Casttime? Wenn ja wie stell ich das richtig ein?
Danke schonmal
SignumDei is offline  
Old   #165
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by SignumDei View Post
Frage: Bei nen Gladi ging es bisher immer dass er die Kettenskills hintereinander durchlaufen lässt. Jetzt macht er das nicht mehr. Liegt das an der Casttime? Wenn ja wie stell ich das richtig ein?
Danke schonmal
Überall auf 0 stellen, ich versuche das später auch noch selbst, allerdings habe ich im Moment wenig Zeit.


xmast is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 18:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.