Register for your free account! | Forgot your password?

You last visited: Today at 03:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #3181
 
elite*gold: 0
Join Date: Sep 2009
Posts: 3
Received Thanks: 0
Hi, i was using it from 0 to 66 with no problems. But now, im grinding on lvl 65 mobs at the same place where i was all nights, now ramdonly give my and error with 32 bit client with C++

now i cant let my bot playing alone.

Sorry for my english

I try to delete the new configuration on my bot, try to load old profiles, try new places, but the error appear, they only diference that i cant change is now im in the real servers, not in a noob server

More Info EU server, when crash, if i run the game again, i have the load screen like when you change from 32 to 64 bits. This is every time the game crash with the bot. The game never crash to me if the bot is not running.



makyta is offline  
Old   #3182
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 0
Quote:
Originally Posted by kintarooe View Post
Running aether totally fine here , make sure you have all reset on default (keybinds and options) could be a problem with your keys.

Regards
Im using rubot for aethertapping from over 1 year and its working very bad after update and you telling me i did something wrong.... why you cant put in bot Attack x 10 (10 click) after /Select Magical Aether ?

If only 1 click after select it bug alot. Plz start listen bug reports from forum ...


jcob89 is offline  
Old   #3183
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by makyta View Post
Hi, i was using it from 0 to 66 with no problems. But now, im grinding on lvl 65 mobs at the same place where i was all nights, now ramdonly give my and error with 32 bit client with C++

now i cant let my bot playing alone.

Sorry for my english

I try to delete the new configuration on my bot, try to load old profiles, try new places, but the error appear, they only diference that i cant change is now im in the real servers, not in a noob server

More Info EU server, when crash, if i run the game again, i have the load screen like when you change from 32 to 64 bits. This is every time the game crash with the bot. The game never crash to me if the bot is not running.
Tried to reproduce your error , changed to main servers and let my chanter farm for a while - but I can't get it to crash.

Try rubot on a different computer and make sure to use the latest rubot and make a profile / waypoint from scratch. (don't use any old files other than the key itself).

Regards

Quote:
Originally Posted by jcob89 View Post
Im using rubot for aethertapping from over 1 year and its working very bad after update and you telling me i did something wrong.... why you cant put in bot Attack x 10 (10 click) after /Select Magical Aether ?

If only 1 click after select it bug alot. Plz start listen bug reports from forum ...
Surely I test before replying - and I just tried again and can't get the problem to happen that you have.

My bot farms aether just fine, so if you could show it to me via video or teamviewer I would greatly appreciate it.

Also , again - use a clean rubot folder , new profile new waypoints and reset everything to default in aion. (Yes I can't stress this enough , 90 % of the problems come from that).

Regards
kintarooe is offline  
Old   #3184
 
elite*gold: 0
Join Date: Sep 2009
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by kintarooe View Post
Tried to reproduce your error , changed to main servers and let my chanter farm for a while - but I can't get it to crash.

Try rubot on a different computer and make sure to use the latest rubot and make a profile / waypoint from scratch. (don't use any old files other than the key itself).

Regards
Fixed, stoping PC, restarting it, cleaning User and windows Temp. I used same profile and working, thanks! Maybe is a problem of full week botting 24/7 XD.

Now i need some help with:

Can the bot auto go to sell all and come back to spot to bot again auto?

If i can, can you share some video of how to do it?

If i cant, can you make it in a new version, this will help me a lot of.

THANKS!!!


makyta is offline  
Old   #3185
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by makyta View Post
Fixed, stoping PC, restarting it, cleaning User and windows Temp. I used same profile and working, thanks! Maybe is a problem of full week botting 24/7 XD.

Now i need some help with:

Can the bot auto go to sell all and come back to spot to bot again auto?

If i can, can you share some video of how to do it?

If i cant, can you make it in a new version, this will help me a lot of.

THANKS!!!
Hey , glad you got it running again.

And no sorry , no auto sell as of now - it's been on the suggestion list for a while but I suppose its a bit too complex.

Best of luck farming!

Regards
kintarooe is offline  
Old   #3186
 
elite*gold: 0
Join Date: May 2008
Posts: 179
Received Thanks: 4
Hey. It might that Hotkeys to stop/start BOT something not working... looks like i need to have bot/aion on TOP to get it work ( its not possible while iam playing other game for example )


... this resurection will always work like this ? it will make me aion on TOP always when iam dead ?:P its kinda stupid when iam playing for example on CS and then i died in aion and my CS minimized bcuz aion want to resurection
suNtrick is offline  
Old   #3187
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 0
i change PC. Bot shuts down after start. Can you help ?
jcob89 is offline  
Old   #3188
 
elite*gold: 0
Join Date: Nov 2016
Posts: 21
Received Thanks: 0
Some bugs that has been with rubot for a while now and still needs to be fixed.

Sometimes the bot doesnt loot the mobs simply skip it and goes to the next mob to kill (Imagine how much loot you lose when you bot 24/7)

An alternative to that problem would be using loot pet but the bot doesnt have the proper condition to use it effectively . I put the Summon pet and the activate loot on my skill bar and then I put number 8 and 9 under the "after resurection" tab but it doesnt always work. Maybe im not using the right condition or maybe that's not how its supose to be done but nonetheless it should be in the tutorial part of your website if im doing it wrong. I shouldnt have to dig so much into this forums to know how the product you're selling me for 4 times the original price , works .

Under the tab of "Offensive skills" I have bigger nukes with the condition "Target hp" > 50% which would translate "Do not use the skills if the target has less than 50% hp but it doesnt seem to always take that into consideration.

Often the bot will just go crazy , I will be attacking a mob and the bot just starts runing in the oposite direction before the mob is dead.

Also a good thing to add to this bot would be to be able to use flight path because since the new maps only has one obelisk for the entire map , you can only grind near the main town otherwise if you make a after death path to go to lets say , mobs near the Rift Of Oblivion instance which drops the mythic wings , you would end up dying a lot from pvp players in between point a and point b because there is a lot of pvp in the middle of the route not to mention all the time wasted walking back.

I would like to point out that I may be using the bot wrong hense the bugs im having but all the information I gather from "how to" are from the tutorial you made on youtube and they are not very complete in my opinion because some of the condition are rather vague and has no tooltip to explain them .
patpelle is offline  
Old   #3189
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
I play on NA. In the latest version, that I get by the Update function, I found out that if I change anything in Conditions tab, like, uncheck a condition or delete it, then Save Profile, close and open the bot again, the condition I changed gets back to what it was before . Maybe I just didn't notice it for quite some time because the profiles I used didn't require significant changes. Although, I noticed that if a condition was like number 7-10 in the list, a buff, the bot didn't want to do it, and when I pressed on "Test conditions" it made the first ones in the list several times but those lower in the list very rarely or not at all. Now I went to characters who changed profiles, I prepared them for another job, and this problem appeared that I can't in fact change their conditions. This is in json profiles. I got back to the version from 2017-01-29 that works with xml profiles and doesn't have the modern NA, so I use Gameforge option, but it works and does memorize my changed conditions.
Goddevilf666ck is offline  
Old   #3190
 
elite*gold: 0
Join Date: Aug 2014
Posts: 65
Received Thanks: 3
Hallo ich benutze rubot schon sehr lange und bin auch top zu frieden allerdings hab ich ein paar fragen die du mir vielleicht beantworten kannst

1. was kannst du mir auf eu server empfehlen um an Kinah ran zu kommen striktes nosra botting oder doch vielleicht äthern ? welchen äther farmen ?

2. gibt es hier im forum oder auf ne externen seite ne liste mit vorgefertigten farming routen die besten skill combos für bestimmte klassen ect

MFG
s1n4n is offline  
Old   #3191
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by suNtrick View Post
Hey. It might that Hotkeys to stop/start BOT something not working... looks like i need to have bot/aion on TOP to get it work ( its not possible while iam playing other game for example )


... this resurection will always work like this ? it will make me aion on TOP always when iam dead ?:P its kinda stupid when iam playing for example on CS and then i died in aion and my CS minimized bcuz aion want to resurection
Noted the hotkey issue down and passed it on.

For now it will work like that yes, so maybe try to look in vmwares to have a fullbackground mode / or a second pc for botting.

But I hope hronos will figure a better way rather than that quest like clicking.

Quote:
Originally Posted by jcob89 View Post
i change PC. Bot shuts down after start. Can you help ?
Already replied to you, changing pc's doesnt cause any issue with the keys.

Just make sure you aren't logged in with that key while trying to run it on the new pc.

Quote:
Originally Posted by patpelle View Post
Some bugs that has been with rubot for a while now and still needs to be fixed.

Sometimes the bot doesnt loot the mobs simply skip it and goes to the next mob to kill (Imagine how much loot you lose when you bot 24/7)

An alternative to that problem would be using loot pet but the bot doesnt have the proper condition to use it effectively . I put the Summon pet and the activate loot on my skill bar and then I put number 8 and 9 under the "after resurection" tab but it doesnt always work. Maybe im not using the right condition or maybe that's not how its supose to be done but nonetheless it should be in the tutorial part of your website if im doing it wrong. I shouldnt have to dig so much into this forums to know how the product you're selling me for 4 times the original price , works .

Under the tab of "Offensive skills" I have bigger nukes with the condition "Target hp" > 50% which would translate "Do not use the skills if the target has less than 50% hp but it doesnt seem to always take that into consideration.

Often the bot will just go crazy , I will be attacking a mob and the bot just starts runing in the oposite direction before the mob is dead.

Also a good thing to add to this bot would be to be able to use flight path because since the new maps only has one obelisk for the entire map , you can only grind near the main town otherwise if you make a after death path to go to lets say , mobs near the Rift Of Oblivion instance which drops the mythic wings , you would end up dying a lot from pvp players in between point a and point b because there is a lot of pvp in the middle of the route not to mention all the time wasted walking back.

I would like to point out that I may be using the bot wrong hense the bugs im having but all the information I gather from "how to" are from the tutorial you made on youtube and they are not very complete in my opinion because some of the condition are rather vague and has no tooltip to explain them .
Sometimes it can happen that it leaves a corpse , I saw that too but it doesn't happen often to me.

I will tell hronos to check on the abandoned corpse feature, seems it only works partly.

The target hp > 50% should work fine but sometimes as they are about to go lower than that hp it will start to use a skill and then use it anyway.

Flight path have been suggested already but I think it is too hard to realize for a "key simulation bot".


Quote:
Originally Posted by Goddevilf666ck View Post
I play on NA. In the latest version, that I get by the Update function, I found out that if I change anything in Conditions tab, like, uncheck a condition or delete it, then Save Profile, close and open the bot again, the condition I changed gets back to what it was before . Maybe I just didn't notice it for quite some time because the profiles I used didn't require significant changes. Although, I noticed that if a condition was like number 7-10 in the list, a buff, the bot didn't want to do it, and when I pressed on "Test conditions" it made the first ones in the list several times but those lower in the list very rarely or not at all. Now I went to characters who changed profiles, I prepared them for another job, and this problem appeared that I can't in fact change their conditions. This is in json profiles. I got back to the version from 2017-01-29 that works with xml profiles and doesn't have the modern NA, so I use Gameforge option, but it works and does memorize my changed conditions.
Conditions should be saved, make sure you are on the very last version (clear browser cache before downloading from site).

Quote:
Originally Posted by s1n4n View Post
Hallo ich benutze rubot schon sehr lange und bin auch top zu frieden allerdings hab ich ein paar fragen die du mir vielleicht beantworten kannst

1. was kannst du mir auf eu server empfehlen um an Kinah ran zu kommen striktes nosra botting oder doch vielleicht äthern ? welchen äther farmen ?

2. gibt es hier im forum oder auf ne externen seite ne liste mit vorgefertigten farming routen die besten skill combos für bestimmte klassen ect

MFG
Generell einfach farm spots wo du mit deinem gear so schnell wie moeglich monster toeten kannst.

Und wo am wenigsten los ist + gute anbindung zum obelisk falls du stirbst.

Aether geht auch noch ganz gut , musst schauen wie die preise auf deinem server sind.

Keine routen da dies ein sicherheitsrisiko waer (alle die gleichen koordinaten ablaufen).

Gruß
kintarooe is offline  
Old   #3192
 
elite*gold: 0
Join Date: Apr 2014
Posts: 26
Received Thanks: 4
@ aionna update today is hope update will be rdy
oraclebless is offline  
Old   #3193
 
elite*gold: 0
Join Date: Apr 2010
Posts: 10
Received Thanks: 0
possible to run 2 instances of the bot on 1 pc?
DeaConcremo is offline  
Old   #3194
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by oraclebless View Post
@ aionna update today is hope update will be rdy
Looks like they postponed it to the 15th of march.

Quote:
Originally Posted by DeaConcremo View Post
possible to run 2 instances of the bot on 1 pc?
Yea but you will need 1 key for each bot.

------- AionEU Update ---------

AionEU just updated and rubot is in need of an update.

The update for rubot is currently being worked on, please hang tight.

As always if it takes longer than expected there will be free days.

Regards

------ AionEU Update ---------

Update is out !

- Patch for AionEU 5.3.1

Regards
kintarooe is offline  
Old   #3195
 
elite*gold: 0
Join Date: Aug 2011
Posts: 3
Received Thanks: 0
Hallo,

benutze rubot schon sehr lange bin auch richtig zufrieden aber vil könntest du mir weiterhelfen und zwar.. wenn der char stirbt steht er nicht mehr von alleine auf und das seit ca 4 tagen etwa. anfangs dachte ich das mein client nicht up to date ist und es daran liegt. aber ich bekomme es leider nicht mehr hin hab alles auch schon mal gelöscht und wieder installiert und an den settings rum gespielt aber leider ohne erfolg. er steht nur dann alleine auf wenn der char "tot" ist und ich den bot "stoppe" dann plötzlich bewegt sich die maus wie sie soll. anfangs hab ich auch gewartet etwa 10minuten aber es tut sich nichts und das bei jedem der gespeicherten profile ( ich habe seit ca 2 monaten meinen bot auch nicht verstellt bzw etwas geändert er läuft immer die selben routen und der selbe char mit den selben settings. von einem tag auf den anderen funktionierte es nicht mehr ich hoffe du kannst mir weiter helfen

MFG.


Erotiiq is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.