Register for your free account! | Forgot your password?

You last visited: Today at 03:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #3016
 
elite*gold: 0
Join Date: Jul 2013
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by hiuhiu2k View Post
hi guys, I have rubot and play on EU gameforge, when I try to use it rubot don't Rest... I tried to reset all setting, try to put other win10 on virtual machine with other account game, with a new account with character lv4 ... and all time don't rest and die ...

I know use rubot, I use it for 2 years with 3 account... but I don't know what's this problem...

I use OS win10 64bit, anyone use this with rubot ?
Hello,
I have a similar problem... sometimes the bot rest, sometimes not and die.
I tried to change all the settings I could but always the same problem with the regeneration.

My config is Win10 64, I use the 32bit launcher.



fatboycorp is offline  
Old   #3017
 
elite*gold: 0
Join Date: Jan 2012
Posts: 29
Received Thanks: 3
Quote:
Originally Posted by hiuhiu2k View Post
hi guys, I have rubot and play on EU gameforge, when I try to use it rubot don't Rest... I tried to reset all setting, try to put other win10 on virtual machine with other account game, with a new account with character lv4 ... and all time don't rest and die ...

I know use rubot, I use it for 2 years with 3 account... but I don't know what's this problem...

I use OS win10 64bit, anyone use this with rubot ?
Did you change your keys inside game?
Did you change language of your keyboard (or played counterstrike wich for me changes keyboard layout to eng)?
alternatively you could put the rest from the actions window to your skillbar and define a condition


zeroschwul is offline  
Old   #3018
 
elite*gold: 0
Join Date: Mar 2014
Posts: 92
Received Thanks: 0
Quote:
Originally Posted by zeroschwul View Post
Did you change your keys inside game?
Did you change language of your keyboard (or played counterstrike wich for me changes keyboard layout to eng)?
alternatively you could put the rest from the actions window to your skillbar and define a condition
idk.. i'm italian and have keyboard layout ita, in the log of rubot i read nothin try to rest...

Quote:
Originally Posted by fatboycorp View Post
Hello,
I have a similar problem... sometimes the bot rest, sometimes not and die.
I tried to change all the settings I could but always the same problem with the regeneration.

My config is Win10 64, I use the 32bit launcher.
do you have fixed this problem?

i have tried on vm with win7 64 bit and client32 , some issue...
hiuhiu2k is offline  
Old   #3019
 
elite*gold: 0
Join Date: Jul 2013
Posts: 11
Received Thanks: 0
Yesterday, I tried lot of things and Something works... when I launch the bot, I just don't touch anything (keyboard or mouse) after I clicked on "Launch" and it seems to work. I fI press a key like the key to see my inventory, thet stop to rest when HP or MP go under the limits... Strange...


fatboycorp is offline  
Old   #3020
 
elite*gold: 0
Join Date: Mar 2014
Posts: 92
Received Thanks: 0
wtf is possible this ******* software don't have a support for this problem?!
pay 10 euro for nothing GG

1 time of 10 work and Sit.. it is as if he don't see HP/mp and don't ask to Sit..

anyone have win10 64bit and client EU with 32bit and work this ******* rubot?
hiuhiu2k is offline  
Old   #3021
 
elite*gold: 0
Join Date: Mar 2009
Posts: 263
Received Thanks: 8
if you havein settings kill aggresive first and is a aggresive mob near you it wont rest, it will try to kill it first and then will rest
7life is offline  
Old   #3022
 
elite*gold: 0
Join Date: Mar 2014
Posts: 92
Received Thanks: 0
I don't have "Attack aggressive mobs" rubot if don't see mob continue to walk... the setting is all ok , this is a bug I try it all setting possible and on Virtual machine with win7 64bit.....

and if I try to setting on tree skills the skill with pressing a numbers with condition don't work, for example "6" with conditions MP <60%.. and put skill Rest on number 6... rubot don't work...

anyone have work rubot and can upload on mega?... I going crazy for this fucking bug...

this is the log of my bugged rubot.... rubot don't see and don't request to sit... as if they should never stop

[23:58:04] [!] Running the bot
[23:58:04] Mode: Auto Attack
[23:58:04] Route: First
[23:58:04] The route of the resurrection: First
[23:58:04] Route type: Return
[23:58:04] Before the route 0m
[23:58:06] Running motion...
[23:58:07] Running motion...
[23:58:48] The route of the resurrection is passed.
[23:58:49] Route: First
[23:58:49] Route type: Normal
[23:58:49] Before the route 2m
[23:58:49] Stop motion (Pause)
[23:58:49] Stopped.
[23:58:49] Target: Mist Fungie (55)
[23:58:49] Mode of attack
[23:58:49] The main attacker is a cycle ...
[23:58:52] Completion target attack.
[23:58:57] Unable to choose: Mist Fungie | 2151976151 | L55 | FriendlyNPC | True | ptid 2151975317 [d = 1m]
[23:58:57] Target: Mist Fungie (55)
[23:58:57] Mode of attack
[23:58:57] The main attacker is a cycle ...
[23:59:01] Completion target attack.
[23:59:02] Target: Mist Fungie (55)
[23:59:02] Mode of attack
[23:59:02] The main attacker is a cycle ...
[23:59:05] Completion target attack.
[23:59:06] Target: Coral Monitor (55)
[23:59:06] Mode of attack
[23:59:06] The main attacker is a cycle ...
[23:59:16] Completion target attack.
[23:59:17] Target: Coral Monitor (55)
[23:59:17] Mode of attack
[23:59:17] The main attacker is a cycle ...
[23:59:30] Completion target attack.
[23:59:30] Before the route 4m
[23:59:30] Running motion
[23:59:34] Stop motion (Pause)
[23:59:34] Stopped.
[23:59:34] Target: Mist Fungie (55)
[23:59:34] Mode of attack
[23:59:34] The main attacker is a cycle ...
[23:59:38] Completion target attack.
[23:59:39] Target: Mist Fungie (55)
[23:59:39] Mode of attack
[23:59:39] The main attacker is a cycle ...
[23:59:44] Completion target attack.
[23:59:49] Unable to choose: Mist Fungie | 2151977642 | L55 | FriendlyNPC | True | ptid 2151977959 [d = 1m]
[23:59:49] Target: Mist Fungie (55)
[23:59:49] Mode of attack
[23:59:49] The main attacker is a cycle ...
[23:59:52] Completion target attack.
[23:59:56] Unable to choose: Mist Fungie | 2151977959 | L55 | FriendlyNPC | True | ptid 0 [d = 1m]
[23:59:57] Before the route 4m
[23:59:57] Running motion
[23:59:59] Stop motion (Pause)
[23:59:59] Stopped.
[00:00:00] Target: Blue Ksellid (56)
[00:00:00] Mode of attack
[00:00:00] The main attacker is a cycle ...
[00:00:13] Completion target attack.
[00:00:13] Before the route 8m
[00:00:13] Running motion
[00:00:13] Stop motion (Pause)
[00:00:13] Stopped.
[00:00:14] Target: Coral Monitor (55)
[00:00:14] Mode of attack
[00:00:14] The main attacker is a cycle ...
[00:00:25] Completion target attack.
[00:00:25] Before the route 6m
[00:00:25] Running motion
[00:00:27] Running motion...
[00:00:31] Stop motion (Pause)
[00:00:31] Stopped.
[00:00:31] Target: Blue Ksellid (56)
[00:00:31] Mode of attack
[00:00:31] The main attacker is a cycle ...
[00:00:45] Completion target attack.
[00:00:45] Before the route 3m
[00:00:45] Running motion
[00:00:46] Stop motion (Pause)
[00:00:47] Stopped.
[00:00:47] Target: Blue Ksellid (56)
[00:00:47] Mode of attack
[00:00:47] The main attacker is a cycle ...
[00:01:00] Completion target attack.
[00:01:00] Before the route 3m
[00:01:00] Running motion
[00:01:01] Stop motion (Pause)
[00:01:01] Stopped.
[00:01:02] Target: Wet Starfish (55)
[00:01:02] Mode of attack
[00:01:02] The main attacker is a cycle ...
[00:01:05] Completion target attack.
[00:01:06] Target: Wet Starfish (55)
[00:01:06] Mode of attack
[00:01:06] The main attacker is a cycle ...
[00:01:09] Completion target attack.
[00:01:10] Target: Wet Starfish (55)
[00:01:10] Mode of attack
[00:01:10] The main attacker is a cycle ...
[00:01:13] Character died
[00:01:13] Completion target attack.
[00:01:25] Resurrected
[00:01:30] Successful resuscitation
[00:01:37] Regeneration HP / MP...
hiuhiu2k is offline  
Old   #3023
 
elite*gold: 0
Join Date: Aug 2013
Posts: 36
Received Thanks: 0
I have a question, What about Virustotal? It found a few trojan's.
patro55 is offline  
Old   #3024
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by execution527 View Post
How do i run the bot with 2 clients, i tried to use sandboxie but as soon as i run the 32bit it says it cannot find the aion file and exits.. but its the same i use for my other client of aion. Also do i need another key? or will 1 suffice? If so everytime i start the bot it says it's key is already is in use so i have to run that aswell in sandboxie? help appriciated thx
You need 1 key per bot, and make sure sandboxie / the sandbox has access to the aion client folder.

Quote:
Originally Posted by fatboycorp View Post
Hello,
I tried the bot today and everything works well except the rest function...I have changed the value from 1 to 100 and my character never sit...
I have reseted the hotkeys as default settings but nothing change. My default hotkey for resting is ","
Can someone help me?
Thank you

edit: I just change the hotkey to "." and it's work
Rest bug has been reported and hronos is working on a fix.

Quote:
Originally Posted by blokers View Post
Hello, this bot make auto quest? when there is a new task bot goes to the city takes it and goes on the spot to do the quest and go back to town to finish it? or i must take quest by hand and go to spot self?
It can do coin quests only. You can see how it works on my page in the media section "How to Quest".

Quote:
Originally Posted by patro55 View Post
I have a question, What about Virustotal? It found a few trojan's.
False-positive reports , has been explained many times.

Sourcode is "secured" so people can't steal the code - therefor the software can't read whats inside and will label it as a threat.

Regards

P.S.

If you need urgent support always prefer to write me a mail , I don't check epvper too often.
kintarooe is offline  
Old   #3025
 
elite*gold: 0
Join Date: Sep 2011
Posts: 75
Received Thanks: 0
it is bugged

i using this bot since 2 years but this patch bugged, rubot doesnt see mobs and it continue to walk... All mobs agro my char and it die. it is a bug, the setting is all ok , pls fix. im not new baby, i using this bot since 2 years and I going crazy for this ******* bug...
grafmaster is offline  
Old   #3026
 
elite*gold: 0
Join Date: May 2012
Posts: 15
Received Thanks: 6
works perfect..thx for the 5.1 update
tentrust is offline  
Old   #3027
 
elite*gold: 0
Join Date: Jun 2012
Posts: 135
Received Thanks: 0
Quote:
Originally Posted by grafmaster View Post
i using this bot since 2 years but this patch bugged, rubot doesnt see mobs and it continue to walk... All mobs agro my char and it die. it is a bug, the setting is all ok , pls fix. im not new baby, i using this bot since 2 years and I going crazy for this ******* bug...
i have this bug too, pls fix it
Premadee is offline  
Old   #3028
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 0
im using this bot also about 2 years AND ITS OVER. There is no suport in EU/NA. The guy who start this post is not developer and he knows nothing. Maby russian devs will fix this bot because its now only good for aethertaping
jcob89 is offline  
Old   #3029
 
elite*gold: 0
Join Date: Sep 2016
Posts: 25
Received Thanks: 1
how to run more than one bot maybe?
iloveyouzxw is offline  
Old   #3030
 
elite*gold: 0
Join Date: Sep 2011
Posts: 75
Received Thanks: 0
support pls


grafmaster is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.