Register for your free account! | Forgot your password?

You last visited: Today at 03:37

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2911
 
elite*gold: 0
Join Date: Feb 2013
Posts: 312
Received Thanks: 2
I have a problem with fly gather: the bot still flies, but skips the resources: sometime gather, sometime no. For exemple, it flies for tree minutes, near many resources of aether, but takes one or two only.



maldoror87 is offline  
Old   #2912
 
elite*gold: 0
Join Date: Feb 2013
Posts: 312
Received Thanks: 2
Quote:
Originally Posted by maldoror87 View Post
I have a problem with fly gather: the bot still flies, but skips the resources: sometime gather, sometime no. For exemple, it flies for tree minutes, near many resources of aether, but takes one or two only.
maybe problem is "[14:30:04] Stop motion for takeoff"


maldoror87 is offline  
Old   #2913
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by maldoror87 View Post
I have a problem with fly gather: the bot still flies, but skips the resources: sometime gather, sometime no. For exemple, it flies for tree minutes, near many resources of aether, but takes one or two only.
Mine too, they gather in Enshar, some of resources are never selected by the bot. I have timeout to collect 55 sec, but they hang near these "bad" resources for 3 min (they have flight time 5:50-5:55), they hang until they get 60 sec remaining to return . So they very slowly gather aether.

My Spiritmaster, after 4.9 on NA or something like that, does healing skills with attribute "SM, no pet" like buffs, repeatingly. She does Summoning Alacrity every 60 sec, when not needed, and the game always writes "The spirit has been already summoned" cause the bot tries to summon it again and again. I wrote you about the break in Spiritmaster profile when that patch change happened, it stopped summoning the spirit. Then I managed to uncheck "Use skills strictly one after another" and simplify the spirit options, leave 1 basic spirit and cancel DP spirit, to make the bot work again. But your dev never fixes anything. With some patch changes new errors appear, and whatever we write here he never fixes them, the bot becomes worse and worse. The skill Return stopped working in March 2015, no fix. Object reference is not set to the instance of an object and the bot stops working. Please kintaroo would you ever get this all to the developer so he fixes it?

Quote:
Originally Posted by maldoror87 View Post
maybe problem is "[14:30:04] Stop motion for takeoff"
As for "Stop motion for takeoff", since March 2015 they often run when they need to stop motion for takeoff. When I get to gather Aether in Slag Bulwark, if my fly time is not 100% and Return ends, Normal begins, my characters fall into lava cause they run on the platform. If fly time is 100% they take off and gather normally, it may last for a long time until they die from pvp or something happens. After death and return they don't have 100% time (maybe only chanter) and they need to stop motion for takeoff, and they run and fall. And if I press on Stop when they are standing they start to run ALWAYS since March 2015. This one error with motion complicates so much in aethertapping! I rewrote many aethertapping waypoints to adjust, I wrote them so when they run after landing they run into an obstacle that saves them from further running, I stopped gathering from platforms but in Slag Bulwark it's the only way.
Goddevilf666ck is offline  
Old   #2914
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Please fix Spiritmaster! Since 4.9 the bot doesn't understand the conditions "SM, no pet" (makes like a buff) and "HP pet <" (doesn't do anything at all), so it doesn't heal the pet! As I already wrote before, the condition "SM, no pet" became broken so the bot didn't use any offensive skills since summoning the spirit, as long as the skills were used strictly one after another, and I had to uncheck this condition (order) to make the bot use offensive skills. Now it uses skills in stupid order. It often makes summoning the spirit slowly and then Summoning Alacrity. Generally it does Summoning Alacrity every 60 sec without need while I have it on the condition "SM, no pet". Also, my SM constantly loses the target, in whatever order I put the skills, and then, while in auto-attack, leaves her target unkilled and moves to search for another one, then dies because she aggroed too many mobs. I don't know what to do with it, I tried many orders of skills, but anyway the bot doesn't use them strictly in order because it's unchecked. Please tell the dev to fix it!!!


Goddevilf666ck is offline  
Old   #2915
 
elite*gold: 0
Join Date: Jun 2013
Posts: 9
Received Thanks: 0
[02:34:50] maic alves: hi friend'm one problem my bot stopped working from scratch
[02:35:51] maic alves: was working until yesterday now grasp to open and nothing happens already I checked the time it's all right over it does not open
[02:36:10] maic alves: can you help me?
maiclim is offline  
Old   #2916
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by maiclim View Post
[02:34:50] maic alves: hi friend'm one problem my bot stopped working from scratch
[02:35:51] maic alves: was working until yesterday now grasp to open and nothing happens already I checked the time it's all right over it does not open
[02:36:10] maic alves: can you help me?
I have the same problem today, on 2 computers: bot worked yesterday and while I slept, but crashes in the morning while opening. Please kintarooe update!

PS: There was no maintenence, no orange button "Update", but weirdly it stopped working!
Goddevilf666ck is offline  
Old   #2917
 
elite*gold: 0
Join Date: Dec 2012
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Goddevilf666ck View Post
I have the same problem today, on 2 computers: bot worked yesterday and while I slept, but crashes in the morning while opening. Please kintarooe update!

PS: There was no maintenence, no orange button "Update", but weirdly it stopped working!
Same problem, opening bot and nothing happens.
Mestizo is offline  
Old   #2918
 
elite*gold: 0
Join Date: Jun 2013
Posts: 9
Received Thanks: 0
and the problem is still not open
maiclim is offline  
Old   #2919
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by maldoror87 View Post
I have a problem with fly gather: the bot still flies, but skips the resources: sometime gather, sometime no. For exemple, it flies for tree minutes, near many resources of aether, but takes one or two only.
Make sure to have all settings on default and follow the how to videos.

Quote:
Originally Posted by Goddevilf666ck View Post
Please fix Spiritmaster...
Hronos is still checking on bugs and fixes, should happen anytime soon.

Quote:
Originally Posted by Common Problems
Rubot stopped starting
We are aware of that, hronos is updating and will release an update, as always if it takes longer than usual we will give out extra days.

Regards





UPDATE:


Rubot 1.7.17 is out!

Make sure to grab it from my site and extract it over your old rubot.

Regards

----------------------------------------

UPDATE2:

Rubot 1.7.17.1 released!

-----= EN =-----
- fixed bug with health regen
kintarooe is offline  
Old   #2920
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post

UPDATE2:

Rubot 1.7.17.1 released!

-----= EN =-----
- fixed bug with health regen
I wonder what did he fix by that? My levels 55 continue to use Greater Odella Powder for health while they normally must use Fine Odella Powder.
Goddevilf666ck is offline  
Old   #2921
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
I wonder what did he fix by that? My levels 55 continue to use Greater Odella Powder for health while they normally must use Fine Odella Powder.
It was about a bug in the earlier version where he would stand up right after sitting down for regeneration.
kintarooe is offline  
Old   #2922
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
They changed the patch, please update again

No update?
Goddevilf666ck is offline  
Old   #2923
 
elite*gold: 0
Join Date: Nov 2015
Posts: 8
Received Thanks: 0
NA isn't working, update please
wins300 is offline  
Old   #2924
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Rubot 1.7.17.2 is out!

-----= EN =-----
- added support for the client 4.9.110 [NA]
- hidden old game client (accessible from the "-old_ver" argument)
kintarooe is offline  
Old   #2925
 
elite*gold: 0
Join Date: Feb 2016
Posts: 1
Received Thanks: 0
I have a problem: "Firefox has stopped working error"
And i'm sure the date of my computer is correct.
how else can i fix it?

P.s. I've this problem since the last update and only when i use bot for gathering.
Any way to resolve it?


lights00 is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:37.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.