Register for your free account! | Forgot your password?

You last visited: Today at 15:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2896
 
elite*gold: 0
Join Date: Nov 2007
Posts: 30
Received Thanks: 61
Hello guys !

I have one, major, ongoing issue : My bot wont use the return skill (when i get stuck for example, the log says it will use the return skill, but it doesnt and just stops !!!

(i'm on EU gameforge servers)

Here is an example of the issue in the log :

[22:10:51] Running motion...
[22:10:56] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[22:10:57] Running motion...
[22:11:01] ERROR: Your Route discontinued because of a jam more than 20 seconds
[22:11:01] Return to the obelisk and restart the bot
[22:11:01] [!] Stop bot
[22:11:01] Error return Object reference not set to an instance of an object.

I have tried EVERYTHING ! This problem has been going on for MONTHS now !!!

PLEASE, either give us a workaround, or fix this, because the return if stuck feature is
a MUST HAVE !!!!!!!!

I have just resubbed for two months since you updated the bot and I assumed it would be fixed, but clearly IT IS NOT !!!


PLEASE, HELP !!!!!



prizeeking is offline  
Old   #2897
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Hey, the bot stopped working! It only opens an empty window without interface and then closes in like a minute My 2 toons that botted in the night were disconnected for being AFK, the bots closed. What's happening?

Quote:
Originally Posted by prizeeking View Post
Hello guys !

I have one, major, ongoing issue : My bot wont use the return skill (when i get stuck for example, the log says it will use the return skill, but it doesnt and just stops !!!

(i'm on EU gameforge servers)

Here is an example of the issue in the log :

[22:10:51] Running motion...
[22:10:56] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[22:10:57] Running motion...
[22:11:01] ERROR: Your Route discontinued because of a jam more than 20 seconds
[22:11:01] Return to the obelisk and restart the bot
[22:11:01] [!] Stop bot
[22:11:01] Error return Object reference not set to an instance of an object.

I have tried EVERYTHING ! This problem has been going on for MONTHS now !!!

PLEASE, either give us a workaround, or fix this, because the return if stuck feature is
a MUST HAVE !!!!!!!!

I have just resubbed for two months since you updated the bot and I assumed it would be fixed, but clearly IT IS NOT !!!


PLEASE, HELP !!!!!
The skill Return stopped working in like March 2015, in some patch change and we have worked without it since that


Goddevilf666ck is offline  
Old   #2898
 
elite*gold: 0
Join Date: Aug 2010
Posts: 26
Received Thanks: 2
I have the same problem so it's some bot server problems ...
lokatylokacz is offline  
Old   #2899
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
DDOS attack??

Resumed working


Goddevilf666ck is offline  
Old   #2900
 
elite*gold: 0
Join Date: May 2012
Posts: 65
Received Thanks: 2
Geht der Bot auch mit Steam ?
Helios2 is offline  
Old   #2901
 
elite*gold: 180
Join Date: Sep 2008
Posts: 245
Received Thanks: 46
Is there any Option that i can disable the Kill stealing Option?
Shimizu20 is offline  
Old   #2902
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
So, nachdem ich mir das ganze eine Weile angesehen habe stellen sich mir doch einige Fragen.
  1. Warum ändert der Bot auf fast jeder Aktionsleiste (Basis 0-9 und in beiden Beweglichen) den ersten Eintrag? Um ins manuelle Spiel zu wechseln sind so immer min. 3 Neuzuweisungen fällig...
  2. Wenn der Char feststeckt wird die Kamera gedreht und die Tasten 0-9 gedrückt... [Space] wäre manchmal hilfreicher
  3. Leider funktioniert der Script-Bereich derzeit nicht richtig, wenn ich das hier richtig gelesen habe schon länger nicht (siehe Script zum Zerlegen von Gegenständen V2). Wird daran gearbeitet?
  4. Was bedeutet in den Einstellungen "Game 2.0"?
  5. Die statische Pause zwischen zwei Durchgängen wirkt ziemlich steif. Eigentlich sollte es einfach sein hier eine variable bzw. zufällige Pause einzubauen. Alternativ wäre es ideal in der Wartezeit ein Zerlege-Script laufen lassen zu können
  6. Gerade festgestellt das die Selbstverteidigung nicht so ohne weiteres funktioniert... sammle Äther, werde von einem unbedeutenden Mob angegriffen dabei und der Bot macht: nichts. Bekommt nen Stunn, stürzt ab und steht dann beim Obelisken dumm rum. Da der Haken bei "Respond to the attack..." gesetzt und eine Return-Route festgelegt ist hätte ich da was anderes erwartet...
FalkR1979 is offline  
Old   #2903
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
I just noticed that in Templar's skills, the bot doesn't have Blood Pact in its list! It's an old skill, chain, repeat 3x, and it was there before, maybe until half a year ago, and more, I remember it, now it's absent, please tell the dev to include it!

Also, the bot continues using wrong Herb Treatment and MP recovery levels for toons lev 60+, it uses Greater Odella powder for Herb treatment and Fine Odella powder for MP recovery, instead of Master Odella powder, please fix it!! I wrote it already, since patch 4.8 with new skills.
Goddevilf666ck is offline  
Old   #2904
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Nächstes Problem....

die bereits gespeicherten Routen werden nicht mehr eingebunden....
FalkR1979 is offline  
Old   #2905
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
Keep receiving this error message:
"Error D11: Der Einstiegspunkt "KphConnect" wurde nicht in der DLL "nssckbi.dll" gefunden.

Please help!
Pillerpilz is offline  
Old   #2906
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by Helios2 View Post
Geht der Bot auch mit Steam ?
Kann ich dir nicht sagen , musst du einfach mal probieren (TRIAL-123 code ist gratis , requirements auf meiner Seite beachten)

Quote:
Originally Posted by Shimizu20 View Post
Is there any Option that i can disable the Kill stealing Option?
Yes it is in the attack tab , should be activated by default. (But will still go for the kill if it targeted it first).

Quote:
Originally Posted by FalkR1979 View Post
So, nachdem ich mir das ganze eine Weile angesehen habe stellen sich mir doch einige Fragen.
  1. Warum ändert der Bot auf fast jeder Aktionsleiste (Basis 0-9 und in beiden Beweglichen) den ersten Eintrag? Um ins manuelle Spiel zu wechseln sind so immer min. 3 Neuzuweisungen fällig...

    Ist der Eintrag fuer die Skillbenutzung vom Bot , und die anderen slots haben wohl die selbe "adresse" und so belegt er jede bar.
  2. Leider funktioniert der Script-Bereich derzeit nicht richtig, wenn ich das hier richtig gelesen habe schon länger nicht (siehe Script zum Zerlegen von Gegenständen V2). Wird daran gearbeitet?

    Wird.
  3. Was bedeutet in den Einstellungen "Game 2.0"?

    Not sure about this one , but maybe if you use the New graphic engine ingame.
Quote:
Originally Posted by FalkR1979 View Post
Nächstes Problem....

die bereits gespeicherten Routen werden nicht mehr eingebunden....
Klappt bei mir ohne Probleme, double check that your old routes aren't corrupt (edit with a texteditor)

Quote:
Originally Posted by Pillerpilz View Post
Keep receiving this error message:
"Error D11: Der Einstiegspunkt "KphConnect" wurde nicht in der DLL "nssckbi.dll" gefunden.

Make sure you start the aion client in 32bit.

Regards

Please help!
kintarooe is offline  
Old   #2907
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Ok... danke für die Antworten.

Blöderweise zeigt der Bot auf meinen Routen eine ganz, ganz dumme Eigenschaft:
solange ich dabei sitze und zusehe läuft es rund... aber WEHE ich bin mal vom Monitor weg...:
nach spätestens einer Stunde buggt sich das Teil fest und weiß nicht mehr weiter, lustigerweise immer an einer Stelle ohne Felswand, ohne Wurzel, ohne Stolperstelle - eigentlich gibt es keinen Grund für einen "Stuck" (!).
Und da kein automatisches "Return" erfolgt... Ende im Gelände.
Quote:
[10:03:16 PM] Start request...
[10:03:16 PM] [!] Running the bot
[10:03:17 PM] Mode: Gathering
...
[Läuft Runde um Runde ohne Probleme]
...
[11:29:07 PM] Running motion
[11:29:11 PM] Landing
[11:29:16 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:21 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:27 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:32 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:37 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:42 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:48 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:53 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:29:58 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:30:03 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:30:08 PM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[11:30:11 PM] ERROR: Your Route discontinued because of a jam more than 60 seconds
[11:30:11 PM] Return to the obelisk and restart the bot
[11:30:11 PM] [!] Stop bot
[11:30:11 PM] Error return Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

Nächster Versuch:
[5:53:31 AM] Start request...
[5:53:31 AM] [!] Running the bot
[5:53:31 AM] Mode: Gathering

... [läuft wieder wie im Traum]...

[6:50:40 AM] Before the route 1m
[6:50:40 AM] Running motion
[6:50:52 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:50:57 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:02 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:07 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:13 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:18 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:23 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:28 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:34 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:39 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:44 AM] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[6:51:47 AM] ERROR: Your Route discontinued because of a jam more than 60 seconds
[6:51:47 AM] Return to the obelisk and restart the bot
[6:51:47 AM] [!] Stop bot
[6:51:47 AM] Error return Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
In beiden Fällen stand der Char mitten im freien Feld. Ist ein wenig eigenartig dieses Verhalten.
Aber wenn ich spätestens jede Stunde nach dem Rechten sehen muss wirds langsam sinnlos für mich. Sorry.
FalkR1979 is offline  
Old   #2908
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by FalkR1979 View Post
Ok... danke für die Antworten.

Blöderweise zeigt der Bot auf meinen Routen eine ganz, ganz dumme Eigenschaft:
solange ich dabei sitze.....

Scheint sich um einen fehler in aions geodata zu handeln , an dieser koordinate werden negative werte gelesen und der bot ist durch den hohen unterschied geschockt.

Probieren die Stelle zu meiden (großen Bogen drumherum) und ggfs. distance zwischen waypoints auf 6 zu stellen.

Gruß
kintarooe is offline  
Old   #2909
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Auch auf die Gefahr das ich langsam nerve

Quote:
Originally Posted by kintarooe View Post
Scheint sich um einen fehler in aions geodata zu handeln , an dieser koordinate werden negative werte gelesen und der bot ist durch den hohen unterschied geschockt.
Geschockt? Ernsthaft?? Erklärt aber nicht warum das dann an der Stelle nicht immer so ist. Da ich nicht angreife sondern stur sammle läuft der ja immer den gleichen Weg, und eine Stunde lang geht es gut und dann urplötzlich ohne äußere Einwirkung nicht mehr.

Quote:
Originally Posted by kintarooe View Post
Probieren die Stelle zu meiden (großen Bogen drumherum) und ggfs. distance zwischen waypoints auf 6 zu stellen.

Gruß
Steht schon längst auf 6m (exaktere Ranführung an die Ressourcen)

However, will give it a try
(blöd nur das ich die Routen dabei wieder komplett neu einspielen muss...)
FalkR1979 is offline  
Old   #2910
 
elite*gold: 0
Join Date: Dec 2013
Posts: 29
Received Thanks: 4
Nice Bot


Vidal123 is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 15:46.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.