Register for your free account! | Forgot your password?

You last visited: Today at 10:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #1936
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by Pillerpilz View Post
Kann ich meinem bot eigentlich sagen dass er, sobald er volle GK hat substanzen morphen soll? Fände ich ganz cool
Leider gibt es dafuer bisher keine Funktion , wurde aber schon auf die Vorschlagsliste gesetzt.

Gruß



kintarooe is offline  
Old   #1937
 
elite*gold: 0
Join Date: Jan 2012
Posts: 56
Received Thanks: 11
Thanks for the heads up.


zero462usa is offline  
Old   #1938
 
elite*gold: 0
Join Date: Feb 2014
Posts: 9
Received Thanks: 8
Quote:
Originally Posted by kintarooe View Post
I don't think that every bot user, uses it to sell kinah (which adds up to the risk on trading masses of kinah).

The common and careful user bots 2 accounts at max (also not 24 / 7!), which he uses to pump his main character.

So there you have the "unrealistic and reckless" scenario.

Regards
Oh, yeah for sure. I think the better term would be "extreme" or "unreasonable" versus "unrealistic." Saying that it's "unrealistic" tends to imply that this situation didn't happen or that I'm exaggerating in some way which is not the case.

I just wanted to give NA users a heads up that my accounts were banned. Happy Botting.
agenthanderson is offline  
Old   #1939
 
elite*gold: 0
Join Date: May 2013
Posts: 15
Received Thanks: 2
so far no ban here bot 2 acc ather only :-)


mangun is offline  
Thanks
1 User
Old   #1940
 
elite*gold: 0
Join Date: Oct 2013
Posts: 37
Received Thanks: 5
I play in NA and GF

I have 4 accounts and ban not to date and accounts is 3 years
Ruboeurope is offline  
Old   #1941
 
elite*gold: 0
Join Date: Jan 2012
Posts: 56
Received Thanks: 11
Since the latest update the quest mode seems to be broken. I'm botting lvl 36 silver coins and the bot won't attack mobs that are set in quest mod. I have a bot running on another computer that has not bee updated and it's working fine.

Edit

Ok, tested and it is definitely working on the old version but not the new version. I'm only able to kill the Kerubian Fighters in Eltnen and not the Kerubiel hunters on the new version.
zero462usa is offline  
Old   #1942
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by zero462usa View Post
Since the latest update the quest mode seems to be broken. I'm botting lvl 36 silver coins and the bot won't attack mobs that are set in quest mod. I have a bot running on another computer that has not bee updated and it's working fine.

Edit

Ok, tested and it is definitely working on the old version but not the new version. I'm only able to kill the Kerubian Fighters in Eltnen and not the Kerubiel hunters on the new version.
Same config file ?

Are the names exactly like ingame and seperated by a comma ? (Monster1,Monster2)

Regards
kintarooe is offline  
Old   #1943
 
elite*gold: 0
Join Date: Jan 2012
Posts: 56
Received Thanks: 11
Yes, everything is the same. As soon as I downgraded everything is working fine again.
zero462usa is offline  
Old   #1944
 
elite*gold: 0
Join Date: Oct 2006
Posts: 8
Received Thanks: 0
i cannot get the aether gathering to work. i have followed the guide on youtube and when i click start the bot does nothing.
mindaugasbalciunas123 is offline  
Old   #1945
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by zero462usa View Post
Yes, everything is the same. As soon as I downgraded everything is working fine again.
Alright, got another report regarding a Quest problem it also gives out an error like this ?

Code:
Error target selection. Code 1: Index was out of range. Must be non-negative and less than the size of the collection
Will forward this to hronos to get it overlooked quickly.

Thanks for the report.

Quote:
Originally Posted by mindaugasbalciunas123 View Post
i cannot get the aether gathering to work. i have followed the guide on youtube and when i click start the bot does nothing.
Have you reset all options and keybinds in aion to default ?

Regards
kintarooe is offline  
Old   #1946
 
elite*gold: 0
Join Date: May 2008
Posts: 177
Received Thanks: 4
i dont have any Error ... bot just taking quest -- going to attack place --- and just running around ... dont even trying target
suNtrick is offline  
Old   #1947
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
New update is out, can you try again ?

(Also if you get no error at all it might be the standard key issue, try to reset all keybinds and options to default)

Regards
kintarooe is offline  
Thanks
1 User
Old   #1948
 
elite*gold: 0
Join Date: May 2008
Posts: 177
Received Thanks: 4
working for me thx
suNtrick is offline  
Old   #1949
 
elite*gold: 0
Join Date: Jan 2012
Posts: 56
Received Thanks: 11
I'll try the new update once the servers come up
zero462usa is offline  
Old   #1950
 
elite*gold: 0
Join Date: May 2013
Posts: 18
Received Thanks: 0
*** work again thx for the quick fix [eu crab quest]


BDamme is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 10:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.