Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > 4Story
You last visited: Today at 13:41

  • Please register to post and access all features, it's quick, easy and FREE!


--- 4 Story Bot mit AutoIt3 ---

Closed Thread
 
Old   #1
 
elite*gold: 10
Join Date: Apr 2009
Posts: 1,164
Received Thanks: 6,020
Arrow --- 4 Story Bot mit AutoIt3 ---

Eh jetzt hier noch mehr Topic aufgemacht werden wie man den einen 4Story-Bot mit AutoIt macht, mache ich lieber selber einen auf, damit das Forum nicht nochmehr zugespammt wird.

So wird ein einfacher 4Story-Bot gemacht:


Der Source-Code hängt auch nochmal aus Archiv am Post.

Edit: Auflösung 1024x768 Fenstermodus oder Fullscreen is egal
Attached Files
File Type: rar Einfacher 4Story-Bot.rar (587 Bytes, 114 views)



expo_botter is offline  
Thanks
3 Users
Old 02/13/2010, 22:00   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 39
Received Thanks: 47
und auch noch backround -.-" du gibst den zu viel vor -.-"


CENoob is offline  
Old 02/13/2010, 22:04   #3
 
elite*gold: 0
Join Date: Feb 2010
Posts: 5
Received Thanks: 1
Translate to english please? and tell me how to use? injector right??
LEET-L337-LEAT is offline  
Old 02/13/2010, 22:21   #4
 
elite*gold: 10
Join Date: Apr 2009
Posts: 1,164
Received Thanks: 6,020
This is the Source Code


expo_botter is offline  
Old 02/14/2010, 04:28   #5
 
elite*gold: 0
Join Date: Feb 2010
Posts: 5
Received Thanks: 1
source code for what?
LEET-L337-LEAT is offline  
Old 02/14/2010, 08:33   #6
 
elite*gold: 0
Join Date: Jan 2009
Posts: 559
Received Thanks: 130
Quote:
Originally Posted by LEET-L337-LEAT View Post
source code for what?
youre name is not possible to youre brain....

IT´S FOR AutoIt !!!
dont be a noob ...
moneymakermoney is offline  
Old 02/14/2010, 11:03   #7
 
elite*gold: 10
Join Date: Apr 2009
Posts: 1,164
Received Thanks: 6,020
OMFG
expo_botter is offline  
Old 02/15/2010, 16:21   #8
 
elite*gold: 0
Join Date: Jan 2010
Posts: 68
Received Thanks: 0
Problem: Wenn ich Pos1 drücke (Bot starten), dann wird nur mit Tab die Monsterselektion gewechselt. mehr macht er nicht, nur die ganze zeit Tab,tab,tab.... Fenstermodus 1024x768. Was mache ich falsch?
Muss ich irgendwelche Befehle ändern?
DoNotCross is offline  
Old 02/15/2010, 17:34   #9
 
elite*gold: 10
Join Date: Apr 2009
Posts: 1,164
Received Thanks: 6,020
wenn es nicht geht dann such eben mit dem Window Tool die richtige Farbe aus, weil ich viellei auf anderer Texturqualität o.ä. spiele als du.

Edit: Außerdem ist das nur ein Beispiel.


expo_botter is offline  
Thanks
1 User
Closed Thread



« Krieger EQ | Fari.Ja Hack 4story v.1.0 Ist Fertig »

Similar Threads
Autoit3 -> AHK?
02/06/2010 - Mabinogi - 12 Replies
I've noticed more people use Autoit3 for scripting, but I personally prefer AHK. But does Autoit3 scripting work the same way as AHK? I've seen some useful scripts here, especially for weaving (which is what I need) but I really don't like the...



All times are GMT +2. The time now is 13:41.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.