Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > 4Story
You last visited: Today at 04:51

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[HELP]4Story TCTRL_GSP Dienst startet nicht

Discussion on [HELP]4Story TCTRL_GSP Dienst startet nicht within the 4Story forum part of the MMORPGs category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2
Received Thanks: 0
[HELP]4Story TCTRL_GSP Dienst startet nicht

Hallo,

ich habe versucht, mir einen 4S Server zu erstellen, erhalte beim Starten des ersten Dienstes TCTRL_GSP allerdings immer einen 1053 Fehler.
Ich nutze Windows 7 Pro 32Bit und habe mit den gleichen Files auf einer anderen Maschine (Win 7 Pro 64Bit) den Server einmal am Laufen gehabt (nachdem mir bei der Einrichtung geholfen wurde, weil es ähnliche Probleme gab).

Ich habe bereits folgendes versucht:
-TGAME Datenbank in SQL neu importiert
-Dienste deinstalliert und neu installiert
-ODBC-Dienstquellen neu angelegt (am Anfang habe ich hier die Standarddatenbank auf "master" gelassen und den Prozess komplett durchlaufen, es nachträglich aber abgeändert)

Habt ihr Ideen, wo der Fehler liegen könnte?


Viele Grüße
xlinusx is offline  
Old 04/03/2017, 08:51   #2


 
AncientCompiler's Avatar
 
elite*gold: 1
Join Date: Jan 2013
Posts: 898
Received Thanks: 688
Kuck doch in die Ereignisanzeige.
Aber wshl liegts an der Registry und/oder den ODBC Einträgen.

Alle anderen Services starten normal?
AncientCompiler is offline  
Old 04/03/2017, 12:05   #3
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by iSuicideBomber View Post
Kuck doch in die Ereignisanzeige.
Aber wshl liegts an der Registry und/oder den ODBC Einträgen.

Alle anderen Services starten normal?
Alle anderen Services melden einen 0x80004005: Unbekannter Fehler.

Wo ist die Ereignisanzeige?

Das Problem hat sich gerade erledigt. Ich habe die Installation noch einmal vom Installationsassistenten von Weom durchführen lassen und jetzt funktioniert der Server.
Keine Ahnung, wo ich den Fehler gemacht habe.
xlinusx is offline  
Old 04/03/2017, 14:14   #4
 
elite*gold: 0
Join Date: Jul 2012
Posts: 45
Received Thanks: 0
Quote:
Originally Posted by xlinusx View Post
Alle anderen Services melden einen 0x80004005: Unbekannter Fehler.

Wo ist die Ereignisanzeige?

Das Problem hat sich gerade erledigt. Ich habe die Installation noch einmal vom Installationsassistenten von Weom durchführen lassen und jetzt funktioniert der Server.
Keine Ahnung, wo ich den Fehler gemacht habe.
Sicherlich die ODBC
pohlie97 is offline  
Reply


Similar Threads Similar Threads
Manager Dienst startet nicht.
09/17/2015 - Fiesta Online - 5 Replies
Hallo, ich habe mich für die Files von Chain Online entschieden auf eine Empfehlung hin :) Jetzt ist mein Problem das ich es absolut nicht gebacken bekomme den Manager Dienst zum laufen zu kriegen. Diese Tut bin ich gefolgt aber habe natürlich die IP meines Servers genommen. https://www.youtube.com/watch?v=wRISEgFliTA Aber ich krieg es absolut nicht hin. Wenn ich die Daten von dem Tut nehme geht es aber halt mit den Daten von Chain Online nicht.
Portmap Dienst startet nicht - was tun?
07/17/2013 - Metin2 Private Server - 0 Replies
Hallo EPVPers, brauche dringend eure Hilfe. Ich versuche, einen P-Server aufzusetzen, allerdings kann ich ihn nicht hochfahren: Der Prozess startet zwar, verschwindet jedoch nach kurzer Zeit wieder, ohne dass etwas passiert wäre. Ein Fenster öffnet sich nicht. Ich benutze den Client von profizocker94; OS: Win7 x64bit Gescheiterte Lösungsansätze: Als Administrator ausführen; CMD->runas; Kompatibilitätsmodus (Vista SP 1 & 2; XP SP 3), neuer Download, anderer Download, neu entpacken. ...
[TCTRL_GSP]4story private S. Dienst startet nicht
01/31/2013 - 4Story - 21 Replies
Hey Ich hab vor gehabt dass ich ein 4s private server mach. Nun bin ich (schon) bei den diensten und bin am verzweifeln. Wenn ich den dienst "TCTRL_GSP" starten möchte kommt immer ein fehler und lässt sich nicht mehr beenden und muss es deinstallieren und pc rebooten um es danach wd zu installieren. Fehler: --------------------------- Dienste --------------------------- Der Dienst "TCTRL_GSP" auf "Lokaler Computer" konnte nicht gestartet werden.
_00 Character DB Server Dienst startet nicht.
11/28/2012 - Fiesta Online - 6 Replies
Hey Communtiy ;) ich wollte für mich persönlich einen kleinen Funserver machen und habe diesen über die Anleitung von Greenkid soweit erstellt. Ich kann mich einloggen usw nur nicht auf den Server weil dran steht das er voll ist. Ich denke das wird mit Sicherheit damit zu tun haben das ich den o.g. Dienst nicht starten kann. Ich habe die ODBC Verbindungen alle richtig eingestellt habs mehrfach überprüft und ja ich habe ein Win 7 64 Bit und habs über sysWOW64 gemacht. Sonst würden die anderen...



All times are GMT +2. The time now is 04:51.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.