Register for your free account! | Forgot your password?

You last visited: Today at 09:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

World of Warcraft Langsam

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2010
Posts: 743
Received Thanks: 231
World of Warcraft Langsam

Hallo liebe elitepvpers community

ich hoffe ihr könnt mir helfen

nämlich vor 2 wochen wo ist windows 7 drauf hatte war wow no lag Super

aber dann hab ich winxp drauf gehauen und wow ist sowas von Laggy ..

Wovon kommt das ich habe meine Einstellungen voll Niedrig gestellt und

trotzdem langsam

Pc Daten :

4GB Ram
4,81 Ghz Prozessor

Das wars was kann das sein


Bitte um hilfe


P.S habe pc durch gescannt kein Trojaner oder sowas in der art
und Sufu hat mir nix genützt



Unbekannt<3 is offline  
Old   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 33
Received Thanks: 12
direct x installen?


philzi is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2007
Posts: 745
Received Thanks: 93
4,81GHZ rofl'd hard
ReggeGandalf is offline  
Old   #4
 
elite*gold: 0
Join Date: Mar 2010
Posts: 743
Received Thanks: 231
Ich weiß und wow laggt übels

Keiner eine Idee ?

Direct x habe ich schon


Unbekannt<3 is offline  
Old   #5
 
elite*gold: 185
Join Date: May 2008
Posts: 3,646
Received Thanks: 603
Was für eine Grafikkarte,
was fürn Prozessor?
epiTR is offline  
Old   #6
 
elite*gold: 0
Join Date: Mar 2010
Posts: 743
Received Thanks: 231
Prozessor :

AMD Athlon(tm) 64 Prozessor

Grafikkarte :

Nvidia Geforce 6600
Unbekannt<3 is offline  
Old   #7
 
elite*gold: 0
Join Date: Oct 2007
Posts: 77
Received Thanks: 12
Bist du dir im klaren das "lag" nicht mit deinen Grafikeinstellungen zu tun hat sondern mit deiner Internetverbindung?

laggt es nun wirklich? Oder ruckelt es bzw. das Spiel hängt?

Hast du schon alle deine Treiber aktualisiert?
Meanwhile is offline  
Old   #8
 
elite*gold: 0
Join Date: Mar 2010
Posts: 743
Received Thanks: 231
Ja ich habe meine treiber installiert (alle)

es kann nicht von der internetverbindung sein da ich

eine 32000er leitung bezahle :P
Unbekannt<3 is offline  
Old   #9
 
elite*gold: 0
Join Date: May 2010
Posts: 12
Received Thanks: 0
Gibt auch leute die ne Gbit Leitung haben und bei denen es laggt, Die Zahl heisst noch lange nicht das es lagfrei funktioniert.

Was fürn Ping hasst du denn???

Läuft im Hintergrund evtl. ein Download/Upload???

eine Win Xp 32 oder 64bit version???

ansosnten drossel mal die CPu wieder runter und schau nach obs immernoch Laggt oder nicht.
Sherol is offline  
Old   #10
 
elite*gold: 0
Join Date: Feb 2008
Posts: 372
Received Thanks: 101
Einfach mal alle Anwendungen im Hintergrund schließen und hier posten was für einen Prozessor du wirklich hast, und nicht nur die Produkt-Sparte. Zudem ist deine Grafikkarte nicht sonderlich stark - ist bestimmt nur ein Chipsatz auf dem Mainboard mit SharedMemory!?

Außerdem: seit dem Patch wurden viele Grafiken aufgefrischt, was logischer Weise mehr Leistung in Anspruch nimmt.
PaulchenPanther is offline  
Old   #11
 
elite*gold: 0
Join Date: Aug 2010
Posts: 435
Received Thanks: 53
Was hasr du für Addons aktiviert?


»EXT3ND3D is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 09:52.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.