Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Main - Discussions / Questions
You last visited: Today at 21:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem beim Patchen auf 1.10.0

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2005
Posts: 414
Received Thanks: 9
Hi

nachdem ich downgepatcht habe wollt ich wieder auf 1.10.0 hochpatchen, doch dann kommt immer folgende Fehlermeldung:
"Dieser Patch kann nicht angewendet werden, weil er für eine andere Version des Spiels bestimmt ist.

Dateiname: C:\Programme\World of Warcraft\WoW.exe
Dateiversion: 1.1.2.4125
Patchversion: 1.10.2.5302
"
Ist der 1.10 Fullpatch deDE.
Das selbe kommt btw auch immer wenn ich den Testrealm Patch ausführen will.
Und die Patches 1.9.0-1.9.4 funktionieren auch, aber ab 1.9.4 to 1.10.0 gehts net mehr!!
Neuinstallieren geht nicht, bei CD3 kommt immer eine Fehlermeldung, dass eine Datei beschädigt ist oder so :/

MfG



Tai is offline  
Old   #2
 
elite*gold: 0
Join Date: Mar 2006
Posts: 620
Received Thanks: 32
Mhh wenn eine CD Beschädigt is musst dir wohl neukaufen.

Oder ma mim Blizzard Repair Tool Versuchen

DaYsa


DaYsa is offline  
Old   #3
 
elite*gold: 0
Join Date: Nov 2005
Posts: 414
Received Thanks: 9
Hm konnte man sich nichtmal WoW legal runterladen von Blizz aus?
mfg
Tai is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
probleme beim patchen
hi ich habe probleme bei wow und zwar es klappt alles also normales wow bc und wotlk dann mit dem launcher weiterpatchen es klappt bis 3.2.2 dann...
7 Replies - WoW Private Server
[Problem] Probleme beim Patchen
Hey liebe Com, Beim patchen auf 2.4.2 hat er das Problem das der "Tracker" nicht autorisiert ist, kann mir wer dabei helfen ?
0 Replies - WoW Main - Discussions / Questions
Poblem beim Patchen
Ich habe mein S4 heute gepatched! Alles lief gut bis folgende Fehlermeldung kam =( http://img1.myimg.de/Unbenannt3923f_thumb.jpg Aber da war...
4 Replies - S4 League
Problem beim Patchen von WoW
Hallo, Ich habe ein Problem, mit dem Patchen von WoW. Ich bin momentan auf den Stand vom Patch 2.4.3. Nun wollte ich ich auf den neusten Stand...
2 Replies - WoW Main - Discussions / Questions
Prob beim Patchen von kRO
Yo hab mir ne ältere Vers von kRO gezogen, weils die einzige war die nich mit 20kb/s lädt und wollt die nun patchen. Das Patch Fenster geht auf und...
7 Replies - Ragnarok Online



All times are GMT +1. The time now is 21:09.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.