Register for your free account! | Forgot your password?

You last visited: Today at 22:19

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoWBot v 3.1

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2005
Posts: 4
Received Thanks: 0
ich weiß nicht wie ich attack points machen soll das funktioniert irgendwie nicht er läuft nur auf die gegner zu visiert sie an steht vor ihnenn greift aber net an HELP???



Biohazard99 is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2005
Posts: 17
Received Thanks: 0
die haben doch nen forum...da steht allesdrin was du wissen musst


Tinitus is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2005
Posts: 115
Received Thanks: 0
wenn du eu client also deu. benutzt musst du die loca.xml datei umschreiben.. die englischen wörter in deutsche
5huuk is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2005
Posts: 402
Received Thanks: 11
wenn du eu client also deu. benutzt musst du die loca.xml datei umschreiben.. die englischen wörter in deutsche

kann das mal einer für nen mage machen? habs probiert aber hat nicht geklappt leider

wäre sehr sehr nett


lugh is offline  
Old   #5
 
elite*gold: 0
Join Date: Aug 2004
Posts: 1,325
Received Thanks: 107
am einfachsten ziehste dir einfach englische language pack
NoName is offline  
Old   #6
 
elite*gold: 0
Join Date: May 2005
Posts: 2,523
Received Thanks: 187



die point setzt du mit F9
blackseals is offline  
Old   #7
 
elite*gold: 0
Join Date: Aug 2004
Posts: 1,325
Received Thanks: 107
wie man sieht läuft der bot rum also wird es an der localization liegen und ich mache meine points mit autoadd und renne die route ab und mache ne stop und gut ist fuznt 1a
NoName is offline  
Old   #8
 
elite*gold: 0
Join Date: May 2005
Posts: 402
Received Thanks: 11
ja das mit dem englischen sprachpaket hab ich auch gemacht nur mein pc stürzt ab sobald der bot startet, mit dem de clienten klappts wunderbar er greift nur nicht an weil ich keine spells festlegen kann!

also ne deutsche localisation und ich bin für immer dankbar
lugh is offline  
Old   #9
 
elite*gold: 0
Join Date: Jun 2005
Posts: 15
Received Thanks: 0
also bei mir is auch das problem, das er zwar die travel points abläuft aber sobald er einen gegner anvisiert hat, nur hingeht und nicht angreift!
Steht nur blöd vorm Mob!

Hab jetzt nicht den eintrag, jedenfalls postet der Bot in der Log datei unendlichen scheiss rein, werde bei gelegenheit das hier posten, Hat den keiner schon die umgeschreibene xml datei????

Da, wenn ich auch englisch umpatche ja die ganzen emotes nicht mehr gehen! *gg*

;-)

hab schon mind. 10h stunden mit den scheiß Bots verschissen, kann mir den keiner mal helfen......*schnief*
Stormwind81 is offline  
Old   #10
 
elite*gold: 0
Join Date: May 2005
Posts: 115
Received Thanks: 0
leute.... englische spells in deutsche umschreiben..wo ist das problem? zuviel arbeit?
5huuk is offline  
Old   #11
 
elite*gold: 0
Join Date: Jun 2005
Posts: 15
Received Thanks: 0
Jawohl Sir, wird gemacht ;-)

Welche xml muss ich zwingend umschreiben? alle?
Gibts Prog, das das am besten macht oder Editor?

Fang mal mit der Warrior.xml an

zb

<string id="Sturmangriff" lang="en">Sturmangriff</string>


muss ich da das "en" auf "deu" umschreiben?

und keine Ahnung was alles eingetdeutsch gehört, weil ja viele Befehle doch noch auf english geblieben sind&#33;
Stormwind81 is offline  
Old   #12
 
elite*gold: 0
Join Date: Jun 2005
Posts: 7
Received Thanks: 0
@5huuk, wenns keine Arbeit ist...dann schreibs mal um für nen Pala




Aja wenn ich doppelklick auf den Bot mache kommt die Fehlermeldung, wie sie so häufig kommt...
Rondrian is offline  
Old   #13
 
elite*gold: 0
Join Date: May 2005
Posts: 402
Received Thanks: 11
also das mit dem umschreiben klappt bei mir auch nicht, derbot startet dann gar nicht mehr&#33;

kann das nicht mal einer in ner ruhigen minute machen (jemand der bischen mehr plan davon hat wie meiner einer)

ps spiel nen mage
lugh is offline  
Old   #14
 
elite*gold: 0
Join Date: Jun 2005
Posts: 15
Received Thanks: 0
Also wenn ich die xml datei änder startet bei mir auch der Bot nicht mehr&#33;
Krieg net Fehlermeldung&#33;

son Dreck
Stormwind81 is offline  
Old   #15
 
elite*gold: 209
The Black Market: 135/1/0
Join Date: Jul 2003
Posts: 16,612
Received Thanks: 17,573
versuch die originale selbst zu editieren, beispiele findest ja in der hochgeladenen, sollte dann funktionieren, hatte das gleiche prob


Lowfyr is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Pirox vs WoWbot.at
Pirox vs WoWbot.at Welcher Bot ist da eigentlich besser und undetected. Was mir auch so auffällt beide bots sind gleich. :D MFG Angst
8 Replies - WoW Bots
fehlermeldung wowbot
Hallo liebe botter ^^ ich habe eine frage und zwar ich habe mal den wowbot 15b ausprobiert also auf jedenfall die neuste version habe alles...
2 Replies - WoW Bots
wowbot?
Hab mal ne frage, ich bin ein sehr sehr vorsichtiger botter, ist WoWBot, oder AirBot detectable by warden? bzw ist es möglich dafür gebannt zu werden...
1 Replies - WoW Bots
WoWBot v2
Hab mal einige fragen bezüglich dieses autolvl (bzw. autofight) bot. Ich habe mir (wegen den attacken usw.) das englische sprachpaket gesaugt und...
8 Replies - WoW Main - Discussions / Questions
WoWBot v2
Hi, hab ein Problem mein char macht alles gut, er geht auch die waypoints, aber dann wenn er einen gegner sichtet guckt er nur hinterher und macht...
13 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 22:19.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.