Register for your free account! | Forgot your password?

You last visited: Today at 09:19

  • Please register to post and access all features, it's quick, easy and FREE!

 

Hunterbot Optimized

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2005
Posts: 369
Received Thanks: 41
hi
i have the optimized hunterbot it works great,
but sometimes when it trys to reach the next waypoint the bot only runs in circles...
after ~20 circles it reaches the wp.
i have disabled the run to corpus feature because of this. on blizzhackers i have seen the solve of this problem but they are down now
something like change 5 to 10 but i dont know where. It would be geat if somebody could help me.
THX



reaperanarchos8 is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2005
Posts: 6
Received Thanks: 0
yeah, i remember.. you have to change some z-value to 10, i think. but i cant tell where and i cant guarantee for rightness ^^


insufficient is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2005
Posts: 68
Received Thanks: 0
does this bot feed the pet autmaticly?
Dragonhazard is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2005
Posts: 369
Received Thanks: 41
yes but i have a mod called Petfeed it works much better than the bot feed.
doesnt anybody know where i have to change the value?


reaperanarchos8 is offline  
Old   #5
 
elite*gold: 0
Join Date: May 2005
Posts: 25
Received Thanks: 0
maybe this is because your waypoints are too close together if not here is the code i think u have to change:
TinyToon1.5.fss line 78
Code:
if MoveToXY(hWnd,walk_x,walk_y,10) ~= 0 then
increase the 10 a bit, maybe to 15 or 20

Mr.Y

btw, this is _NOT_ from blizzhackers, i dont know what they did, this is just what i would do but atm i am not able to check whether this works as intended


Mr.Y is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
beAsty´s Script v1.0 (optimized for Light Sorc)
Features: Bosses: Facts: How to install:
137 Replies - Diablo 2
How to buy SILK in cSRO [OPTIMIZED]
First I would like to start by saying that this guide that you can find here:...
10 Replies - Foreign SRO - Discussions / Questions
I've optimized the forum performance
the board should run a little bit smoother now, plz report any errors (mysql or not)
3 Replies - Main
wow hunterbot
ich hab nur GENERAL und DURABILITY zur auswahl wenn ich initiate drücke kommt nur :unable to login the remote serevr returned an error (500)...
0 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 09:19.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.