Register for your free account! | Forgot your password?

You last visited: Today at 18:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoW FPS problem

Reply
 
Old   #1
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
WoW FPS problem

moin leute

vorm ganzen: ja google benutzt, ja alles mögliche bereits gelöscht (cache ect ect) und auch sufu
mein problem ist keineswegs lagg oder low fps sondern konstante mid-fps...


um das ganze besser verständlich zu machen:

alles auf niedrig - 40 fps
alles auf mid - 40 fps
alles auf high - 40 fps
alles auf ultra - 40 fps

bewege ich mich jumpt es bei ultra auf 60 fps und sofort wieder auf 40 zurück und bleibt da es ist scheissegal wie ich es einstelle es übertrifft nie die 40 fps und geht nie tiefer als 35 (nichtmal im LFR auf ultra..)

NUN DAS PROBLEM: ICH HABE WEDER VORDER NOCH HINTERGRUNDFPS LIMITIERT !! das heißt normal müsste ich auf niedrig drölftausend fps rennen haben und auf ultra meine 60+ locker



sys spec:
win 7 64 bit (WoW ebenfalls 64 bit)
FX 8350 8core
HD 7970 ultra
16 GB ram
2 festplatten u.a eine nur für WoW und betriebssystem


ich benutze keinerlei fps inc/low programme oder ähnliches und habe auch im grafiktreiber nix limitiert bei BF4 komm ich konstant auf 60 fps, bei anderen games auch gerne mal auf 900 fps

ich möchte eigentlich nur konstant meine 60 fps in WoW auf ultra.. mit den specs sollte es im SCHLAF gehen hatte früher mit ner 1/4 so starken karte und quadcore 60 fps auf very high mit einigen ultra settings

auch addons habe ich schon alle deaktiviert gehabt und nacheinander wieder aktiviert keins davon brachte mehr/weniger fps als ohne jegliches addon

need help :/
(und bevor jemand fragt warum mir das wichtig ist in einem wort: stream)



Mericat is offline  
Old   #2
 
elite*gold: 0
Join Date: Oct 2012
Posts: 389
Received Thanks: 110
Du schreibst das du die Addons deaktiviert hast, aber ich kann nirgends rauslesen, ob du den alle Ordner einmal hast neu erstellen lassen?

WTF/Cache/Interface diese Ordner mal aus dem WoW Installationsverzeichniss rausschneiden und auf den Desktop klatschen oder fix umbenennen, dann WoW Starten.

Wenn sich dann nichts ändert, hau mal nen DxDiag her.
https://eu.battle.net/support/de/art...ateien-pc-2147

€:/console MaxFPS

Grüsse


Encorey is offline  
Thanks
1 User
Old   #3
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
mit rename bereits versucht (ich habe schon so elend viel versucht...) ebenfalls hab ich 2x dxdiag an blizzard gegeben sie finden weder im log noch den settings ein problem gibt es irgentwen der mal ähnliches hatte ? :/ reinstall wär ne möglichkeit allerdings bei ner downloadrate gefühlter 1 kb/s.... würds am ende nix bringen wär ich vermutlich völlig am verzweifeln

lustigerweise ist mir aufgefallen das unter höherer belastung (schatten+sicht ultra) die fps deutlich konstanter auf 40 bleiben als auf low - da dropen se gerne unter 30

könnte etwas meinen pc so massiv quasi im "ruhemodus" halten das die leistung für 60 fps einfach nicht durchkommt ? auch energiespar und sollchen käse (auch antivir, wie erwähnt ELEND VIEL SCHON GEMACHT) habe ich alles durchgeguckt/deaktiviert

ich würde ja einsehen das es n problem von meiner seite ist wenn nicht jedes andere spiel mit deutlich höheren anforderungen perfekt auf ultra mit super fps laufen würde -___- übrigens mal auf nem 3.3.5a pserver eingeloggt - ultra - 150 fps konstant selbst im raid... und auf low knallen se noch höher

E: und bevor jemand damit kommt - ja es sind alle 8 kerne für WoW freigegeben selbst sollche kleinigkeiten habe ich komplett überprüft :/ ebenfalls erhöhung der priorität
Mericat is offline  
Old   #4
 
elite*gold: 0
Join Date: Oct 2012
Posts: 389
Received Thanks: 110
Du hättest die Möglichkeit mal die Config.wtf zu löschen bzw. rauszuschneiden und auf den desk zu schieben, dann wow neustarten.

Desweiteren kuck mal ob deine Graka einen Ruhemodus hat, bzw. ob sie wegen der Energieverwaltung runterschaltet.

Du kannst auch versuchen eine Treiberversion vor dem letzten Update deiner Graka treiber zu verwenden.

DX11/10 sowie 32/64bit durchprobiert?


Encorey is offline  
Thanks
1 User
Old   #5
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
Quote:
Originally Posted by Encorey View Post
Du hättest die Möglichkeit mal die Config.wtf zu löschen bzw. rauszuschneiden und auf den desk zu schieben, dann wow neustarten.

Desweiteren kuck mal ob deine Graka einen Ruhemodus hat, bzw. ob sie wegen der Energieverwaltung runterschaltet.

Du kannst auch versuchen eine Treiberversion vor dem letzten Update deiner Graka treiber zu verwenden.

DX11/10 sowie 32/64bit durchprobiert?
das erste kann ich später versuchen

2tes - bereits geschaut da ist maximale leistung bereits eingestellt

3tes - treiberupdate gabs schon seit ich WoW wieder spiele nicht mehr und vorm patch hatte ich auch meine 90+ fps :/

DX und 32/64 versucht leider keine verbesserung
Mericat is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2012
Posts: 389
Received Thanks: 110
Evtl. hilft das auch weiter:



Version: 13.250.0 4.Dezember 2013
Encorey is offline  
Thanks
1 User
Old   #7
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
maxfps versucht jetzt habe ich jumps von 40 bis 60 fps das is ja schonmal ne verbesserung leider nicht stabil fällt 90% zurück auf 40-50

AMD K habe ich bereits aktuellste version :/
Mericat is offline  
Old   #8
 
elite*gold: 0
Join Date: Oct 2012
Posts: 389
Received Thanks: 110
Hmm, jetzt fällt mir auch nichts mehr ein, es wird mit Sicherheit i-etwas kleines sein wo man nicht so schnell drann denkt.

Wenn durch den Consolen Befehl die FPS gestiegen sind, ist irgendwo eine Begrenzung der FPS, entweder will WoW nicht oder dein System schraubt Treiber oder Hardware runter.

Hast du evtl. ne andere Graka zum testen da?

Grüsse
Encorey is offline  
Old   #9
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
jo ne 7790 da habe ich die selben FPS :/
Mericat is offline  
Old   #10
 
elite*gold: 0
Join Date: Aug 2007
Posts: 23
Received Thanks: 2
vsync aus, Virtual MVP an ?

40Hz eingestellt in wow ?
qwe900 is offline  
Old   #11
 
elite*gold: 415
The Black Market: 177/0/0
Join Date: Mar 2009
Posts: 1,638
Received Thanks: 155
Hast eventuell ne neue CPU und kannst es mal über die Grafikeinheit der CPU probieren?
callmesagitt is offline  
Old   #12
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
virtual mvp ? kein plan was das sein soll
vsync niemals angewesen

60 Hz so wies sein soll


Quote:
Originally Posted by callmesagitt View Post
Hast eventuell ne neue CPU und kannst es mal über die Grafikeinheit der CPU probieren?
wozu denn genau und eigentlich sollche "experimente" hatte ich nun nicht unbedingt geplant o.O habe ja bereits ne andere grafikkarte probiert und hatte übrigens mitm 965 quad OC ebenfalls nur 40 fps auf allem :/
Mericat is offline  
Old   #13
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 8
seit wann hast du die probleme?
hast du was an der hardware geändert?

was hast du für ein mainboard?
goodmod is offline  
Old   #14
 
elite*gold: 121
Join Date: Mar 2009
Posts: 6,725
Received Thanks: 2,040
Quote:
Originally Posted by goodmod View Post
seit wann hast du die probleme?
hast du was an der hardware geändert?

was hast du für ein mainboard?
ich habe das problem seit dem patch.. davor ging alles perfekt und habe seit monaten nix dran geändert :/



bios ist top aktuell
Mericat is offline  
Old   #15
 
elite*gold: 0
Join Date: Oct 2011
Posts: 134
Received Thanks: 5
Falls all das nichts hilft, WoW/Windows neu intallieren. Hilft immer ^.^


FutureZocker is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Problem]Habe ein Problem und zwar spinnt mein VPC etwas(ohne Grund)?!
Also wie schon gesagt meins Server spinnt wodurch kiks usw. kommen :( ich lade euch die Screens in den Anhang, mit der Hoffnung, dass ihr mir helfen...
10 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 18:46.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.