Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Main - Discussions / Questions
You last visited: Today at 15:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoW Funkt. nicht mehr [Gibt Lohn wer's schafft!!]

Reply
 
Old   #1
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
Post WoW Funkt. nicht mehr [Gibt Lohn wer's schafft!!]

Hallo
Ich hab ein dickes Problem und zwar vor knapp 2 Tagen hatte ich grad kein bock auf Mop. Also hab ich mir den WoW 3.5.5 Client runtergeladen und kurz auf nem Privi gezockt.. soweit so gut dan wollte ich das richtige wow öffnen aber da kam immer irgendeine Fehlermeldung. Beim launcher und bei der exe. Dan habe ich wow deinstalliert den WoW 3.5.5 Client gelöscht und habe wow ganz normal auf Battle.net heruntergeladen. Als ich dan World-of-Warcraft-deDE.exe starte kommt ein ganz normales Fenster da steht dan **** "Installieren" Handbuch und verlassen.
Soo und wenn ich nun auf Installieren klicke kommt diese Fehlermeldung: Eine benötigte Installationsdatei () konnte nicht heruntergeladen werden. Bitte überprüfen Sie Ihre Internetverbindung und versuchen Sie es erneut.
Internetverbindung wude gecheckt.
Naja dan habe ich einfach mal ne Systemwiederherstellung gemacht auf einem Zeitpunkt wo ich den 3.5.5 Client noch nicht hatte.
Dan ging WoW wieder alerdings nur die wow.exe.
Wenn ich den Launcher startete kam immer eine Fehlermeldung.
Also konnte ich die exe nicht im 32bit Modus starten. Somit nicht Botten.. hacken.. etc.
Dan habe ich wieder ne Systemwiederherstellung gemacht und leider zu dem Zeitpunkt wo WoW bereits Kaputt ist.
Und leider gibt es keinen Zeitpunkt auf den ich wiederherstellen kann wo WoW nicht kaputt ist.
Ich bin echt Hilflos! >.<
Ticket habe ich bereits geschrieben leider bis her noch keine Antwort..
Gegoogelt habe ich auch schon - leider nichts sinnvolles gefunden.

Und wer es schafft mir zu Helfen der bekommt: Eine WoW+ Lizens die bis zum 15.10.2012 geht! ()



TheKapeh is offline  
Old   #2
 
elite*gold: 9
Join Date: May 2009
Posts: 2,458
Received Thanks: 422
versuch mal repair.exe durch zu führen des sollte ab und zu helfen


-_Fith_- is offline  
Old   #3
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
ich hab garkeine repair.exe!
ich hab nichmal nen wow ordner
TheKapeh is offline  
Old   #4
 
elite*gold: 4
Join Date: Aug 2010
Posts: 960
Received Thanks: 164
Installer in firewall und antivir als ausnahme hinzufügen manchmal holen die nochd atein beim installationvorgang


Cuяse is offline  
Old   #5
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
Wie mache ich das?
TheKapeh is offline  
Old   #6
 
elite*gold: 6
Join Date: Apr 2012
Posts: 753
Received Thanks: 145
Quote:
Originally Posted by TheKapeh View Post
ich hab garkeine repair.exe!
ich hab nichmal nen wow ordner

Du hast da bestimmt was verpfuscht. Lade den Client von Battle.Net runter und lass ihn das Spiel runterladen.
DreamRe4per is offline  
Old   #7
 
elite*gold: 31
Join Date: Feb 2010
Posts: 1,597
Received Thanks: 249
haste noch eine cd? also lösche dein p ordener und geh auf battle.net, und lass dir nach dem fertigpatchen nochmal die repair.exe rüberlaufen ( die downloaded der mit ).

lg
Radio² is offline  
Old   #8
 
elite*gold: 9
Join Date: May 2009
Posts: 2,458
Received Thanks: 422
systemsteuerung wow deinstallieren Battle.net einloggen und mal wow downloaden und wenns fertig ist mal repair durchlaufen dann sollte es klappen.
-_Fith_- is offline  
Old   #9
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
Hey.. ich gehe immer auf battle.net und downloade da wow! Und wenn ich dan auf Installieren klicke kommt die Fehlermeldung!! Ich habe bereits wow deinstalliert und den Privat Server auch! >.< Also ich kann WoW nichteinmal mehr Installieren..

i-wer noch eine idee ??
TheKapeh is offline  
Old   #10
Frosty the Snowman
 
elite*gold: 28
Join Date: Oct 2009
Posts: 4,815
Received Thanks: 1,356
Quote:
Originally Posted by TheKapeh View Post
Hey.. ich gehe immer auf battle.net und downloade da wow! Und wenn ich dan auf Installieren klicke kommt die Fehlermeldung!! Ich habe bereits wow deinstalliert und den Privat Server auch! >.< Also ich kann WoW nichteinmal mehr Installieren..

i-wer noch eine idee ??
Führ mal bitte folgendes aus:
Start drücken, dort 'regedit' in die Suche eingeben und öffnen. Im Anschluss öffnet sich der "Registrierungs-Editor" in welchem zu zu folgendem Eintrag navigieren solltest:
Computer -> HKEY_CURRENT_USER -> Software -> Blizzard Entertainment

Dort löscht du alle Unterordner und startest den Rechner neu. Dann versuchst du die Installation von noch ein weiteres Mal.
Frosttall is offline  
Thanks
1 User
Old   #11
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
Hey Frosttal! Leider hat dein Tipp auch nichts gebracht : (( Ich habe jemanden gefragt der das gleiche Problem wie ich hatte und er meinte er konnte es bloß beheben in dem er sein Betriebssystem neu aufgelegt hat.. >.<
TheKapeh is offline  
Old   #12
Frosty the Snowman
 
elite*gold: 28
Join Date: Oct 2009
Posts: 4,815
Received Thanks: 1,356
Quote:
Originally Posted by TheKapeh View Post
Hey Frosttal! Leider hat dein Tipp auch nichts gebracht : (( Ich habe jemanden gefragt der das gleiche Problem wie ich hatte und er meinte er konnte es bloß beheben in dem er sein Betriebssystem neu aufgelegt hat.. >.<
Ach das ist Schwachsinn.

Um es richtig zu verstehen: Du startest die Installationsroutine und dort bietet er dir nur die Option 'Spielen' an? Was passiert wenn du auf 'Spielen' drückst?
Frosttall is offline  
Thanks
1 User
Old   #13
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
Nein ich kann nichteinmal auf Spielen klicken bloß auf installiern, doch bevor er überhaupt irgendetwas installiert bekomme ich die fehlermeldung

Ahh hier mal etwas neues : Eine benötigte Installationsdatei konnte nicht....... - Foren - World of Warcraft

anscheind ist das nicht nur mein problem

thanks an Frosttal für die Info! kriegst 'n thanks
TheKapeh is offline  
Old   #14
 
elite*gold: 0
Join Date: Dec 2010
Posts: 172
Received Thanks: 574
Schau nach ob du das WoW aus:
"Systemsteuerung\Programme\Programme und Funktionen"
richtig deinstalliert hast.

Schalte dein Antiviren Programm aus, falls du Avira hast, einfach in der Taskleiste auf das Symbol rechtsklick und bei "Echtzeitscanner aktivieren" den haken raus machen.

Starte die Installation per Rechtsklick auf "Als Administrator ausführen".

Probier aus ob das was bringt.
Donphy is offline  
Old   #15
 
elite*gold: 3
Join Date: Aug 2011
Posts: 330
Received Thanks: 50
ne, leider klappt es immer noch nicht : ( und bei programmen die ich deinstallieren kann gibt es kein wow : /
man wie konnte das bloß passiere : (

Ich hätte noch eine idee und zwar - kann ich wow 5.0.4 nicht vielleicht einfach so runterladen wie z.b. den 3.5.5 ordner? das wäre doch die lösung!


TheKapeh is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
s4 funkt nicht mehr.
hey :), habe zur Zeit ein Problem und wollte euch fragen, ob es euch genau so geht wie mir =S... : erstmal war ich im game, dann dc. infolgedessen...
4 Replies - S4 League
game.exe funkt nicht mehr
Hey, ich habe mir gestern Abend das Spiel Forsaken World gedownloadet und wollte es heute spielen. Es klappte beim Launcher auch alles wunderbar der...
1 Replies - Forsaken World
Warrock Funkt Nicht Mehr
removed#
10 Replies - WarRock
EasyMt2 Funkt nicht mehr
Ich wolte grade farmen gehen und plötzlich geht EasyMt2 net mehr Why?:confused::confused:
8 Replies - Metin2 Hacks, Bots, Cheats, Exploits & Macros
WPE funkt nicht mehr ^^
Hi, Ich hatte mich vor knapp 1 monat mit dem programm WPE Pro vertraut gemacht.... alles gut und schön alles funktionierte alle chars t6 jajaja...
0 Replies - WoW Ask the Experts



All times are GMT +1. The time now is 15:47.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.