Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 11:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

CRYSIS 3 PROBLEM !!

Reply
 
Old   #1
 
elite*gold: 45
Join Date: Dec 2012
Posts: 2,264
Received Thanks: 277
Angry CRYSIS 3 PROBLEM !!

Ich habe dieses problem wenn ich Crysis 3 Starte :
"u need a dx11 capable GPU to play Crysis 3 MP Beta "
Ich habe eine GTX 260 und auch auf den neusten stand. müsste ja eig funktionieren. Bruache LÖSUNGSVORSCHLÄGE (



hyperikal is offline  
Old   #2
 
elite*gold: 1
The Black Market: 217/0/0
Join Date: Feb 2012
Posts: 18,587
Received Thanks: 5,583
#Selbe Problem!

Ich bin einfach in die Nvidia Systemsteuerung rein gegangen und habe unter der Unteroption "3D Einstellungen verwalten" unter dem Reiter "Globale Einstellungen" beim Bevorzugten Grafikprozessor den Nvidia Hochleistungsprozessor gewählt. Danach hat alles wunderbar funktioniert.


Monkry is offline  
Old   #3
 
elite*gold: 20
Join Date: Nov 2012
Posts: 1,525
Received Thanks: 126
Lad die direkt x 11 runter und versuch deinen grafikkarte zu updaten .. Dann hatts immer geklappt..
Sremac is offline  
Old   #4


 
elite*gold: 0
The Black Market: 134/0/0
Join Date: Jun 2011
Posts: 3,028
Received Thanks: 725
Naja die GTX260 unterstützt schon DX11 aber nicht komplett und auch nicht alle Feature.


JustSkillx3 is offline  
Old   #5
 
elite*gold: 45
Join Date: Dec 2012
Posts: 2,264
Received Thanks: 277
Ich kann unter dem Reiter "Globale Einstellungen" beim Bevorzugten Grafikprozessor den Nvidia Hochleistungsprozessor nicht auswählen, hab neusten treiber, und DirectX sagt auhc das das aufm neustne stand ist.
hyperikal is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2011
Posts: 2,776
Received Thanks: 659
Ich kenn die Grafikarte nicht, aber ganz sicher dass die dx 11 unterstützt?

"Die GeForce GTX 260, Nvidias Einstiegsmodell in die GTX-200-Serie, hat eine bewegte Geschichte hinter sich. Kaum ein anderes Grafikkartenmodell unterlag so vielen Designänderungen. Die GTX 260 entspricht noch immer den hohen Anforderungen der Nutzer obwohl die DX11-Unterstützung fehlt." Jaja, die Grafikkarte untstützt dx11.
Oder hast du die neuere Version von 2010?
DSAPMDIOASMKDSA is offline  
Old   #7
 
elite*gold: 45
Join Date: Dec 2012
Posts: 2,264
Received Thanks: 277
Wie. Ich hab mein Pc seit guten 3 jahre im April. Es kommt immernoch der Error
"u need a dx11 capable GPU to play Crysis 3 MP Beta " hab uch geupdatet
hyperikal is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2011
Posts: 2,776
Received Thanks: 659
Nun, es gibt 3 verschiedene Arten der Grafikkarten. einmal eine version ohne 216 SP's oder 2 versionen mit.

Geforce GTX 260:

1ste Version:

16 Jun 2008 release
GT200 typ
28 rops
8 shaderclouster
192 streamprozessoren
64 textureinheiten
576 gpu
1,2ghz shadertakt
896 mb gddr3 grafikmemory
grafiktakter 1ghz
direct x 10.0
opengl 3.3
pcie 2.0

2te Version:

16 sep 2008 release
gt 200 typ
28 rops
9 shaderclouster
216 streamprozessoren <- wäre schon eine neuere version
72 textureinheiten
576 gpu
1242 shadertakt
896 mb gddr3 grafikmemory
grafiktakter 1ghz
direct x 1.0
opengl 3.3
pcie 2.0

3te Version:

22 Dez 2008 release
gt 200b typ
28 rops
9 shaderclouster
216 streamprozessoren
72 textureinheiten
576 gpu
1,2ghz shadertakt
896 mb gddr3 grafikmemory
grafiktakter 1ghz
direct x 10.0
opengl 3.3
pcie 2.0

Nvidia-Geforce-200-Serie
DSAPMDIOASMKDSA is offline  
Old   #9

 
elite*gold: 16
The Black Market: 133/0/0
Join Date: Jun 2012
Posts: 3,096
Received Thanks: 462
Offiziell wird Crysis 3 ab einer GTS 450 unterstützt. Deine GTX260 kannste vergessen mit Dx10
eXtremeDL is offline  
Old   #10
 
elite*gold: 0
Join Date: Jul 2011
Posts: 2,776
Received Thanks: 659
"Offiziell wird Crysis 3 ab einer GTS 450 unterstützt. Deine GTX260 kannste vergessen mit Dx10"

Stimmt zwar, ABER!

"Die Geforce-400-Serie ist eine Serie von Desktop-Grafikchips des Unternehmens Nvidia. Alle Grafikprozessoren dieser Serie unterstützen erstmals das Shadermodell 5.0 (SM 5.0) nach DirectX 11, sowie OpenCL, CUDA und damit auch PhysX."

Deswegen könnte man theoretisch - wenn man mit rucklern zocken möchte - auch mit einer gt 405 oem- 420oem oder 430 zocken oder einer 430 oem / 440 / 440 oem
DSAPMDIOASMKDSA is offline  
Old   #11
 
elite*gold: 0
Join Date: Oct 2012
Posts: 3,006
Received Thanks: 582
Nur als Anmerkung:
Ist eigentlich bekannt,was Beta bedeutet? Wenn ja,warum wundert man sich über fehler?
Wenn nein,wäre darüber mal nachzudenken.


FeuchtTraumBeseitigung is offline  
Reply

Tags
crysis, crysis3, directx, error, kacke



« Previous Thread | Next Thread »

Similar Threads
Crysis Problem
Hey, Ich habe ein Problem. Ich habe gerade Crysis 2 Seit langem wieder runtergeladen. Nach dem Download, wollte Ich es Starten. Dan musste ich...
16 Replies - Technical Support
Crysis Problem
Moin, ich habn kleines Problem mit Crysis ^^ Ich habe dauerhaft low FPS.. egal mit welcher einstellung, aber wieso? >.< Crysis 2 lief mit DX11...
4 Replies - Technical Support
Crysis Problem
Hallo Und zwar hab ich folgendes Problem Gestern hab ich crysis 2 gedownloaded und instaliert leider war es dann auf polnisch Daraufhin hab...
4 Replies - Technical Support
Crysis 2 problem
Jedes mal wenn ich crysis starten will, kommt, dass ijl15.dll auf dem computer fehlt. Wie auf dll-datei.de beschrieben bin ich dann vorgegangen, nur...
4 Replies - Main
Crysis 2 Problem Ps3 !
#closed
0 Replies - Consoles



All times are GMT +1. The time now is 11:30.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.