Not a member yet? Register for your free account!

Go Back   elitepvpers > Silkroad Online > SRO Exploits/Hacks/Bots/Guides
You last visited: Today at 23:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

How to use ibot with edxsilkroadloader (also good loader for normal multiclient).

Reply
 
Old   #76
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Feb 2009
Posts: 1
Received Thanks: 0
Exclamation


i got this error always when i use the new versions of Ibot and edxSilkroadLoader
any one can help me and this is my error look




rewesh_2010 is offline  
Old   #77
 
elite*gold: 6
The Black Market: 7/0/0
Join Date: Apr 2009
Posts: 878
Received Thanks: 585
Quote:
i got this error always when i use the new versions of Ibot and edxSilkroadLoader
watch this maybe it helps you

Baraka1992 is offline  
Old   #78
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Sep 2007
Posts: 13
Received Thanks: 0
Hmm im getting a stupid error all the time when im loggin in for like 15 minutes straight. The error is coming from the bot and it's just that basic windows error message and it asks me if i want to send a report to windows... I always get this error while loggin in and it doesnt matter how many clients i got running. This error appears mostly in like 15-20 minutes after i start trying to log in. I got no idea if im doing something wrong :S

This is what i do:
1. Start ibot and look for what port i should choose in the loader. (first bot is always 16000)
2. Start the loader and select 1 of the 4 servers which i can choose --> start ****** /> 3. Start loggin in

Then the error come's :O

Any idea's ? Pls help me out if you know what is going wrong. If you need a screen ill try to give one.
robo501 is offline  
Old   #79
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Sep 2009
Posts: 7
Received Thanks: 0
thx!
t0f0s0up is offline  
Old   #80
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Sep 2007
Posts: 13
Received Thanks: 0
Still dont know what to do, pls help
robo501 is offline  
Old   #81
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2009
Posts: 1
Received Thanks: 0
It works fine, untill i logg in and press start bot.. it says incorrect file or something, help?
Candy07 is offline  
Old   #82
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: May 2008
Posts: 31
Received Thanks: 17
for me it's not working.It's got a backdoor trojan.It almost crashed my computer so i would recomened not downloading this software.
anzetko12 is offline  
Old   #83
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Mar 2010
Posts: 13
Received Thanks: 4
hey ibot doesnt work with the latest version of sro
arnelo is offline  
Old   #84
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Mar 2010
Posts: 13
Received Thanks: 4
need help, i always get dc when i tried to log in with latest version of sro
arnelo is offline  
Old   #85
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jul 2009
Posts: 190
Received Thanks: 47
me too
Enj0y1997 is offline  
Old   #86
 
elite*gold: 0
The Black Market: 2/0/0
Join Date: Sep 2008
Posts: 495
Received Thanks: 114
That's because it needs to be updated to the latest version, since it wasn't a big update it should probably be out today.
I Pk I is offline  
Old   #87
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Mar 2010
Posts: 13
Received Thanks: 4
i already updated my sro client to v 1.246 i also repeated the process for the loader but it gets dc if i log in using redirect but if i dont use redirect i can get through but no bot
arnelo is offline  
Old   #88
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Mar 2009
Posts: 8
Received Thanks: 0
yes we need to wheit to update the bot
morcumata is offline  
Old   #89
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2008
Posts: 43
Received Thanks: 4
Quote:
Originally Posted by anzetko12 View Post
for me it's not working.It's got a backdoor trojan.It almost crashed my computer so i would recomened not downloading this software.
dont tell me u clicked the guys rapidshare link on page 2 3 or 4 or what ever it was? lol
def1ant is offline  
Old   #90
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Oct 2008
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by def1ant View Post
dont tell me u clicked the guys rapidshare link on page 2 3 or 4 or what ever it was? lol
u mean the comments in the blog


bernes is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Tool] iBot Loader [Relogin Loader]
NO MORE UP TO DATE
31 Replies - SRO Exploits/Hacks/Bots/Guides



All times are GMT +2. The time now is 23:35.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.