Not a member yet? Register for your free account!


Go Back   elitepvpers > Other Online Games > Browsergames > Seafight
You last visited: Today at 14:42

  • Did you know? elitepvpers has its own image host, epvpimg.com.

 

[Release] Seafight custom client - Pixelbot edition

This is a discussion on [Release] Seafight custom client - Pixelbot edition within the Seafight forum part of the Browsergames category; Originally Posted by mike12022 Hi Leutz, ich habe seit dem ich die neue Client Version auf dem Rechner habe immer ...

Reply
 
Thread Tools
Old 09-27-2013, 13:07   #701
Discworld


 
Join Date: Dec 2010
Posts: 2,752
Received Thanks: 926
Blog Entries: 1

Quote:
Originally Posted by mike12022 View Post
Hi Leutz,

ich habe seit dem ich die neue Client Version auf dem Rechner habe immer das Problem das mein Schiff nach dem Blubb gehen sich nicht wieder einloggt? Woran liegt das. Nutze die gleich Einstellung wie bei der letzten Client Version. Muss im Fiddler wieder was geändert werden oder anderweitig? Bitte um Hilfe.

Vielen Dank!
Der client loggt sich nicht erneut ein, also ist das wohl ein Problem der Bots die du benutzt
Havelock_Vetinari is offline  
Thanks
1 User
mike12022 (09-27-2013)
 
Old 09-27-2013, 14:36   #702
SFBU


 
Join Date: Nov 2009
Posts: 3,388
Received Thanks: 1,052
Quote:
Originally Posted by mike12022 View Post
Hi Leutz,

ich habe seit dem ich die neue Client Version auf dem Rechner habe immer das Problem das mein Schiff nach dem Blubb gehen sich nicht wieder einloggt? Woran liegt das. Nutze die gleich Einstellung wie bei der letzten Client Version. Muss im Fiddler wieder was geändert werden oder anderweitig? Bitte um Hilfe.

Vielen Dank!
Also am Client liegt das nicht..
welches Bot benutzt du denn?
jarit is offline  
Thanks
1 User
mike12022 (09-27-2013)
Old 09-27-2013, 18:48   #703
Member
 
Join Date: Aug 2010
Posts: 58
Received Thanks: 6
Quote:
Originally Posted by jarit View Post
Also am Client liegt das nicht..
welches Bot benutzt du denn?
Ich nutze den Arky 1.3 und Arky 1.4. Nur mit der alten Client Version lief das auch ohne Probleme mit der neuen Client Version nicht. Nutze den Scar3.22. Wenn ich Blubb gehe findet der Mauszeiger den Button Schiff Reparieren nicht mehr und beendet das Skript. Einstellung 800 x 600 auf 32 Bit Windows Vista.
Bitte um Hilfe.

Mfg Mike

Last edited by mike12022; 09-27-2013 at 21:32.
mike12022 is offline  
Old 09-28-2013, 05:00   #704
Junior Member
 
Join Date: Jul 2012
Posts: 16
Received Thanks: 10
Hello creator
I would like to know it is possible to readjust the fiddler rules to use in my account, which link in the map is: [Only registered and activated users can see links. ]

If it is possible to readjust so that fiddler rules work on me that would be great. Thank you
Ricalexx is offline  
Old 09-28-2013, 10:30   #705
Hardbase.Fm Hearer
 
Join Date: Mar 2012
Posts: 428
Received Thanks: 154
Der Custom client muss ich sagen, ist echt gut zum scripten.
man muss nicht die verschiedene farben suchen lassen, man kann einfach ein farbe suchen lassen.
gute arbeit (y)
^^Kirsche^^ is offline  
Old 09-28-2013, 11:25   #706
Junior Member
 
Join Date: Nov 2012
Posts: 3
Received Thanks: 0
help me whit bot plsss.... i have one bot but i dont use plssss skype: danielepe1936
danielepe is offline  
Old 09-28-2013, 11:57   #707
SFBU


 
Join Date: Nov 2009
Posts: 3,388
Received Thanks: 1,052
Quote:
Originally Posted by danielepe View Post
help me whit bot plsss.... i have one bot but i dont use plssss skype: danielepe1936
Thats nothing to the topic..
jarit is offline  
Old 09-28-2013, 12:32   #708
Junior Member
 
Join Date: Nov 2010
Posts: 8
Received Thanks: 1
moin moin

habe ein problem mit dem clienten er läd die karte nur bis 19% cache ist gelöscht .

danke schonmal im vorraus
19florian87 is offline  
Old 09-28-2013, 17:29   #709
The creator of all things
 
Join Date: Oct 2012
Posts: 254
Received Thanks: 1,268
Quote:
Originally Posted by xRiDDi View Post
So I was thinking about adding the feature to shoot back on players to my Raid script, and I noticed enemy players sometimes have different colours, but sometimes the same colour.
Im assuming this is due to the skins they are wearing yes?
Yep, that's correct. Each design/skin has its own unique color, that's why players don't always have the same.
However those colors stay in a certain range - you can look up that range in the lookup table - so if you find a color within that range you can be sure that it's either your own ship or another player.

Quote:
Originally Posted by xRiDDi View Post
Edit:
Also, the HP Bar is 2 pixels in height.
The pixels along the highest row, all have the color 38D36A (7000888 in Scar).
However, the pixels in the bottom row, all have the color 38D374 (7656248 in Scar).
Is there any reason for this -these values stay the same no matter what HP the boat is at.
Well the normal HP bar is rounded at the borders and also smoothened. That's why the borders in the original client have alot of different colors. I tried to remove this, but (probably because of rounding errors in the client) the second pixel row doesn't disappear completely.
I will look into this problem again, as it's supposed to be only 1 pixel thick with the color #38D36A. The color not changing is intended, though.

Quote:
Originally Posted by Haft48Ddaf View Post
Bekomme immer beim bot ne fehlermeldung und auf der Karte dann ein graues Fenster was soll ich machen bitte um HILFE !
Die FAQ lesen

Quote:
Originally Posted by torslight View Post
Ich hätte mal eine Anregung für die schlauen Köpfe hier rund um Seafight. Ständig kommen neue Bots auf und jeder braucht eine bestimmte Einstellung der Seekarte. Vielleicht könnte man ein Tool entwickeln, was solche Einstellungen speichert und bei Bedarf wieder herstellt.
Das habe ich zu diesem Zweck zu Zeiten der ersten SCAR-Bots auch getan, aber wie dir Alex_II schon schrieb ist das heute nicht mehr möglich, da die Einstellungen nicht lokal gespeichert werden.

Quote:
Originally Posted by 19florian87 View Post
moin moin

habe ein problem mit dem clienten er läd die karte nur bis 19% cache ist gelöscht .

danke schonmal im vorraus
Bis 19%, also "Logging in user..."? Das wäre dann ein Serverproblem seitens Bigpoint, da kann man leider nichts machen. Du musst warten, bis es behoben ist.
_Creator_ is offline  
Old 09-28-2013, 21:37   #710
Junior Member
 
Join Date: Sep 2013
Posts: 1
Received Thanks: 0
hi hab arkybot 1.3 doch hab mat stufe 4 hab fersucht auf 4 umzustellen doch da kamm immer error oder so muss ich neue ersion vom arky bot runterladen oder hab ichs nur falsch umgestelt
Dark_Agressor is offline  
Reply

 

Thread Tools



All times are GMT +2. The time now is 14:42.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.