Not a member yet? Register for your free account!


Go Back   elitepvpers > MMORPGs > Rappelz
You last visited: Today at 06:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

why hamachi doesn't work? ):

This is a discussion on why hamachi doesn't work? ): within the Rappelz forum part of the MMORPGs category; Hello can anyone help me? hamachi don't works.. can anyone say me what am I doing wrong? Originally Posted by ...

Reply
 
Thread Tools
Old   #1
Suche Handyzahlung ;)
 
Join Date: Dec 2009
Posts: 792
Received Thanks: 46
Blog Entries: 1
why hamachi doesn't work? ):


Hello can anyone help me? hamachi don't works.. can anyone say me what am I doing wrong?


Quote:
Originally Posted by GameServer.opt
S app.name:game001
S auth.server_idx:1
S auth.server_name:TestServer
S db.game.ip:5.48.53.154
S db.c._password:
S db.c.account:sa
S db.c.name:Arcadia
S db.c.server:127.0.0.1
S db.user._password:
S db.user.account:sa
S db.user.name:Telecaster
S db.user.server:127.0.0.1
S io.port:7880
S io.ip_address:5.48.53.154
S game.server_screenshot_url:
S log.working:0
S game.exp_rate:10000
S game.item_drop_rate:10000
S game.gold_drop_rate:0
S game.chaos_drop_rate:10500
S game.party_drop_rate:10
T game.use_login_logout_debug:1
T game.max_level:170
T game.use_auto_trap:0
T game.cash_usable_server:0
T game.no_collision_check:1
T game.no_skill_cooltime:0

Quote:
Originally Posted by AuthServer
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S app.name:TestServer
S log.ip:127.0.0.1
S db.auth.port:1433
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011
please help ): i only want to play with some friends privat : )

__________________

uniisex is offline  
Old 07/23/2011, 11:57   #2
Senior Member
 
Join Date: Feb 2006
Posts: 505
Received Thanks: 182
If youre the one hosting it change all ips to 127.0.0.1 except for this one:
S io.ip_address:xxx.xxx.xxx.xxx
insert your hamachi ip there
your using
S io.port:7880
but the original works just fine:
S io.port:4514

I am playing over hamachi with some friends too. Although I allowed any connection in Kaspersky i have to disable the firewall whenever one tries to login (except for myself).

Also I am not sure if it is necessary, but you can move your hamachi adapter to the top of the binding order:

1. Go to start
2. Type “view network connections” in search and click on that selection
3. Press “ALT” > Advanced> Advanced connections
4. Click on Adapters and Bindings Tab and make selection
5. Use the arrow up and move hamachi to the top

(If you need this in german i can provide you with this info, but not in other languages, but you can always try without doing this)

Last edited by Ranma014; 07/23/2011 at 12:04.
Ranma014 is offline  
Thanks
1 User
uniisex (07/23/2011)
Old 07/23/2011, 12:23   #3
Suche Handyzahlung ;)
 
Join Date: Dec 2009
Posts: 792
Received Thanks: 46
Blog Entries: 1
glaub hab es hinbekommen o; wart auf ein freund der on kommt und es gleich testet. danke dir.

Last edited by uniisex; 07/23/2011 at 12:55.
uniisex is offline  
Reply

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to get Hamachi to work xeroax Rappelz 13 07/19/2011 22:30
need good clinet work with"mc.txt" hamachi server ! RBJ Metin2 PServer - Discussions / Questions 7 10/13/2010 20:10
work with hamachi.. Nis@ EO PServer Hosting 3 11/06/2009 14:00
[Question]How do I get a server to work with no-ip, or without hamachi? gerble93 CO2 PServer - Discussions / Questions 6 08/19/2008 11:06



All times are GMT +1. The time now is 06:05.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.