Not a member yet? Register for your free account!


Go Back   elitepvpers > MMORPGs > Perfect World > PW Hacks, Bots, Cheats, Exploits
You last visited: Today at 10:14

  • Did you know? elitepvpers has its own image host, epvpimg.com.

 

Perfect World Bot PWI-Prophet Bot Recoded

This is a discussion on Perfect World Bot PWI-Prophet Bot Recoded within the PW Hacks, Bots, Cheats, Exploits forum part of the Perfect World category; @qwerty_m Its better if you can use the BOT, but I cannot. I've download the Latest one of Prophet BOT ...

Reply
 
Thread Tools
Old 11-17-2011, 09:06   #1441
Member
 
Join Date: Aug 2010
Posts: 46
Received Thanks: 11

@qwerty_m Its better if you can use the BOT, but I cannot. I've download the Latest one of Prophet BOT 3.0, but I'm still getting the same problem at all. Can you copy Offset code here, please... may be it can help me at this point.
atleza is offline  
 
Old 11-17-2011, 19:39   #1442
Banned
 
Join Date: May 2010
Posts: 220
Received Thanks: 190
theres is much more work then some copy/paste to get the bot full working again.
then its coded by prophet and not mortamor...

u have to change the offsets to the new one, change inside the code some more offsets like action stuff i wrote ages ago, fix the exp offset or make an array with the exp per level.

and last...its easy to start reading a thread from begining.
everytime asking ppl the same shit: help me, wont work *cry cry*
mosttime the answer is a topic above or same pages back.

if life would be such easy like some ppl think, were all rich and fat.
remember: if more ppl buyed the bot, it will still be supported.

but im shure, most cry ppl invest some $ to the loosy game zen.
amineurin is offline  
Old 11-17-2011, 20:53   #1443
Junior Member
 
Join Date: Nov 2011
Posts: 4
Received Thanks: 0
Prophet doesnt working on strange char name for example my char name is : [Jo|an] it give me this error msg : Issues Attaching For Offsets, its doin great on my normal Joan names
Any idea how to fix this problem? have try to save Prophet-Bot-Config.ini into unicode format but still not working
jurbek2002 is offline  
Old 11-18-2011, 13:09   #1444
Member
 
Join Date: Aug 2010
Posts: 46
Received Thanks: 11
Ah finnaly... Its work 100 percent without any failure... just one mistake fixed, and all gone right... hehehe... Thx to you all for what you've done with this....

Last edited by atleza; 11-18-2011 at 15:08.
atleza is offline  
Old 11-19-2011, 15:56   #1445
Junior Member
 
Join Date: Jul 2009
Posts: 13
Received Thanks: 0
can someone tellme how to unfreze the element client when i minimize it ?

im player from PW Indonesia
dimas_mozart is offline  
Old 11-19-2011, 18:35   #1446
Junior Member
 
Join Date: May 2009
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by jurbek2002 View Post
Prophet doesnt working on strange char name for example my char name is : [Jo|an] it give me this error msg : Issues Attaching For Offsets, its doin great on my normal Joan names
Any idea how to fix this problem? have try to save Prophet-Bot-Config.ini into unicode format but still not working
i have same problem for my char, but it didn't give me error message. it's only can't save all setting and unfreeze can't work.

Last edited by faisal916; 11-19-2011 at 18:38.
faisal916 is offline  
Old 11-20-2011, 02:39   #1447
Member
 
Join Date: Aug 2010
Posts: 46
Received Thanks: 11
dimas_mozart > just check the Unfreeze on Prophet it allow you to run BOT even you minimize it....
atleza is offline  
Old 11-20-2011, 12:42   #1448
Junior Member
 
Join Date: May 2009
Posts: 16
Received Thanks: 17
lol, you using prophet bot you don't know the feature?....... lol get lost....
qwerty_m is offline  
Old 11-20-2011, 18:58   #1449
Junior Member
 
Join Date: Nov 2011
Posts: 1
Received Thanks: 0
Haii, i just want to ask question about bot prophet.

When i bot in the air, my character always go to home xyz for some reason, can somebody explain this.

but nice in the ground.

=> PW INDO.
flamehartsan is offline  
Old 11-21-2011, 02:45   #1450
Junior Member
 
Join Date: Jul 2011
Posts: 3
Received Thanks: 0
Hi, i have try this bot, it's run well enough but there's problem with heal pet for veno, bot can heal, so i have put heal at skill slot, and then bot run slow when cast skill around 3-4 second. anybody can fix this ?
myfigame is offline  
Reply

 

Thread Tools



All times are GMT +2. The time now is 10:14.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.