Not a member yet? Register for your free account!

Go Back   elitepvpers > Silkroad Online > Private SRO Main Discussions / Questions
You last visited: Today at 21:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[mBot] "An unknown error occured while checking for a mBot update"

Closed Thread
 
Old   #11
 
elite*gold: 0
The Black Market: 2/0/0
Join Date: Apr 2009
Posts: 1,900
Received Thanks: 2,050
probably jumaluata's botserver is down
sarkoplata is offline  
Thanks
1 User
Old   #12
 
elite*gold: 130
The Black Market: 1/0/0
Join Date: Mar 2008
Posts: 2,485
Received Thanks: 921
Quote:
Originally Posted by sarkoplata View Post
probably jumaluata's botserver is down
Then it lasted really long. :O Never experienced the same.


intercsaki is offline  
Old   #13
 
elite*gold: 125
The Black Market: 30/0/0
Join Date: Aug 2011
Posts: 3,218
Received Thanks: 3,104
WSA is something that you can't connect to THAT specific server, I had it a few times on playsro in the past.

I just restarted my PC, or the bot itself and it worked fine again :O
OutlawNL is offline  
Thanks
1 User
Old   #14
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jun 2008
Posts: 798
Received Thanks: 453
Make sure that you have extracted all needed files (re-extract it) and start it (botloader) as administrator.


culcha44 is offline  
Thanks
1 User
Old   #15
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2010
Posts: 902
Received Thanks: 82
now mbot working fine guys or ?
tunahan09 is offline  
Old   #16
 
elite*gold: 130
The Black Market: 1/0/0
Join Date: Mar 2008
Posts: 2,485
Received Thanks: 921
Well, what does it take to try it again... I'll do it.
intercsaki is offline  
Old   #17
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Sep 2011
Posts: 4
Received Thanks: 1
Isnt working for me yet
infinia12345 is offline  
Old   #18
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2009
Posts: 189
Received Thanks: 27
Not working -.-
pipoos is offline  
Old   #19
 
elite*gold: 52
The Black Market: 0/0/0
Join Date: Jan 2010
Posts: 56
Received Thanks: 5
same Error here, only today ... was working as hell before xD
djtrilogic is offline  
Old   #20
 
elite*gold: 130
The Black Market: 1/0/0
Join Date: Mar 2008
Posts: 2,485
Received Thanks: 921
Then proabably sarkoplata's right. Botserver is down. We have to wait until it comes back.

Let's go outside and do something useful! ^.^
intercsaki is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Mbot "0000" Problem! Brauche Hilfe!
hey, wie die mbot user wissen aus auf atomix zumindest alles bugged mit "000" habe die lösung schon im prinzip gefunden mit config-> translate=0...
3 Replies - Private SRO Main Discussions / Questions
RSRO RiBOT error: "An unexpected error has occured", please help
Hi, im using edxSilkroadLoader5 and ribot v1.0.71, and when i connect in game, choose char, in status say 'An unexpected error has occured! - 34A6"...
2 Replies - SRO Ask the Experts



All times are GMT +2. The time now is 21:11.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2015 elitepvpers All Rights Reserved.