Not a member yet? Register for your free account!


Go Back   elitepvpers > Other Online Games > Pokemon
You last visited: Today at 03:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

[FREE] PokeBot- MMO Bot/Grinder/Trainer

This is a discussion on [FREE] PokeBot- MMO Bot/Grinder/Trainer within the Pokemon forum part of the Other Online Games category; ok i tried this, here are the issues im facing! my char starts going left and right. when a fight ...

Reply
 
Thread Tools
Old 04-11-2013, 23:02   #151
Junior Member
 
Join Date: Nov 2011
Posts: 14
Received Thanks: 1

ok i tried this, here are the issues im facing! my char starts going left and right. when a fight is found, it does nothing, (i change to different window to see and still pressing left right arrows).

i press Z on my own to skip the battle dialog and then just goes left right between fight and bag.

my pokeMMO resolution is 1024x768x32 @60hz
screen resolution 1680x1050!

Edit: i also changed a key to bind with space! still nothing! when the battle initiates it doesnt do anything (well continues pressing <--, --> )

Edit2 : also i dont think is only the border problem since, it uses the icon in modules to detect whats going on in game! so when i press "spacebar" to continue it shoudl detect the fight so it would press it! but even then it just goes left right.

__________________


Last edited by ariochgs; 04-11-2013 at 23:31. Reason: correct spelling + edit!
ariochgs is offline  
Old 04-12-2013, 01:48   #152
Junior Member
 
Join Date: Apr 2009
Posts: 1
Received Thanks: 0
Hi Sirosky

I use win 7 64 bit if that helps with 1920x1080 res of screen

So main problems is pretty much same as all the others above me. So once it goes into battle it pretty much spams the left and right. It does press Z (A) to get past the battle dialog but when it shows the Fight/Bag/Pokemon/Run screen it just constantly goes left and right between Fight and Bag.

I have tried the new walker.exe but still the same. Also for the autofish it does fish properly however it doesn't detect the battle and keeps trying to fish so it spams you cannot do that now over and over (its how i found out its still trying to use the rod). I've also tried everything said in the last couple of posts.
diekill48 is offline  
Old 04-12-2013, 03:40   #153
Pokemon Botter
 
Join Date: Dec 2012
Posts: 448
Received Thanks: 138
Quote:
Originally Posted by ariochgs View Post
ok i tried this, here are the issues im facing! my char starts going left and right. when a fight is found, it does nothing, (i change to different window to see and still pressing left right arrows).

i press Z on my own to skip the battle dialog and then just goes left right between fight and bag.

my pokeMMO resolution is 1024x768x32 @60hz
screen resolution 1680x1050!

Edit: i also changed a key to bind with space! still nothing! when the battle initiates it doesnt do anything (well continues pressing <--, --> )

Edit2 : also i dont think is only the border problem since, it uses the icon in modules to detect whats going on in game! so when i press "spacebar" to continue it shoudl detect the fight so it would press it! but even then it just goes left right.

Quote:
Originally Posted by diekill48 View Post
Hi Sirosky

I use win 7 64 bit if that helps with 1920x1080 res of screen

So main problems is pretty much same as all the others above me. So once it goes into battle it pretty much spams the left and right. It does press Z (A) to get past the battle dialog but when it shows the Fight/Bag/Pokemon/Run screen it just constantly goes left and right between Fight and Bag.

I have tried the new walker.exe but still the same. Also for the autofish it does fish properly however it doesn't detect the battle and keeps trying to fish so it spams you cannot do that now over and over (its how i found out its still trying to use the rod). I've also tried everything said in the last couple of posts.

I'm really sorry for this problem friends. Have you guys tried changing your whitebg.png to this image?



I also significantly increased the range in which the bot will detect the image, so hopefully that'll support the people with fancy HD comps :P



I'm going to test this bot on one of my higher resolution computers... hopefully I'll be able to solve this issue.

Last edited by Sirosky; 04-12-2013 at 04:04.
Sirosky is offline  
Old 04-12-2013, 15:36   #154
Junior Member
 
Join Date: Aug 2009
Posts: 10
Received Thanks: 0
Nope thats not working either and i have also tried 1920x1080 and the 1024x768.
Also changed the whitebg.png but it still keeps pressing left and right.
Spyniz is offline  
Old 04-12-2013, 17:44   #155
Pokemon Botter
 
Join Date: Dec 2012
Posts: 448
Received Thanks: 138
Quote:
Originally Posted by Spyniz View Post
Nope thats not working either and i have also tried 1920x1080 and the 1024x768.
Also changed the whitebg.png but it still keeps pressing left and right.
Alright, that really confuses me. There's no reason for image detection to fail... if you like, I can provide you the source code/ compiler. The code's not too complicated, I'll show you which parts to play around with.
Sirosky is offline  
Old 04-12-2013, 22:41   #156
Junior Member
 
Join Date: Nov 2011
Posts: 14
Received Thanks: 1
Quote:
Originally Posted by Sirosky View Post
Alright, that really confuses me. There's no reason for image detection to fail... if you like, I can provide you the source code/ compiler. The code's not too complicated, I'll show you which parts to play around with.

i have no idea of coding so it will be useless to send me code! 1 thing that might help you on understing why is that happening (dunno if it will but ill try) is

i tried using this bot :

[PokeMMO] PokeBot

this intitiates battle normally but (if you see video) when the battle/bag/pokemon/run buttons appears it chooses pokemon instead of battle and changes my pokemon, and then it chooses pokemon again etc etc!

i linked that here cause i saw :

Quote:
Originally Posted by Sirosky View Post
We've combined projects into this topic:

[FREE] PokeBot- MMO Bot/Grinder/Trainer

I believe he's planning it around Christmas? Anyways, the bot I've developed will take the backseat once zydratex finishes =)
so u might now get an idea of why or how! i dunno! but i really appreciate it that u try to help us!

Last edited by ariochgs; 04-12-2013 at 22:42. Reason: added info!
ariochgs is offline  
Old 04-12-2013, 23:40   #157
Pokemon Botter
 
Join Date: Dec 2012
Posts: 448
Received Thanks: 138
Really don't know what the problem is with the bot... zydatrex is reworking his bot. Eventually, if things work out, we'll combine projects
Sirosky is offline  
Old 04-13-2013, 00:25   #158
Junior Member
 
Join Date: Nov 2011
Posts: 14
Received Thanks: 1
can u do the same he did? like put a purple dot on the arrow, to search for that instead of the border? that might help!
ariochgs is offline  
Old 04-13-2013, 00:34   #159
Pokemon Botter
 
Join Date: Dec 2012
Posts: 448
Received Thanks: 138
Quote:
Originally Posted by ariochgs View Post
can u do the same he did? like put a purple dot on the arrow, to search for that instead of the border? that might help!
Perhaps, but that would force me to make a new variant of the bot =( I would prefer a solution which doesn't involve pixel detection.
Sirosky is offline  
Old 04-13-2013, 00:40   #160
Junior Member
 
Join Date: Nov 2011
Posts: 14
Received Thanks: 1
ok np! ill just w8 till u can understand what goes wrong! np!
ariochgs is offline  
Reply

Tags
bot, pokebot, pokemon

 

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[PokeMMO] PokeBot zydratex Pokemon 92 10-28-2013 15:56



All times are GMT +2. The time now is 03:41.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.