Not a member yet? Register for your free account!


Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 09:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Hamachi-Problem]Keine Verbindung

This is a discussion on [Hamachi-Problem]Keine Verbindung within the Metin2 PServer - Discussions / Questions forum part of the Metin2 category; Hallo Community, Ich habe nen kleinen Hamachi-Server am laufen, mit dem Konzept, dass Hamachi auf FreeBSD installiert ist. Wenn ich ...

Reply
 
Thread Tools
Old 01-26-2011, 21:43   #1
αɴιмe. ғтw
 
Join Date: May 2010
Posts: 594
Received Thanks: 419
Exclamation [Hamachi-Problem]Keine Verbindung


Hallo Community,

Ich habe nen kleinen Hamachi-Server am laufen, mit
dem Konzept, dass Hamachi auf FreeBSD installiert ist.
Wenn ich nun auf meinen Server connecte läuft alles rund,
das gleiche bei meinem "Freund1". Aber mein "Freund2" kann nicht
darauf connecten! Root.epk/root.eix wurden auf IP des
virtuellen Servers angepasst. Ich, mein virtueller
Server, "Freund1" und "Freund2" verwenden
alle das alte Hamachi.

Aber bei meinem "Freund2" ist der Netzwerk-kontakt, meines
virtuellen Servers mit einem gelben Stern versehen. Mein virtueller
Server lässt sich von "Freund2" auch nicht anpingen.

Wir haben schon ziemlich alles versucht, wie Firewall und Viren-
programm ausschalten (Wir verwenden 2010 Client).
Hätte vielleicht jemand eine Lösung?


Mfg, Westiii

PS: Ahja, ich hatte schonmal ein Hamachi-Server am laufen
doch, da war das konzept so, dass lediglich die Serverfiles über
die virtuelle Maschiene liefen und Hamachi war auf meinen PC
konfiguriert. Mit diesem Konzept, ging es bei allen, da aber,
Client 2010 nicht über Hamachi funktionier, bzw. über dieses
Konzept, musste ich alles umstellen, wie oben beschrieben.

__________________

.pwnii is offline  
Thanks
1 User
Aw3s0m3 (05-08-2011)
Old 01-26-2011, 21:54   #2
Web-Developer
 
Join Date: Jun 2010
Posts: 3,197
Received Thanks: 1,931
stellt mal bei ihm bei enstellungen bei den details auf alles zulassen... dann müsste das gelbe weg gehen und er müsste connectenkönnen
NotEnoughForYou is offline  
Old 01-26-2011, 21:57   #3
αɴιмe. ғтw
 
Join Date: May 2010
Posts: 594
Received Thanks: 419
Quote:
Originally Posted by NotEnoughForYou View Post
stellt mal bei ihm bei enstellungen bei den details auf alles zulassen... dann müsste das gelbe weg gehen und er müsste connectenkönnen
Wie meinst du das genau?
Und wie einstellen?
.pwnii is offline  
Thanks
1 User
Aw3s0m3 (05-08-2011)
Old 01-26-2011, 21:58   #4
Web-Developer
 
Join Date: Jun 2010
Posts: 3,197
Received Thanks: 1,931
derjenige, dessen netzwerk es ist --> rechtsklick auf ihn --> details --> einstellungen ---> verbindung details --> alles zulassen
NotEnoughForYou is offline  
Old 01-26-2011, 21:59   #5
αɴιмe. ғтw
 
Join Date: May 2010
Posts: 594
Received Thanks: 419
Naja, es gehört, meiner Virtuellen Maschine.
Wie sind da die Befehle für sowas?
.pwnii is offline  
Thanks
1 User
Aw3s0m3 (05-08-2011)
Old 01-26-2011, 22:14   #6
Bosshaft!
 
Join Date: Jul 2009
Posts: 2,509
Received Thanks: 470
Kannste überhaupt mit VM Connecten?
.Failed° is offline  
Old 01-26-2011, 22:15   #7
Web-Developer
 
Join Date: Jun 2010
Posts: 3,197
Received Thanks: 1,931
wenn du seinen text lesen würdest wüsstest du das freund 1 und er connecten können aber freund 2 nicht ... das hat nix mit vm zu tun
NotEnoughForYou is offline  
Old 01-26-2011, 22:26   #8
αɴιмe. ғтw
 
Join Date: May 2010
Posts: 594
Received Thanks: 419
Quote:
Originally Posted by cLaYz#1 View Post
Kannste überhaupt mit VM Connecten?
Das VM-Betriebsystem ist FreeBSD. Und ich habe kein
Client 2010 für FreeBSD, und wenn auch. Ich weiss nicht
ob meine VM überhaupt diese Bildtreiber etc unterstützen würde.

Aber danke für eure Antworten.
.pwnii is offline  
Thanks
1 User
Aw3s0m3 (05-08-2011)
Old 01-26-2011, 23:09   #9
Banned
 
Join Date: Oct 2008
Posts: 191
Received Thanks: 3
kann einer mir helfen mit dnydss server ??
ero3619 is offline  
Reply

 

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keine Verbindung zu Hamachi!?!?!? MRLighT123 Metin2 PServer - Discussions / Questions 22 11-26-2010 23:05
''Keine Verbindung zum Engie hergestellt'' (Hamachi) Koriyume Tutorials 4 10-14-2010 21:21
[Problem] V15 Server über Hamachi - Keine Verbindung bei Freunden möglich. Viciouz™ Flyff PServer - Discussions / Questions 7 08-18-2010 18:57
Vpc Problem keine verbindung zu Mysql shooterman2000 Metin2 PServer - Discussions / Questions 7 05-22-2010 12:31
Problem bei VPC .-start dann keine verbindung... shooterman2000 Metin2 PServer - Discussions / Questions 2 05-22-2010 02:26



All times are GMT +2. The time now is 09:52.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.