Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 11:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

Private Message problem

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2013
Posts: 131
Received Thanks: 67
Private Message problem

Hello,
first, I hope this is the right section .
Then, when I try to send a private message to someone (I tried to send to some random guys) I got this error: "The string you entered for the image verification did not match what was displayed.". I think it refers to the 'Human Verification' section on Private Message. The problem is that I see a blank/white space on that section, there is no image verification that I can see. The error started to come out 1-2 weeks ago, and every day I have this error, so I suppose it's not a clearing chache problem. I have re-installed my OS in November. Do you have any suggestion about? Or if others had had this kind of problems and found the solution , could you please help me?
Thank you.
PS: I use Firefox as browser.



Akr3p_ is offline  
Old   #2
Mitarbeiter des Monats



 
elite*gold: 4294
The Black Market: 134/0/0
Join Date: Jun 2012
Posts: 17,713
Received Thanks: 8,670
Arrow Technical Support -> Main

#moved…


Ares is offline  
Old   #3
sudo init 6

 
elite*gold: 134
Join Date: Nov 2008
Posts: 65,843
Received Thanks: 18,565
Quote:
Originally Posted by Dere-Eddy View Post
The Main Section is probably the better place for such problems
Probably @Luke knows better about this problem

Did you already tried out CTRL + F5 (Force New-Cache Reload)?
Can you post a screenshot if you try to compose a message?
I closed your newer topic since Ares moved the older here
Der-Eddy is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Nov 2013
Posts: 131
Received Thanks: 67
Hello, thank you, everything ok now. I can send PM without the captcha now, for the number of the posts I suppose. But I didn't find out the why the error. Anyways doens't metter , now it's fine. Thank you again.


Akr3p_ is offline  
Old   #5
sudo init 6

 
elite*gold: 134
Join Date: Nov 2008
Posts: 65,843
Received Thanks: 18,565
Ok, fine
if you get this issue again, post it here

I will close this topic in some days if nothing happens
Der-Eddy is offline  
Old   #6
Administrator
 
elite*gold: 193284
Join Date: Jun 2011
Posts: 15,854
Received Thanks: 11,321
It probably was because you have an ad-block script running, try to whitelist our site if the error occurs again.


Luke is offline  
Thanks
2 Users
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[PROBLEM] 4story private server registry problem
Hi, i've got little problem with registry they can't add to services, only TPATCH_GSP can add. How to fix it? Video:...
5 Replies - 4Story
want to buy psc message me in private message im paying well
message me thanks
0 Replies - elite*gold Trading



All times are GMT +1. The time now is 11:39.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.