Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 02:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

Elitepvpers verbuggt

Closed Thread
 
Old   #1
 
elite*gold: 7
Join Date: May 2009
Posts: 6,860
Received Thanks: 4,478
Elitepvpers verbuggt

Hey Leute,
ist es bloß bei mir so oder ist epvpers bei euch heute/gestern auch so buggy?

- Seite lädt manchmal sehr langsam, manchmal wird auch das "Hintergrundbild" nicht geladen und alle anderen Fensterfarben und es ist alles weiß, bloß die Schrift ist halt da. (kommt selten vor)

- Beim Beiträge schreiben funktionieren keine Buttons mehr, damit meine ich usw. (auch beim erweiterten Menü geht nix, keine Smileys o.Ä.). (ist permanent so, den ganzen Tag)

- Der Quote+ bzw Quote- Knopf tut auch nicht (permanent)

- Auf meinem Pofil gibt es keine Reiter mehr sondern alles steht untereinander, das heißt Profilnachrichten, darunter "über mich", darunter die Statistiken usw. (auch permanent so)

Edit:
-Wenn ich in einem Thread auf einen Namen drücke gelange ich direkt auf das Profil der Person, es öffnet sich nicht mehr dieses kleine Menü in dem man etwas auswählen kann ("Zeige weitere Beiträge von xyz" usw.)

Habe schon Cookies, Cache usw. gelöscht.



Chicken17 is offline  
Old   #2
 
elite*gold: 0
Join Date: Oct 2008
Posts: 372
Received Thanks: 94
Kann es sein, dass ein Teil vom Black market nicht funzt ? Ich habe ein Request rausgeschickt. Mein Partner meinte er akzeptierte den Trade, bei mir steh aber noch Pending da.


Cashis is offline  
Old   #3
 
elite*gold: 7
Join Date: May 2009
Posts: 6,860
Received Thanks: 4,478
Das bei dir weiß ich nicht, da ich gerade nicht aktiv bin.

Mir ist noch was anderes aufgefallen:
Wenn ich in einem Thread auf einen Namen drücke gelange ich direkt auf das Profil der Person, es öffnet sich nicht mehr dieses kleine Menü in dem man etwas auswählen kann ("Zeige weitere Beiträge von xyz" usw.)
Chicken17 is offline  
Old   #4

 
elite*gold: 0
The Black Market: 355/1/0
Join Date: Jun 2012
Posts: 6,145
Received Thanks: 1,248
Bei mir geht alles einwandfrei. Anderen Browser probiert?

Quote:
Originally Posted by Cashis View Post
Kann es sein, dass ein Teil vom Black market nicht funzt ? Ich habe ein Request rausgeschickt. Mein Partner meinte er akzeptierte den Trade, bei mir steh aber noch Pending da.
Da wollte dich vielleicht Jemand auf dem Arm nehmen.


Jiames is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2008
Posts: 372
Received Thanks: 94
Quote:
Originally Posted by Jiames View Post
Bei mir geht alles einwandfrei. Anderen Browser probiert?



Da wollte dich vielleicht Jemand auf dem Arm nehmen.
Das dachte ich mir auch schon. Man kann nichtmal mehr leuten mit ca 120 +tbm und keinen negativen trauen.
Cashis is offline  
Old   #6

 
elite*gold: 0
The Black Market: 355/1/0
Join Date: Jun 2012
Posts: 6,145
Received Thanks: 1,248
Quote:
Originally Posted by Cashis View Post
Das dachte ich mir auch schon. Man kann nichtmal mehr leuten mit ca 120 +tbm und keinen negativen trauen.
Im Internet kann man Niemanden vertrauen, aber das Thema hatten wir schon mal.
Jiames is offline  
Old   #7
Administrator
 
elite*gold: 193284
Join Date: Jun 2011
Posts: 15,863
Received Thanks: 11,324
@Chicken17 Kannst du davon einen Screenshot erstellen? Versuche zudem deinen Cache zu löschen.

@Cashis Du solltest den Handel mit der Person beenden, solch einen Bug gibt es nicht und wird des öfteren von Betrügern als Ausrede benutzt.
Luke is offline  
Thanks
3 Users
Old   #8

 
elite*gold: 261
The Black Market: 309/0/0
Join Date: May 2011
Posts: 4,411
Received Thanks: 337
Hört sich an als hättst du Javascript deaktiviert.
the[1] is offline  
Thanks
1 User
Old   #9
 
elite*gold: 0
Join Date: Oct 2008
Posts: 372
Received Thanks: 94
Quote:
Originally Posted by Luke View Post
@Chicken17 Kannst du davon einen Screenshot erstellen? Versuche zudem deinen Cache zu löschen.

@Cashis Du solltest den Handel mit der Person beenden, solch einen Bug gibt es nicht und wird des öfteren von Betrügern als Ausrede benutzt.
Danke für die Meinung. Kam mir schon komisch vor. Ich weiß nicht ob ich den namen nennen darf. Habe zwar skype screens und epvper screens, will jez aber keine witchhunt veranstalten. Wer mehr infos will kann mir ja ne PN schicken, falls so etwas nicht verboten ist.
Cashis is offline  
Thanks
1 User
Old   #10
 
elite*gold: 7
Join Date: May 2009
Posts: 6,860
Received Thanks: 4,478
Quote:
Originally Posted by Luke View Post
@Chicken17 Kannst du davon einen Screenshot erstellen? Versuche zudem deinen Cache zu löschen.
Cache löschen habe ich extra probiert bevor ich den Thread erstellt hab (auch oben geschrieben)

Bilder:
(Das mit der weißen Seite kommt bloß manchmal und ist nach paar mal aktualisieren wieder weg, aber trotzdem irgendwie komisch. Das auf dem Profil hab ich kleiner gemacht, damit man erkennt was ich meine.)

Javascript ist aktiviert, gerade nachgeschaut. Benutze Google Chrome.


Anderer Bug der mir gerade (und vorhin) aufgefallen ist: Die Bilder die man postet werden nicht automatisch verkleinert, also dass ich drauf klicken muss um sie in voller Größe zu sehen, sondern voll angezeigt. Somit ist die ganze Seite verzogen und ich muss nach rechts und links scrollen. Edit: Beim anderen Browser (Firefox) ist es genau so Nochmal was, was ich gerade sehe (aber bloß im Firefox, war im Chrome nicht so): Html-Code?
Chicken17 is offline  
Old   #11

 
elite*gold: 261
The Black Market: 309/0/0
Join Date: May 2011
Posts: 4,411
Received Thanks: 337
Kannst du auf über den Browser zugreifen?
the[1] is offline  
Thanks
1 User
Old   #12
 
elite*gold: 120
Join Date: Jan 2013
Posts: 1,789
Received Thanks: 265
[quote=Chicken17;24837931]
Quote:
Originally Posted by Luke View Post
@Chicken17 Kannst du davon einen Screenshot erstellen? Versuche zudem deinen Cache zu löschen.

/QUOTE]

Cache löschen habe ich extra probiert bevor ich den Thread erstellt hab (auch oben geschrieben)

Bilder:
(Das mit der weißen Seite kommt bloß manchmal und ist nach paar mal aktualisieren wieder weg, aber trotzdem irgendwie komisch. Das auf dem Profil hab ich kleiner gemacht, damit man erkennt was ich meine.)

Javascript ist aktiviert, gerade nachgeschaut. Benutze Google Chrome.


Anderer Bug der mir gerade (und vorhin) aufgefallen ist: Die Bilder die man postet werden nicht automatisch verkleinert, also dass ich drauf klicken muss um sie in voller Größe zu sehen, sondern voll angezeigt. Somit ist die ganze Seite verzogen und ich muss nach rechts und links scrollen.
Das gleiche bei mir nur war das heute morgen, bin dann Wandern geganen und jetzt gehts wieder!
A+K is offline  
Old   #13
 
elite*gold: 7
Join Date: May 2009
Posts: 6,860
Received Thanks: 4,478
Quote:
Originally Posted by the[1] View Post
Kannst du auf über den Browser zugreifen?
Da kommt folgendes:
Also es wird aufjedenfall nix angezeigt.
@MrFun Alles oder bloß das mit der weißen Seite?


Noch was:
Wenn ich auf den Thanks Knopf drücke lädt er die Seite neu bzw. ".../forum/main/2835348-elitepvpers-verbuggt.html#post24837550" als Beispiel (vorne elitepvpers.com weggelassen damits nicht umgewandelt wird) und dann ist das Thanks da.
Chicken17 is offline  
Old   #14
 
elite*gold: 1
The Black Market: 217/0/0
Join Date: Feb 2012
Posts: 18,587
Received Thanks: 5,583
Quote:
Originally Posted by Chicken17 View Post
Da kommt folgendes:
Also es wird aufjedenfall nix angezeigt.
genau das sollte auch angezeigt werden

Du hast sehr wahrscheinlich irgendwie elitepvpers.org blockiert, dann läd die Seite beim Thanks geben usw neu
Monkry is offline  
Thanks
2 Users
Old   #15
 
elite*gold: 7
Join Date: May 2009
Posts: 6,860
Received Thanks: 4,478
Quote:
Originally Posted by Monkry View Post
genau das sollte auch angezeigt werden

Du hast sehr wahrscheinlich irgendwie elitepvpers.org blockiert, dann läd die Seite beim Thanks geben usw neu
Wow 100 Punkte, danke!


So, weiß jemand warum das Programm die Seite blockt? Wie gut, dass diese Free Version so viele Einstellungsmöglichkeiten hat um eine Seite zu "ignorieren" [Ironie off]

Hab mal auf der Seite unten auf das "I understand this risk..." gedrückt und komme auf die Seite jetzt (auch nach Schließen des Tabs dann ohne Meldung) aber die Probleme bestehen weiterhin.

Virenscanner ausschalten -> tut
Byebye Bitdefender, oder kann sich elitepvpers mit denen irgendwie in Kontakt setzen?


Chicken17 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Wieso kann man Elitepvpers nicht mehr über die elitepvpers.com erreichen?
Hallo, wenn ich elitepvpers.com eingebe kommt nur eine weiße seite, wenn ich dahinter /forum eingebe klappt es, was ist los? Ddos?
21 Replies - Main
NPC´s verbuggt Gemi verbuggt?
Hey,die Gemi verkauft nur Potts,egal was ich ihr alles gebe. Egal in welcher Reihenfolge,sie verkauft nur Potts. Geb ich ihr die Potts garnicht...
24 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 02:26.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.