Not a member yet? Register for your free account!

Go Back   elitepvpers > MMORPGs > Mabinogi
You last visited: Today at 05:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

How to turn on autoit scripts

This is a discussion on How to turn on autoit scripts within the Mabinogi forum part of the MMORPGs category; umm im a newb so dont hate too much on my question I've been trying to get the cloud bot ...

Reply
 
Thread Tools
Old   #1
 
Join Date: Jan 2010
Posts: 18
Received Thanks: 0
How to turn on autoit scripts

umm im a newb so dont hate too much on my question

I've been trying to get the cloud bot to work but whenever i click the imagesearch.au3 script thingy nothing happens. I tryed the .exe but it gets deteted by hackshield..

ne ideas why?

__________________

coolbob2000 is offline  
Old   #2
 
Join Date: Jun 2009
Posts: 1,069
Received Thanks: 187
maybe you don't have AutoIt installed? and you really should read the readme file included in the bot's thread... the EXE undoubtedly will be detected but you can take the script in the first post and paste the script into a new AutoIt script and save as all source then you can run the AutoIt script and farm away.... however i would suggest for further newbish questions you use that little bar at the top of the page that says search mmk? have fun
tbstewa is offline  
Old   #3
 
Join Date: Jan 2010
Posts: 18
Received Thanks: 0
not to be rude or anything but im not that newbish that i didnt install autoit :/

I did install it but when i try and run the script, the script can be seen opening on the taskbar but closes a milisecond after opening
coolbob2000 is offline  
Old   #4
 
Join Date: Jun 2009
Posts: 1,069
Received Thanks: 187
because you are a nub and haven't read the readme file and placed the image search where it needs to go and the dll that goes along with it where it needs to go... if you can't see something that says readme you really shouldn't own a computer or an internet connection in that case

__________________

tbstewa is offline  
Old   #5
 
Join Date: Jan 2010
Posts: 18
Received Thanks: 0
well I did read the readme. I put the dll in the windows folder and I put the imagesearch.au3 in the include folder but i'm still having problems..
coolbob2000 is offline  
Old   #6
 
Join Date: Jun 2009
Posts: 1,069
Received Thanks: 187
after that you run the bot not the image search
tbstewa is offline  
Reply

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Frage] AutoIt Scripts compilieren? ExTeSs AutoIt 11 07/03/2011 16:08
how about using autoit scripts to make a bot? makubexmaster Rohan 1 05/25/2010 18:23
AutoIT scripts .nAno AutoIt 22 11/21/2009 12:08
AutoIt - Scripts im Hintergrund foggdp AutoIt 7 10/08/2009 17:55
autoit scripts X-Matrix WoW Ask the Experts 4 12/14/2006 13:38



All times are GMT +1. The time now is 05:38.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.