Not a member yet? Register for your free account!

You last visited: Today at 06:45

  • Please register to post and access all features, it's quick, easy and FREE!

 

Working Pake

Reply
 
Old   #136
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jul 2011
Posts: 32
Received Thanks: 2
Quote:
Originally Posted by kkamila View Post
I managed it to work now, thanks for all <3 can someone say some or a thread with some good codes? please? :3
I'm also getting authorization error 0xe904000e. Could you please tell me what you did to fix it?


sidneyd is offline  
Old   #137
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jan 2012
Posts: 3
Received Thanks: 0
It was strange, I think o-o I don't even know how.. I installed everything is there (the mod folder, etc) I think what happened is that I extracted the MNG and everything ("first" rar) again, and then it rewrote HShield and things that could be outdated (as the other rars are from r99..) maybe? ;^; try doing it
kkamila is offline  
Old   #138
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jul 2011
Posts: 32
Received Thanks: 2
Ok figured it out thanks to my good friend Search Button

The client.exe file needs a small modification to prevent HS updates or checks or something. Marck posted a way to do it in another thread, but my skills are still weak and I don't even know how to do a JMP ; ; However Yiting posted a very helpful (read: spoonfed) method to bypass it later in the same thread. ^^
sidneyd is offline  
Old   #139
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jan 2012
Posts: 2
Received Thanks: 0
mine isnt working i have all files in a mod folder. but the mods are not turning when mabi starts


Elvenknight is offline  
Old   #140
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jan 2012
Posts: 16
Received Thanks: 0
mod_chaincylinder isn't working. just cancels indefinitely. was this patched?
Thatguyintheroom is offline  
Old   #141
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jul 2009
Posts: 2
Received Thanks: 0
I get the "Sorry for the inconvenience" Pop-Up after *** and Novichok Start
capnviper is offline  
Old   #142
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2010
Posts: 3
Received Thanks: 0
I'm using Windows7.
Every time after I run client.exe MNG and *** pop up, but after that nothing happens. I'm new to all of this so I'm pretty sure I made a mistake somewhere, but have no idea where, so if anyone can help that would be much appreciated.
leymon is offline  
Old   #143
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2011
Posts: 412
Received Thanks: 260
Quote:
Originally Posted by leymon View Post
I'm using Windows7.
Every time after I run client.exe MNG and *** pop up, but after that nothing happens. I'm new to all of this so I'm pretty sure I made a mistake somewhere, but have no idea where, so if anyone can help that would be much appreciated.
Well, there's an easy fix for that.

Don't run client.exe.

The game wasn't designed to start from there.

Open through the Game Website or Mabinogi.exe, and proceed normally.
Nogimule1 is offline  
Thanks
1 User
Old   #144
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Jul 2009
Posts: 13
Received Thanks: 0
my antivirus was deliting some files =.=" everything works awesome exept for my antivirus...
willcaster is offline  
Old   #145
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Feb 2010
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by anth0nym View Post
Can someone help me with something my allisa says "TFormAllisa is not found" help please
turn mabi on ? then use it .
xCoriiey is offline  
Old   #146
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2011
Posts: 412
Received Thanks: 260
Quote:
Originally Posted by xCoriiey View Post
turn mabi on ? then use it .
Oh. I thought he meant a System Error window.

Make sure you're including mod_Alissa.dll in your mod.txt file, and that the Alissa icon is floating on the top left of your screen after starting Mabinogi.
Nogimule1 is offline  
Thanks
1 User
Old   #147
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2010
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Nogimule1 View Post
Well, there's an easy fix for that.

Don't run client.exe.

The game wasn't designed to start from there.

Open through the Game Website or Mabinogi.exe, and proceed normally.
When I try to start the game through the website it keeps asking me to download NGM, and when I try to start the game through the Mabinogi.exe I cannot click the start button(grayed out).
leymon is offline  
Old   #148
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2011
Posts: 412
Received Thanks: 260
Leymon, be patient with the "Game Start" button when you run Mabinogi.exe, sometimes it takes a while. I've had it be like that to upwards of a minute or two, for no blatantly apparent reason.
Nogimule1 is offline  
Thanks
1 User
Old   #149
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Sep 2011
Posts: 185
Received Thanks: 10
Thought I should post in this thread, since it's pretty popular.

Everyone beware the new hack, the chest hack. I've heard it's called the "circle of death"

If anyone sees a bunch of chests formed into a circle, run.

I haven't gotten any info yet on how to prevent it, but I'll mention it when I do.

Lol... meant to post this on the other thread, Nogi's thread. I'll do that right now.


Last edited by Mutn; 01/21/2012 at 07:04.
Mutn is offline  
Old   #150
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: May 2009
Posts: 855
Received Thanks: 149
Quote:
Originally Posted by leymon View Post
I'm using Windows7.
Every time after I run client.exe MNG and *** pop up, but after that nothing happens. I'm new to all of this so I'm pretty sure I made a mistake somewhere, but have no idea where, so if anyone can help that would be much appreciated.
add this after your shortcut target:
code:1622 logip:8.31.99.11 logport:11000 chatip:8.31.99.12 chatport:8002 setting:"file://data/features.xml=Regular, USA"

now it can run directly.

(example: my shortcut)
"C:\Nexon\mabiNA\Client.exe" code:1622 logip:8.31.99.11 logport:11000 chatip:8.31.99.12 chatport:8002 setting:"file://data/features.xml=Regular, USA"
cloudkiller2006 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Release]Working Mabinogi Pake
Partial Credit to: Anthonyjr2 Because I can. Enjoy. Virustotal: Antivirus Version Last Update Result AhnLab-V3 2011.09.02.01 2011.09.02 -...
70 Replies - Mabinogi Hacks, Bots, Cheats & Exploits
Working Pake For Window 7 64-Bit OS
Removed at the requests of the JAP patching systems creator. This post included the source to this patcher, and did not acknowledge or link to the...
32 Replies - Mabinogi Hacks, Bots, Cheats & Exploits
[Release] Full working Pake w/ Instructions.
Nexon has announced they will begin taking serious action against this form of "Modding". No further use in having these Instructions up, have a good...
158 Replies - Mabinogi Hacks, Bots, Cheats & Exploits



All times are GMT +1. The time now is 06:45.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.