Not a member yet? Register for your free account!

Go Back   elitepvpers > Shooter > DayZ
You last visited: Today at 09:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

"battleye initialization failed"

Reply
 
Old   #1
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
"battleye initialization failed"

Nach dem neuen Patch steht jedesmal nachdem ich einen Server betrete, bevor ich ich die lobby komme "battleye initialization failed" mit einem schwarzen hintergrund!?

Ich kann auf keinen Server mehr!
Wenn jemand das selbe Problem hat oder weiß wie man es löst bitte antworten !




mustafa361 is offline  
Old   #2
 
elite*gold: 5
The Black Market: 48/0/0
Join Date: Mar 2012
Posts: 2,582
Received Thanks: 1,860
installiere eine älteren Patch oder deinstalliere mal Arma II + oa.
|: Darius:'3 is offline  
Old   #3
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
Nene geht schon hab den GANZ neuen Patch installiert
mustafa361 is offline  
Old   #4
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2011
Posts: 13
Received Thanks: 1
Ein update hab ich auch und bei mir kommt das jetzt auch mit dem Battle eye mist kannste mal ein bissel genauer werden wie du das jetzt gelöst hast ?


AirBoB is offline  
Old   #5
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
Installier mal DayZ Commander das is besser als Six update damit bei DayZ und Arma auf die NEUSTE VERSION dann müsste es gehen
mustafa361 is offline  
Old   #6
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2011
Posts: 13
Received Thanks: 1
Auf die idee bin ich auch schon gekommen mit den Commander Launcher hab ich es geschafft auf 1.7.2.5 zu updaten aber jetzt ist das problem mit battle eye.
AirBoB is offline  
Old   #7
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
BANN ô.ô?
mustafa361 is offline  
Old   #8
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2011
Posts: 13
Received Thanks: 1
Kann nicht sein so ein mist benutzt ich nicht und heute hat es ja schon einmal funktioniert zwar mit der alten version aber danach bin ich auf kein server mehr gekommen irgendwann hab ich es dann mit dem commander launcher probiert und war happy das ich die neue version endlich hab und dann kommt so ein mist.

Wenn ich gebannt wäre wo könnt ich das eigentlich überprüfen ? oder wie macht das sich das noch bemerkbar?
AirBoB is offline  
Old   #9
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
wenn du gebannt bist muss da wenn du die server joinst "global bann" oder sowas stehen?

Was passiert denn wenn du server joinst?
mustafa361 is offline  
Old   #10
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2011
Posts: 13
Received Thanks: 1
na das ich ein global bann hab steht schon mal nicht da

wenn ich ein server join steht da : battle eye initalization failed
AirBoB is offline  
Old   #11
 
elite*gold: 204
The Black Market: 3/0/1
Join Date: Nov 2010
Posts: 2,774
Received Thanks: 410
das selbe problem wie bei mir damals! Versuch mal das hier:
mustafa361 is offline  
Thanks
1 User
Old   #12
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Aug 2011
Posts: 13
Received Thanks: 1
Hat auch nicht geholfen leider keine ahnung was das schon wieder los ist das video scheint auch schon ein bissel älter zu sein und ist ja erst seit dem heutig update aber trotzdem erst mal danke ich schau mir das morgen nochmal in ruhe an keine lust mehr so spät in der nacht noch irgendwas auszuprobieren.
AirBoB is offline  
Old   #13
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Dec 2011
Posts: 5
Received Thanks: 0
ich habe das gleiche problem ich habe noch kein einziges mal dayz tgespielt Finde ich sehr schade denn ich habe es schoon seit zwei wochen Könnte mit jemand sagen wie ich den mist villeicht endlich weg krige nemand der es auch weiß ?
thimo9876 is offline  
Old   #14
 
elite*gold: 0
The Black Market: 0/0/0
Join Date: Nov 2012
Posts: 1
Received Thanks: 0
Bei mir ist es genau so nervt total
Hotweehl is offline  
Old   #15

 
elite*gold: 0
The Black Market: 347/1/0
Join Date: Apr 2012
Posts: 2,572
Received Thanks: 353
1.Der Thread ist schon ziemlich alt
2.Probier mal Battleye auf der Homepage direkt zu downloaden und dann guck mal ob der Fehler weiterhin besteht, sollte er weiterhin bestehen, installier Battleye ganz neu.


Toxic' is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Battleye initialization failed - Hilfe!!!!!!!
Hey Leute, 1. Problem gelöst :) 2. Problem: Das Spiel hängt sich bei mir bei manchen Servern bei "lade" auf.. Mit freundlichen Grüßen ...
7 Replies - DayZ
ERROR SRO ""Recording Registry failed!""
Hello everyone: I need your help ... to execute the Silkroad launcher said: ""Recording Registry failed!"" GameCam had installed but the...
1 Replies - SRO Ask the Experts



All times are GMT +2. The time now is 09:36.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.