Not a member yet? Register for your free account!

Go Back   elitepvpers > Shooter > CrossFire
You last visited: Today at 12:22

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Sammelthread] Vmware Problems and Support

This is a discussion on [Sammelthread] Vmware Problems and Support within the CrossFire forum part of the Shooter category; 07.11.2013 : Neues Tutorial Da oft viele Thread aufgemacht werden von wegen, Vmware hier Vmware da, würde ich es gut ...

Reply
 
Thread Tools
Old   #1
 
Join Date: Feb 2012
Posts: 641
Received Thanks: 233
Post [Sammelthread] Vmware Problems and Support



07.11.2013 : Neues Tutorial

Da oft viele Thread aufgemacht werden von wegen, Vmware hier Vmware da, würde ich es gut heißen wenn ein Sammelthread eröffnet wird, in dem die Fragen geklärt werden. Fangen wir an!

Was ist Vmware im bezug auf Crossfire?

Was ist eigentlich "Vmware", Vmware ist eigendlich eine Firma, doch hier in der Crossfire ist Vmware ein synonym für die Vmware Workstation/Player.
Die Vmware wird "immer" mit dem Farmen in Crossfire in verbindung gebracht, also
mit der Vmware kann man mehrere male Crossfire starten und somit Farmen.

Was ist Farmen?

Das Farmen in Crossfire ist eine tätigkeit in der man Gegner erschießt, diese Gegner werden "Cows"(eng. Kühe) genannt, weil sie wie auf einer Weide zusammen stehen und nichts tuhen. Durch das Erschießen der Cows(Kühe) bekommt man in wenig zeit viel EXP.

Wie Farme ich jetzt mit Vmware Workstation?

Abgesehen davon das ein Farmer PC (also der PC mit dem man seine Cows tötet) sehr gut sein muss, brauch man auch das programm Vmware Workstation in welchem man Veränderungen vornehmen muss, weil das Farmen auf der Vmware Workstation eigendlich "Gepatch" wurde. Es gibt mehrere Tutorial wie man diese Veränderungen durchführt und "Kostenlose Dienstleistungen" von anderen Elitepvpers Membern die dir sicher Helfen werden. Alternativ den Dienst von zYan Dev. :

Vmware Workstation Errors!
.MSI Error's

Network Error's

Crossfire Cows(Kühe) Laggen.

Wie viele Cows schafft mein PC ?!?!!

Warum bekomme ich jetzt beim Farmen so wenig EXP?

VMWare findet VEN_15 im Regedit nicht!

Windows 7 auf der VM einrichten

Farming "(dot).VMX" Code

Bei weiteren Fragen bitte HIER melden, ich und andere Elitepvpers Member weden dann versuchen euch zu helfen.

__________________

Regwin32 is offline  
Thanks
20 Users
Old   #2
 
Join Date: May 2012
Posts: 397
Received Thanks: 64
Gute Idee, solltest du den "Support" aufrecht erhalten, dann finde ich es sehr schön!
nuke' is offline  
Thanks
2 Users
Old   #3
 
Join Date: Feb 2012
Posts: 3,147
Received Thanks: 522
Ich find das ist eine gute sache das ist besser als wenn die ganze zeit neue threads aufgemacht werden ...
tanner12435 is offline  
Thanks
1 User
Old   #4
 
Join Date: Nov 2011
Posts: 1,563
Received Thanks: 112
naja du bist ja skype und antwortest nicht, sag einfach bescheid wenn du zeit hast wegen "The MSI failed"

Lg Moritz

__________________

MrLucki is offline  
Old   #5
 
Join Date: Feb 2011
Posts: 596
Received Thanks: 216
hmm habe ein Problem und zwar wenn ich ven_15 suche auf meinen 2ten PC findet er weder Providername noch driverdesc obwohl ich die selbe iso genommen hab und alles wie beim andern Computer gemacht habe fand er es nicht...

Kann es sein das dass mit der grafikkarte zusammen liegt? Weil es eine Nvida is?


Den Vmware code habe ich auch eingefügt aber wenn ich so cf starte kommt immer client file corruptet hab auch schon cf auf der Virtuellen maschine neu instaliert ging nicht.

Nur mit regedit find ich die sachen nicht wenn ich ven_15 eigeben. Driverdesc und Providername...
und wenn ich so starte kommt file client corruptet.

Hab auch IDE was wichtig ist gemacht.. und Bridget eig komplett richtig aber er findet nix bei ven_15..

Naja wenn wer weiss woran das liegt bitte ich auf ne antwort
hmm... is offline  
Old   #6
 
Join Date: Aug 2012
Posts: 435
Received Thanks: 63
Quote:
Originally Posted by hmm... View Post
hmm habe ein Problem und zwar wenn ich ven_15 suche auf meinen 2ten PC findet er weder Providername noch driverdesc obwohl ich die selbe iso genommen hab und alles wie beim andern Computer gemacht habe fand er es nicht...

Kann es sein das dass mit der grafikkarte zusammen liegt? Weil es ine Nvida is?


Den Vmware code habe ich auch eingefügt aber wenn ich so cf starte kommt immer client file corruptet hab auch schon cf auf der Virtuellen maschine neu instaliert ging nicht.

Nur mit regedit find ich die sachen nicht wenn ich ven_15 eigeben. Driverdesc und Providername...
und wenn ich so starte kommt file client corruptet.

Hab auch IDE was wichtig ist gemacht.. und Bridget eig komplett richtig aber er findet nix bei ven_15..

Naja wenn wer weiss woran das liegt bitte ich auf ne antwort
hab dasselbe problem und bin auch schon verzweifelt..
El*Troete is offline  
Thanks
1 User
Old   #7
 
Join Date: Feb 2011
Posts: 596
Received Thanks: 216
Quote:
Originally Posted by El*Troete View Post
hab dasselbe problem und bin auch schon verzweifelt..
vll. kann uns ja hier wer helfen, werde es morgen allerdings, mit andern iso,s auch probiern. Habe es heute 4-5 Stunden lang versucht mit neu Instaliern und so alles kein sinn.

Wenn du ne lösung hast bitte ich darum das du mich Pn,st
hmm... is offline  
Thanks
1 User
Old   #8
 
Join Date: Nov 2011
Posts: 1,563
Received Thanks: 112
omg er hat es gelöst danke <3
MrLucki is offline  
Old   #9
 
Join Date: Feb 2012
Posts: 641
Received Thanks: 233
Quote:
Originally Posted by hmm... View Post
hmm habe ein Problem und zwar wenn ich ven_15 suche auf meinen 2ten PC findet er weder Providername noch driverdesc obwohl ich die selbe iso genommen hab und alles wie beim andern Computer gemacht habe fand er es nicht...

Kann es sein das dass mit der grafikkarte zusammen liegt? Weil es eine Nvida is?


Den Vmware code habe ich auch eingefügt aber wenn ich so cf starte kommt immer client file corruptet hab auch schon cf auf der Virtuellen maschine neu instaliert ging nicht.

Nur mit regedit find ich die sachen nicht wenn ich ven_15 eigeben. Driverdesc und Providername...
und wenn ich so starte kommt file client corruptet.

Hab auch IDE was wichtig ist gemacht.. und Bridget eig komplett richtig aber er findet nix bei ven_15..

Naja wenn wer weiss woran das liegt bitte ich auf ne antwort
Das problem kann daran liegen, dass du keine Vmware Tool installiert hast so auch bei dem Dir dem Zweiten. Stellt sicher das ihr Vmware with Vmware Tools herrunterladet. Bei Fragen added mich in Skype, wenn ich das Problem löse, wird es für die Nachwelt hier hinzugefügt

€dit:
Wenn client corruptet kommt, nach mehr maligem Neuinstallieren + Downloaden von Crossfire, liegt es an der .iso

Skypename : Proto.patrick
Regwin32 is offline  
Thanks
2 Users
Old   #10
 
Join Date: Feb 2011
Posts: 596
Received Thanks: 216
Hmm...

Danke weiss net wirglich ob es an der iso gelegen ist oder weil ich Vmware Tools nicht Installiert gehabt habe.(Weil auf meinen 1sten PC habe ich es ja auch mit der iso gemacht ohne VMware tools

Habe es aufjedenfall heute mit ner andern ISO gemacht und Vmware Tools Installiert und er hat ven_15 dann gefunden u. konnte auch CF starten.

Nur auf mein andern PC ist die VMware ohne VMware Tools gelaufen und er hat auch ohne probleme alles beim Regedit gefunden nur auf meinen 2ten PC seltsamer weisse nicht. liegt vll mit der hardware zusammen denk ich mal.

Aufjedenfall danke wer nie drauf gekommen das es an VMware Tools liegt.
Hast aufjedenfall mein Problem gelöst.

Lg hmm...
hmm... is offline  
Thanks
1 User
Reply

Tags
crossfire, farmen, kaputt, problem, vmware

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
VMware problems with S4 league Blacknight89 S4 League 9 05/19/2011 11:59
VMWare problems elgar123 Rappelz 9 04/13/2010 23:39



All times are GMT +1. The time now is 12:22.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.