Register for your free account! | Forgot your password?

You last visited: Today at 15:22

  • Please register to post and access all features, it's quick, easy and FREE!

 

BnS Tag Match Farmer

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
BnS Tag Match Farmer

Hello everyone, I made myself a personal Tag match farmer that I decided to share with the community =)
In order for it to work you need to use my personal UI customizations, since it is simply coded and its readying only images that I customly setup. I will update it in the future when I have more free time.
*Resolution: 1366:768
*Brightness: 50
*Check the image below for UI Scale and UI Color.


Current features:
*Auto Queue for Tag Match&Auto ready up
*Auto leaves party after the end of the math(result less bot reporting )
*Auto tags out

Important!
Start MyHelper as administrator, otherwise it wont work.
In order to tag out automaticly you need to set the Hotkey in the game settings:
Find under Function -> Side Skill Slot and set it to "`"

How does it work?
Simply go in Arena lobby and select Tag match manualy(it does not select that for you)
Then start "MyHelper.exe"
Stop hotkey is set to "F12"
It should start auto doing its stuff! Enjoy and let me know for any bugs, I will update it soon =)



New version released:
Fixes auto party leaving bug!


NOTE: This is a Free tool made for my personal usage, I gave everything needed in order to set it working, if you can't set it up you can learn simple scripting language and make one yourself!!



lycce is offline  
Thanks
3 Users
Old   #2
 
elite*gold: 0
Join Date: Apr 2008
Posts: 175
Received Thanks: 3
thank you for this, great job , i will try it


hollow ichigo is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2014
Posts: 111
Received Thanks: 6
not work ,virus ?
cabal3 is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2009
Posts: 15
Received Thanks: 0
not working for me.. i guess because of our different graphics and screen color calibration?


aapikz is offline  
Old   #5
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
Quote:
Originally Posted by aapikz View Post
not working for me.. i guess because of our different graphics and screen color calibration?
It is possible, i will update it soon when i have time to rewrite it, as I said it may work for some, and may not for others.
Can you tell me what happnes when you run it, does it move ur mouse anywhere or it automaticly shut down?
lycce is offline  
Old   #6
 
elite*gold: 0
Join Date: Apr 2008
Posts: 175
Received Thanks: 3
it doesnt work for me, i ran it and it detects bns client, but it does nothing after that
hollow ichigo is offline  
Old   #7
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
Quote:
Originally Posted by hollow ichigo View Post
it doesnt work for me, i ran it and it detects bns client, but it does nothing after that
Do you setup the game settings as the ones on top? The script searches for preset images that are taken from my client, in order to detect them you must have the same UI settings as mine-> Game resolution, UI Scale, UI Color, and brightness.
lycce is offline  
Old   #8
 
elite*gold: 0
Join Date: Feb 2012
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by lycce View Post
Do you setup the game settings as the ones on top? The script searches for preset images that are taken from my client, in order to detect them you must have the same UI settings as mine-> Game resolution, UI Scale, UI Color, and brightness.
I just tried it as well. I set it up exactly as you described in your first post. But I also only get that BnS is detected and MyHelper is now working....but nothing happens. Absolutly nothing
Camuroi is offline  
Old   #9
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
Quote:
Originally Posted by Camuroi View Post
I just tried it as well. I set it up exactly as you described in your first post. But I also only get that BnS is detected and MyHelper is now working....but nothing happens. Absolutly nothing
I found out that in the Arena Lobby the resolution of the game is ur background defult resolution, it does not change even if u set it as 1366x768, for example if ur desktop resolution is set on 1600x1024 the lobby one will be the same.
Try changing the resolution from the settings to 1366x768 and press ok.
After that press Alt+Enter(you may need to press it few times) at the same time - that will force the client to go in full screen mode instead of windowed, see if that changes the UI possition and resolution and let me know if there is improvement
lycce is offline  
Thanks
1 User
Old   #10
 
elite*gold: 0
Join Date: Feb 2012
Posts: 2
Received Thanks: 0
Now it's working just have to find out which button is "`" in english layout so I can tab out. Got german Layout xD
Also a tip: You have to start MyHelper.exe as Administrator. Otherwise it does not work.

Edit: Auto-Leave Party seems a little bugged. It presses the button to leave the party but it does not confirm. Can confirm be disabled or is it bugged?

Update: Changing my keyboard Layout to english did not work. So Confirm to leave the party does not work, neither does auto-tag out (I did change the Hotkey for tagging out to "`" as instructed)
Camuroi is offline  
Old   #11
 
elite*gold: 0
Join Date: Dec 2014
Posts: 1
Received Thanks: 0
yeah i can't get this to work either, the closest I've got to it working is , when i put it in windowed mode (using all the settings you gave) and it moves the cursor to the left, i'm assuming the cursor is meant to be on the ready button however this isn't the case.

edit: could you give me the source code? i could probably just edit the values for the detection to my settings and everything should work fine.
spitfirev2 is offline  
Old   #12
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
Quote:
Originally Posted by Camuroi View Post
Now it's working just have to find out which button is "`" in english layout so I can tab out. Got german Layout xD
Also a tip: You have to start MyHelper.exe as Administrator. Otherwise it does not work.

Edit: Auto-Leave Party seems a little bugged. It presses the button to leave the party but it does not confirm. Can confirm be disabled or is it bugged?

Update: Changing my keyboard Layout to english did not work. So Confirm to leave the party does not work, neither does auto-tag out (I did change the Hotkey for tagging out to "`" as instructed)
im glad its working for you, i will update with working party leave feature aswell with the tag out, i noticed there is a bug aswell, it should be up tomorow

Quote:
Originally Posted by spitfirev2 View Post
yeah i can't get this to work either, the closest I've got to it working is , when i put it in windowed mode (using all the settings you gave) and it moves the cursor to the left, i'm assuming the cursor is meant to be on the ready button however this isn't the case.

edit: could you give me the source code? i could probably just edit the values for the detection to my settings and everything should work fine.
it should work up if you set it properly, i will improve the pixels reading for the images aswell, lets see if that works
lycce is offline  
Old   #13
 
elite*gold: 0
Join Date: May 2012
Posts: 35
Received Thanks: 7
tool working perfect only if u can fix this "leave party" its not working thanks
wizzsrbin is offline  
Old   #14
 
elite*gold: 0
Join Date: Mar 2016
Posts: 2
Received Thanks: 0
thank you lycce
guarnanabis is offline  
Old   #15
 
elite*gold: 0
Join Date: Feb 2010
Posts: 75
Received Thanks: 18
Quote:
Originally Posted by wizzsrbin View Post
tool working perfect only if u can fix this "leave party" its not working thanks
New version released. It should fix the auto leave feature now, enjoy!


lycce is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 15:22.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.